Question about 1993 Cadillac DeVille

1 Answer

Car cuts off aabout every 10 miles

My car runs great but all of a sudden it will just sputter out and ill have to pull over and sit for about 30 min before i will act right and go again. i checked on board diagnostics and it gave me an e27 code. i looked it up and it was the ics motor i changed it but i still have the same symptom. oh yea and of course i cleared the computer first but the same code pops back up can u tell me why?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,990 Answers

Have your Juel Pump and Filter Changed. and then reset your Computer again. Should fix it.

Posted on Jan 15, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2000 tundra v6 5-speed cold start truck runs great, park it for 20-30 min it will start fine but after going 1/4 mile it dies, looses power. pull over and it will backfire and sputter until it eventua


bad need of a tuneup? like new spark plugs, ?
172 , is 02 rich/ lean warning. this one is low oxy for rich.
this code can just be a victim. for sure , with misfire.
means 02 sensor stuck at rich,
what is water temp in engine coolant, at failure? less than 150F?
could be lots of things.
leaking injectors, bad fuel.
injector sticking> causing misfire.
id use a scan tool and watch all sensor when it fails.
too high fuel pressure.
misfires cold, but only luke warm cold starts not fully cold.

just one DTC, no P0300 or 30x misfire codes, not even P0300 pendings?

Jan 31, 2014 | 2000 Toyota Tundra

1 Answer

1987 Dodge Dakota Sport 3.9L V-6 Runs beautiful for about 10 min then starts cutting out , i have to pull over but it doesnt die. When i pull over and stop the problem seems to go away, get back on th


Well the diesel effect is from the idle speed being too high or a buildup of carbon inside the engine acting as replacement spark plugs.
Can you use starting fluid to find out if the cutting out is from lack of fuel ?

Jan 21, 2014 | Dodge Dakota Cars & Trucks

1 Answer

2003 Chrysler town & country limited


First try and change the fuel filter. this also happened on a van i worked on. I cahnged the filter and it runs fine now.

Nov 16, 2011 | 2003 Chrysler Town & Country

1 Answer

Every time i put a new muffler on my 1997 jeep grand cherokee the motor bakfires and blows the muffler compleatly apart it dosent do it right away it runs fine for a few miles then boom then it starts to...


What a funny set of events.Of course the tail pipe is clear(you would have checked that)The only other thing it might be is the cat/converter is blocked.New muffler is allowing a heap of air through and it suddenly clears and the bang.They do block up so it may be worth getting it checked.Hope this helps

Oct 31, 2010 | 1997 Jeep Grand Cherokee

1 Answer

My 89 audi w\turbo runs great for 4-5 miles,then


1989?? have a funny feeling it could be either crank sensor or the ignition module ,pretty basic vehicle electrics in them days

Jul 09, 2010 | 1989 Audi 200

1 Answer

Fuel pressure intermittently drops causing sputter and die.


check for 12v constant at your fuel pump if you are not getting that replace your relay.
if you are getting 12 volts at your fuel pump the fuel pump is possible to run tuel it gets warm then shut down to a lower rpm I would then replace the fuel pump

Oct 10, 2009 | 1994 Dodge Ram

1 Answer

My 88" 2500 Chevy 3/4 ton will only run for about 30 minutes then cuts off, if I let it sit it will start right up and then do the same thing. is it the fuel pump relay or the pump its self


could be fuel related or i found a bad coil going out will crank and run about 10 miles till the coil gets hot then will shut of, wait about 10 to 20 min. to cool crank up and run some more ,check the coil, hope to help robert b.

Jul 16, 2009 | 1988 Chevrolet Silverado 2500

2 Answers

My 1992 Nissan Maxima is sputtering upon acceleration. It has 220,000 miles on it and it seems to mainly have this problem in first gear. And mostly happens shortly after starting the car. Ive done a basic...


92 max
I own a 92 max 370 kms runs good but one day just cuts out while doing about 30 km, I pull over i can start it no problem but when I touch the pedal to accelerate the car stalls out.

It got worse to the point of sputtering on the highway , sometimes i could keep it alive by working the pedal but others would slow down and stall out.

I have changed the fuel filter and plugs seemed to make it a bit better but still stalling. I ran it in my driveway for 10 mins on idle then it stalls out

Is this the fuel pump??

Jun 13, 2009 | 1992 Nissan Maxima

Not finding what you are looking for?
1993 Cadillac DeVille Logo

Related Topics:

102 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cadillac Experts

yadayada
yadayada

Level 3 Expert

61168 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you a Cadillac Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...