Question about 1994 Oldsmobile Cutlass Supreme

1 Answer

My 1994 Cutlass Supreme won't syart. I just replaced the modual.

It wouldn't start, been sitting for years. Replaced the modual and cleaned up some wire connections and it was starting for 3 days. Now it won't start again and it just clicks, doesn't even try to turn over.

Posted by on

  • Rich Palmer May 11, 2010

    Hello;

    Sounds as if the battery is low. Do you have a volt meter to check the battery voltage? After sitting for 3 years there could be corrosion enough to cause a no start condition. Start with the battery.

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

Check wire on start to see if it tight

Posted on Jan 15, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Where do I find the pcm on a 94 cutlass supreme


be more clear... what dis u replaced .. describes clearly not start ,,start and die.. please be specific

Sep 13, 2014 | 1994 Oldsmobile Cutlass Supreme

2 Answers

1994 Oldsmobile Cutlass Supreme electrical problem with the ignition key or cylnder column for ignition. Not sure what is causing this issue? Could it be that the key is bad and needs to be reset...


I am having the same problem with my 1994 Olds Cutlass. The connection between the ignition and the starter is malfunctioning, and the car will not start. One moment is was fine, the next it won't start. Were you able to resolve the problem on your Cutlass?

Sep 14, 2010 | 1994 Oldsmobile Cutlass Supreme

2 Answers

WHAT WILL MAKE A CAR NOT START


disconnct the crank angle sensor , disconect the main engine harness, disconect ignition moduals or spark plug leads this one is dangerous

May 29, 2010 | 1994 Oldsmobile Cutlass Supreme

1 Answer

Have a 94 Cutlass 3.4 that idols irratically. We have replaced coil packs, spark plugs ans wires, and the iginition modual. What else can it be?


Check the engine for vacuum leaks around the intake gaskets.Just spray it with carb.cleaner or brake clean while the engine is idling.While you spray around the intake if it is leaking you will hear the idle smooth out when you spray where it is leaking.Also check the egr valve and make sure it is not sticking slightly open.Check all the vacuum lines.Hope this helps.Good luck.

May 07, 2010 | 1994 Oldsmobile Cutlass Supreme

1 Answer

Signal lights won t work on a 78 Cutlass Supreme


try checking if you got power going to the socket. It could also be the switch itself.

Jun 02, 2009 | 1987 Oldsmobile Cutlass Supreme

1 Answer

94 cutlass supreme wont start


It sounds a Lot like you have some Trash inside the Fuel Tank .Also, Check the Fuel Filter and Starter.

Jan 15, 2009 | 1994 Oldsmobile Cutlass Supreme

1 Answer

Ecm module gone bad psooiblely


Clean and tighten your battery cables. I have a 95 cutlass supreme that did the same thing. If that doesnt fix it, the ECM may be to blame. When the ECM went in my Olds, the car would fire but only run for 2-3 seconds. Once I had the ECM replaced it was fine

Jan 10, 2009 | 1994 Oldsmobile Cutlass Supreme

1 Answer

1994 cutlass supreme--security light on--car won't start


take to dealer and have them reprogram the computer

Jun 23, 2008 | 1994 Oldsmobile Cutlass Supreme

Not finding what you are looking for?
1994 Oldsmobile Cutlass Supreme Logo

Related Topics:

120 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

60541 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21927 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6811 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...