Question about 1997 Ford F350 Crew Cab

2 Answers

1997 ford e 350 v-10 stutters when accelerating. Smooth otherwis

Starts good, idles smooth, stutters under a load accelerating. smooth at higher rpm's.

Posted by on

  • yadayada
    yadayada May 11, 2010

    do u have a service/check engine light

  • Anonymous Mar 16, 2014

    Lately is started running ruff. Starts back firing under load. Put in neutral and throttle wide open barely runs at 2000 rpm

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Water jackets pretty tight on heads. Replacing engine right now for this problem on customer work van. Pull plugs and look for any cylinders with antifreeze in them. This truck had 250k and same problem.

Posted on Jan 27, 2009

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 141 Answers

The fuel pump is on top of gas tank inside, you have to lower the tank, unless is mounted on gas tank side, follow fuel lines, thy are two, one main and one return, the fuel filter is on the main under driver

Posted on Jan 23, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Stuttering acceleration


Has the engine light come on yet?

Mar 28, 2014 | Chevrolet Cars & Trucks

2 Answers

What could cause the car to stutter when under load going up hill.


It sounds to me like a passing gear issue. Or even and Over Drive issue. Try this to find out. When you put the car in gear, instead of O/D, try regular drive. If you have a push button O/D then deactivate it. If you only have Drive, then try shifting into 3. Run the car up to the same speeds you were having problems with. If you don't have the issues with the higher RPM's then it is an Overdrive/Highway gear issue. If it still stutters, then it could be a fuel delivery issue. Good luck.

Mar 28, 2013 | 2001 Dodge Stratus

1 Answer

Lurches under a load , then can push accelerater to floor with no response wont idle and stutters under power


Your TPS switch is on one side of the butterfly plate in the air induction system. Disconnect the connector to this part and hook an Ohmmeter to the TPS unit.

Then open and close the throttle by hand and observe the Ohmmeter action. It should be smooth to the throttle response. If it lapses and jumps, the TPS is bad.

Mar 24, 2013 | 1996 Ford Ranger SuperCab

1 Answer

I have a 1997 lumina with 3.1L. the problem started with loss of power under load and p0300 code. check coils and vacuum leaks both OK.change spark plugs and wires.[same problem] check compression OK.


Since you changed the sensor we will assume it is working. When you disconnect it you put the computer in limp mode which stops it from using sensor values. If code 300 is the only code we will assume the coolant temp sensor and others are ok.
I would check fuel pressure with a gauge next.

Aug 21, 2012 | 1997 Chevrolet Lumina

1 Answer

2003 ford f 150 4.6 v8 and the idle went from smooth to rough also sputters and sluggish while driving check engine light is flashing.


have the vehicle scanned for error codes at autozone, its free. Post codes for more help....These engines have issues with the COPs (ignition coils-over-plugs) failing prior to 80k miles. When they fail typical problems are: Sputtering under load/acceleration, rough idle, random misfires, random stalling, light or heavy jerking under load (usually at 15-35mph and 45-65mph)..hopefully this helps!!

Apr 28, 2010 | 2003 Ford F150 Regular Cab

1 Answer

Poor mechanical transmission or engine acceleration rough


ASE Mechanic here:
Check engine for good tune up, may those spark plugs are fouled out beyond belief, its always best when changing motors to use known good parts....

Dec 11, 2008 | 1994 Oldsmobile Cutlass Ciera

1 Answer

Engine chugs under load


I would start with new set of wires & good plugs that should help.

Nov 16, 2008 | 2001 Ford Mustang

1 Answer

Not idling smoothly, sometimes having to restart at a stop w/ tranny in drive.


sure, that could be it. I would also suspect the fuel filter as well.

Jul 11, 2008 | 1997 Ford Aerostar Extended

Not finding what you are looking for?
1997 Ford F350 Crew Cab Logo

Related Topics:

377 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

61168 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Fordexpert

Level 3 Expert

5331 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...