Question about 2004 Nissan Sentra

2 Answers

No compression! I drove my 1996 sentra home, and it ran fine! I got up the next morning, and it would'nt start!? It sounds like the motor is just spinning real fast!! I had a person check it; and he says the valves are bent! It jumped time!; and there is no compression!! Can this happen???

Posted by on

  • td954 Jan 15, 2009

    I was told my engine has a timing chain?

  • td954 Jan 16, 2009

    I called nissan, and they said all 96 sentras had a GA16 Timing Chain engine! How can it be a belt or a chain?

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Probably need to check if this is a "zero tolerance engine if it is and slipped a chain or belt chances are you have bent valves if is not "zero" tolerance and has room between piston and valves you have probably lost timing belt, or chain but have not damaged pistons, or valves check belt or chain.

Posted on Feb 17, 2009

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 233 Answers

This could have happened if the timing belt broke. You are supposed to change the timing belt every 60 to 90 thousand miles.

Posted on Jan 15, 2009

  • 1 more comment 
  • Josh Crager
    Josh Crager Jan 15, 2009

    yes, it could be a chain as well. I have also seen instances where the timing chain / belt tensioner failed, and with the extra slack , it will let the cams jump a tooth or so, sometimes causing poor performance, sometimes bending valves.

  • Josh Crager
    Josh Crager Jan 15, 2009

    I do not understand What about my Information was not appropriate! I am an ASE cert mechanic, and my information is correct.

  • Josh Crager
    Josh Crager Jan 16, 2009

    ALL engines either use a BELT or a CHAIN -



    My toyota 4 cylinder 22R uses a chain, while my 3VZE v-6 uses a belt. My Mercedes M111 uses a Chain.- My 57 chevy 350 uses a Chain- My lexus 3UZFE uses a Belt..



    I was simply trying to get you to recognize that the person that gave you the original diagnosis that your "TIMING DEVICE" may have broken, be it a chain OR belt, had a firm basis for that diagnosis!



    Chain or Belt - I have seen both break, and I have seen both Jump timing. I cannot remember every engine in the world to the point of knowing if they use a chain OR a belt.



    Why would I have bothered to TRY to help you if I had no idea what I was talking about?



×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Doesn't start


It sounds like it has jumped time. What year is the car and how many miles. Timing chains can go bad as early as 70,000 miles

Mar 22, 2014 | 2001 Chevrolet Silverado 1500

2 Answers

Engine turns but does not start


you will need to replace either the ignition barrel or the starter motor

Aug 24, 2008 | 1996 Ford F150 Regular Cab

2 Answers

96 Benz ran out of gas other day, got it filled up & drove home (20 miles). Next day drove about 40 miles, left car running in park for about 15 min, when I left car was stalling like it was running o


You never leave a car running, as it will
overheat the Exhaust Converter
When you run out of fuel, you sometimes
ruin the Fuel Pump
It depends on gas to lubricate it,as strange as it sounds
Check fuel pressure & volume at the motor with a gauge

Jul 20, 2013 | Cars & Trucks

1 Answer

2001 DODGE DAKOTA 3.9 AUTO 4X4 IT STARTED WHEN I DROVE TRUNK ABOUT 15-20 MILES WOULD SKIP BUCK BACKFIRE. RAN A SCANNER ON CODES P1391-REPLACED CRANKSENSOR. RAN GREAT DROVE HOME 30MILES. NEXT MORNING WAS...


Yes I have heard of it a few times on this site and it most often wiring harness related, bad branch out splices. Of course the PCM (ECM on earlier models) contains the ignition control module so it is also a suspect part.

Jan 26, 2012 | 2001 Dodge Dakota

1 Answer

96 voyager stalls won't turn over after some time it goes


1- under the hood their is a two relays Fuel pump and engine cut off. locate both relays. Next time the vehicle will not start have someone inside the vehicle turn the key to start and if feel with your fingers the top of the relay and listen for the CLICK. It is possible that one of the relays is sticky. I would just replacement as they are only 10-12 bucks from most dealers and auto parts stores. If this does corrected the problem next time the vehicle does not start bang the gas tank with a sometime and try it again. If it starts after banging then you fuel pump motor is sticking

Nov 21, 2008 | 1996 Plymouth Voyager

2 Answers

Stalls / Dies / dead


this engine fuel pump prassurae low. it fuel pump celan. Your problem sovel

Jul 13, 2008 | 2003 Ford E150

Not finding what you are looking for?
2004 Nissan Sentra Logo

441 people viewed this question

Ask a Question

Usually answered in minutes!

Top Nissan Experts

yadayada
yadayada

Level 3 Expert

60769 Answers

Phil Lovisek
Phil Lovisek

Level 3 Expert

705 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Are you a Nissan Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...