Question about 1996 Lexus ES 300

1 Answer

Electrical problem? Ever since it started to get cold outside I've been having problems with the '96 es300 not starting. Today I warmed it up for a good 20 minutes and went to get my kids at school. After ten minutes of not being in the car, the car would not turn over and required a jump. The battery was replaced already, prior to today, and the power antenna has been disconnected because that's what was thought to be wrong with it the last time. The mechanic said nothing at all was drawing on the battery when they had it.

Posted by on

  • Anonymous Jan 26, 2009

    I have replaced my battery twice. Ihe battery seems to be getting corrosion build up very quickly. It would be nice to know if it is just the type of battery(which I recently upgraded) or something more sinister happening. My current battery is less that 6 months old and I have had to have my car jumped on several different occasions. The auto parts store ran a test on the alternater and it was fine. My antenna motor runs, but no longer moves the antenna. How did you disconnect the motor? Last but not least, I can not fix the interior lighting. I've change blubs and fuses. Any suggestions?

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 3 Answers

Have you had your starter checked to see if it is operating correctly?

Posted on Feb 09, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

96 es300 will not move forward, only in reverse


the transmission is broked down you got to replace it

Nov 24, 2013 | Lexus Cars & Trucks

1 Answer

My 96 dodge ram 1500 won't start when it gets cold outside until it warms up outside


check and make sure your fuel filter is not clogged. if that's fine you may need to change your idle air control valve

Oct 25, 2013 | 1996 Dodge Caravan

1 Answer

96 honda civic engine ,starts & runs fine cold-but dies when warmed up


Did you find a fix?
Same problem, wondering how you fixed it?

Mar 07, 2012 | Cars & Trucks

1 Answer

Hi there, I`ve got a problem with cold start my Volvo, MY 2003, D5, 2.4 Turbo Diesel. After overnight parking, outside temp. is 10C or less engine wont start - when I`m warming up temp. sensor by...


Sounds like a faulty injector, had the same problem about 2 years ago cost over £1500 to have new injectors fitted.

It might be worth trying some redex or similar cleaning product incase its just blocked.

Dec 04, 2010 | Volvo V70 Cars & Trucks

1 Answer

96 RS Camaro High Idle on Cold Start.


you prob need a coolant temp sensor

Oct 30, 2009 | 1996 Chevrolet Camaro

1 Answer

MY 96 BMW WONT START WHEN ITS COLD


SCAN IT CHECK COOLANT SENSOR IT WILL CAUSES STARTING PROBLEMS IF ITS NOT WORKING.DOING COOL ENGINE START UP COOLING SENSOR MONITOR COOLANT TEMPERATURE SENSOR.IT WILL ENRICHEN FUEL MIXTURE JUST FOR COLD STARTING ENGINE.IT WORK LIKE SAME PRINCIPAL LIKE A CHOKE ON CARBURETER ENGINE.WHEN ENGINE WARMS UP THE COOLANT SENSOR AND OXYGEN SENSOR WILL LEAN OUT FUEL SYSTEM .WHICH IS CLOSED LOOP.CHOKE ON CARBURETER WILL OPEN AUTOMATICALLY AS THE THERMOSTATIC METAL COIL WARMS UP.YOU NEED A RICH FUEL MIXTURE WHEN COLD STARTING ENGINE.NOW A CLOGGED AIR FILTER BAD PLUGS + WIRES CAUSE WEAK SPARK NO START UP.SO I WOULD HAVE A GARAGE OR SOME BODY WITH A SCANNER SCAN IT TO SEE WHAT THE PROBLEM IS.YOU WONT SPEND TOO MUCH MONEY GUESSING.

Sep 28, 2009 | 2000 Oldsmobile Alero

1 Answer

Information center only works when warm outside, if cold does not


yes sounds like you have a relay that works when slightly warm,but will not when cold .on a warm day doe"s it work if so this is your problem or a good place to start good luck.

Apr 17, 2009 | 2002 Chrysler 300M

Not finding what you are looking for?
1996 Lexus ES 300 Logo

108 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lexus Experts

yadayada
yadayada

Level 3 Expert

64034 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21990 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you a Lexus Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...