Question about 1999 Oldsmobile Alero

1 Answer

Heater not working

1996bsuburban front ,rear heater frot works great back blows cold air
what is wrong?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 2,920 Answers

The back is usually for air conditioning only i have a 94 and thats the way its made with air control in back heat up front.you might look more closely and see if this isnt the case

Posted on Jan 14, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My heat works great in the front but the rear vents only blow cold


The blend door actuator is located in the left rear quater panel. It's right there when you remove the trim panel (left side rear) Below is a picture of it when panel is removed along with another picture of the air duct system. I also gave you a picture of the connector at the actuator. Make sure you are geting power and test opening and closing. Worst case you could make the blend door stay to where you are geting heat until you can repair the problem...11_6_2012_12_34_03_am.jpg11_6_2012_12_34_21_am.jpg11_6_2012_12_34_35_am.jpg11_6_2012_12_34_48_am.jpg

Nov 05, 2012 | 1999 Ford Expedition

1 Answer

Front heat works, but rear blows cold air only


With your front heat working the most likely cause for the rear heat not to work is that there is an obstruction in the line that is preventing the warm coolant to get to the rear heater core or the rear heater core itself is plugged and not circulating. Another possible cause could be low coolant level where the system has enough coolant to provide the front system with enought warm coolant but not the rear system. Hope this helps

Dec 30, 2009 | 2004 Ford Expedition

1 Answer

Heater blows cold air


Check there is water in it first. A black cap on top of the radiator. If the level is ok then a wee red dipstick should float up.

Dec 12, 2009 | 1999 BMW 323 Series

1 Answer

No back heat in Expedition, Blows cold air but front works fine


Shelly,

Buy used parts at car-part.com. Look on page with * to find the cheapest part. Coud be your temp blend door (#2) may not be moving back and forth. Or, you are not getting hot water to the rear heater core.

3d53924.gif
You may have to crawl under the truck and feel the heater hoses to see if they are hot. You will find a group of 4 lines, 2 for heater and 2 for a/c. If hot, you know hot water is getting back to the heater core. If not, there may be a hot water vave that's not working. Not sure if EXP. has a water valve for rear.

Let us know what you you find. Good luck.

Feb 22, 2009 | 2000 Ford Expedition

1 Answer

2002 GMC Yukon blows cold air from the front, rear works fine


check you antifreeze level and make sure its full

Jan 26, 2009 | 2002 GMC Yukon XL

1 Answer

2001 tahoe front heater not working, rear heater blows warm air


Notorious for plugged heater cores. Also updated plastic restriction couplers mounted at heater core available from dealer. Try back flushing heater core. Run engine till its at operating temperature then carefully hold the inlet and outlet hose breifly with heater fan on high if hoses are nearly the same temp then flow is good , if not then core is plugged.

Jan 18, 2009 | 2001 Chevrolet Tahoe

1 Answer

Ford Expedition 2002 Front Heater blows cold air below 45 MPH


impeller is made of plastic on teh water pump and its slipping and spinning on the shaft renew before weather warms up as engine will overheat

Dec 31, 2008 | 2002 Ford Expedition

Not finding what you are looking for?
1999 Oldsmobile Alero Logo

180 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

70387 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22041 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6880 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...