Question about 1992 Chevrolet Camaro

2 Answers

92 camaro . heat worked when it went to the shop . had new heater core and thermo put in it . then the heat stoped workin ?

Posted by on

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Chevrolet Master
  • 75,797 Answers

The first thing to do is make sure the system doesn't have any trapped air in it.

Posted on Dec 11, 2012

Take it back

Posted on Dec 11, 2012

  • 8 more comments 
  • lyle sheckler Dec 11, 2012

    did they said they dont know what the problem is

  • Anonymous Dec 11, 2012

    So they they should go out of business I would think

  • lyle sheckler Dec 11, 2012

    did said they dont know whats wrong with it

  • Anonymous Dec 11, 2012

    So there their are not capible of being in that business or don't care to work on yours for some reason-- Happens

  • lyle sheckler Dec 11, 2012

    i found out there kinda bootleg so i dont plan to go there again . cause i got an mass sensor and tps and cpl others replaced and it still runs with a miss at an idle

  • Anonymous Dec 11, 2012

    I suspect they just don't know even the basics You never have more than one part fail & it has to fail a test to need replacing

  • lyle sheckler Dec 11, 2012

    ya paid them 900$ for all that plus a new fuel pump . which they said was all the miss problem at an idle . then i found an air line cut in half and fixed it but it didnt help much

  • Anonymous Dec 12, 2012

    Think you need to start doing your own work A 1992 is OBD1 everyone should have that down by now

  • lyle sheckler Dec 12, 2012

    i do just didnt have the time with work . learned a lesson to just keep fixin my own problems

  • Anonymous Dec 12, 2012

    Us You Tube Video No end to what you can learn there

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2006 uplander has new wp heater c thermo and flushed twice has heat for while then you shut down and come back later and only will blow cold anyone know the fix


Make sure you refilled to top antifreeze after you run motor it has to be full and will burp ounce are both sides of the heater hoses hot they have to be if one hose is not ANF the other when motor is full not the core is stoped with gunk/ rust will need take not side loose the take the remaining hose that goes yo heater core that was cold off the block leaving the loosrmef hose in yet hand then take garden hose and force wayrt through the hose backwards the gunk/ rust will whose out the pope through firewall dirt gone if the heater core is clogged completely try squeezing toilet bowl cleaner into the stopped up end otherwise get the core changed

Dec 12, 2016 | Cars & Trucks

1 Answer

I have 2000 astro van and I'm not getting heat, I changed thermo stat and flushed heater core. Still no heat, whats the next step?


Feel your heater hoses. If both are hot, the core is circulating. If only one is hot-poor or no circulation of the core.
If the heater core is circulating, the temperature blend door may not be working to let blower air pass across the heater core, and into the vents. If vacuum operated, watch the vacuum valves as you move heater controls-you may spot the problem. Check that the vacuum line from the engine to the control switch is working and still connected. If not operated by vacuum, the controls may have cables to the heater case or may be electrically operated. You'll just have to scope it out. Good luck.

Nov 24, 2012 | Chevrolet Astro Cars & Trucks

1 Answer

I have a 2000 nissan xterra my heat dont warm up i change my thermo stat if i get my heater core flush what are my chances of it working what are the major problem with the 2000 nissan xterra i done...


forget all the above items you mentiond,the heater metrick/core should be ok if you put a cooler flush through the system,im looking at the thermo switch mounted on the top of the water system it will have two wires on it and tells the engine when to let hot water through the core,also if its not working the engine will not perform great so try this and forget about new spark plugs/wires/coil pack ,as these are nothing to do with heating.adrian,,,

Dec 31, 2010 | 2000 Nissan Xterra

1 Answer

Heater stoped working on t5 03 model used to come


Clogged heater core, stuck closed heat valve, defective control head.
Get shop manual if your gonna attempt this repair and a good chiropractor.

Apr 06, 2010 | 1986 Volkswagen Wagon Camper

1 Answer

I have a 1990 Camaro, I had the heater disconnected - cost was $150, they said to replace it with a new heater would be over $800 - is this a fair price ?- The car is not worth more than $1,000


if you mean to replace a heater core,
the heater core is about $40.00 from Autozone,So the $150.00 is labor,this job can be done in one hour and at shop rates today that would be $50.00,
you need to buy the heater core yourself and find another shop.

Jan 23, 2010 | 1990 Chevrolet Camaro

1 Answer

No heat no leaks new therm. help!


actuator not working or the heater core is stoped up if both heater core hoses hot to touch suspect actuator not changing fro cold to hot

Jan 15, 2010 | 2000 Oldsmobile Bravada

2 Answers

No heat from heater.water level is full thermostat is working & there isn't an airlock. AC works fine control switch seems to be OK. Can tell slight difference when switching from cool to heat, only...


Seems like you have checked everything. Now you can basically pinpoint the heatcore as the problem. They do go bad. No heat in car, this would be your problem

Dec 13, 2009 | 2001 Chevrolet Blazer

1 Answer

01 ford expedition has no heat or a/c. replaced thermo and flushed it. any other ideas?


Assuming.......the fan switch works. You may have a blocked or leaking heater core. Hopefully you checked the thermostat before you put it in....you can heat some water up and put the thermostat in it to see if it opens. Not sure if there is a heater control valve in that ride, probably is, you may not be getting any water through it to allow water into the heater core.

Oct 11, 2009 | 2001 Ford Expedition

Not finding what you are looking for?
1992 Chevrolet Camaro Logo

62 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

75797 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8140 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...