Question about Cars & Trucks

2 Answers

2002 volkswagon bug wouldn't start, diagnostic said it was the speed sensor, but the guy said the battery was fried and that the speed sensor wouldn't affect is starting, so he changed out the

Anybody have any ideas what it could be? New battery, but now it won't start again...havent changed the speed sensor, that is next, but nothing else showed up on the diagnostic

Posted by on

Ad

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Filmmaker:

    Uploaded 5 video answers.

  • Expert
  • 141 Answers

He is correct the speed sensor is used by the transmission controller and antilock brake system the engine controller uses this sensor but not for starting purposes

Posted on Dec 11, 2012

Testimonial: "I appreciate the info about the speed sensor, lol.....but still any suggestions as where to go from here?"

  • 3 more comments 
  • ilovehotties
    ilovehotties Dec 11, 2012

    So....the first time this happened, it did crank but not start, we did try to jump it and that didn't work. It took us about a week to get to it, so we were going to tow it home and it started. Drove it that day, then the next day it wouldn't start again. Had it towed and that is when they changed the battery out. Drove it for a day and then it wouldn't start again. What would you try?

  • Brian Johnson Dec 11, 2012

    there are too many variables to just spout off something are you able to do any basic tests or checks like check for spark or fuel pressure,compression

  • Brian Johnson Dec 11, 2012

    not to overwhelm you but the crank sensor ,cam sensor, or distributor , computer , fuel pump, wiring problems ,ignition switch and a host of other things could be wrong anything would be a guess without some basic checks like spark, fuel pressure

  • Brian Johnson Dec 11, 2012

    anyone that tells you different is very lucky or is going to cost you money

  • ilovehotties
    ilovehotties Dec 12, 2012

    Thank you- I think I have some guys that are willing to check it out....i will definitely show them what you have to say...I really appreciate you taking the time to assist me :)

×

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Cars & Trucks Master
  • 14,036 Answers

Car lost battery power.if you lose battery power you will also lose ecm memory try to reset ecm by turn ignition switch to the on position for 30 seconds then turn off ignition then try start engine.if battery fried need check alternator out put.maximum out put 14.5 - 15 volts or more voltage regulator could be faulty have alternator tested at any auto parts stores.

Posted on Dec 12, 2012

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

SOURCE: Hello. My 1997 Chevy Tahoe

Now you have a good battery & a starter that turns over the motor

Have you cycled the key on & off with a fuel pressure gauge on the
fuel rail?

Do you have a fuel filter that isn't over 3 or 4 years old?

Have you checked for spark while cranking ? Use an old plug on the wires,
if you have ignition wires,don't ground the wire without resistance

If you removed the ducting & MAF Sensor it won't start

Tell us what you checked & exactly how that was done.

Posted on Jun 09, 2011

  • 3640 Answers

SOURCE: Car wouldn't start. Thought

did they run a test on the alternator!! at battery when off should be at least 12.6 volts, less than 12 volts battery is bad. when running at battery voltage should be at least 14.1 to 14.7, thats if alternator is ok. if less than above replace alternator. if alt. is ok, could be a bad battery.

Posted on Jun 16, 2011

  • 2006 Answers

SOURCE: car won't start. There was

I am the type that likes to jump start a car to troubleshoot it. If you jump start the car and it starts that tells you that the starter and engine is good and the problem is in your battery or alternator. If it doesn't start then I take the serpentine belt off and try to turn the engine with a large wrench. If it rotates, then I replace the starter and starter solenoid.

Posted on Aug 12, 2011

pchambley
  • 334 Answers

SOURCE: 2002 ford taurus won't start

Sounds like your not getting any fuel..Listen for the fuel pump,by removing gas cap and put your ear up to it..cycle the key without starting it and listen for the pump..sometimes you can beat on the bottom of the tank and it will jarr the pump and it will start running again..Not a fix but a conformation

Posted on Sep 08, 2011

  • 32 Answers

SOURCE: I have a 1991 Chevy Cavalier 3.1 6 cyl. Was given

you may be getting fuel but you are starving the cylinders from it. after sitting this long, i would replace the injectors because they will corode inside after 7 years. agood injector cleaner might work but they are probably too far gone. you might have sent a lot of corosion from the fuel tank the first time you ran it & that will add to total shut down of the fuel injectors. also check your oil pressure, or it may jump on timing due to stiff cam bearings. depending on klts, it would be good to use slightly heavier oil grade. you may also want to check your ignition coil for proper supply to plugs. bin there, dun that.

Posted on Nov 25, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2002 Pontiac Grand Am not shifting properly


guessing is a mugs game especially when there is a an ECM program that stores and reports all faults
all the mechanic should be doing is reading the fault codes and fixing what is found
you can go to places like auto spares shops and have the codes read free so that you know what needs fixing

Mar 13, 2017 | 2002 Pontiac Grand Am

1 Answer

1998 toyota 4 runner speedometer doe's not word and i have replaced the speed sensor on the transmission the diagnostic says speed sensor a


I did not get all of your description. If the computer is saying the sensor circuit is the problem, it could be the connector at the sensor, something in the harness going back to the computer, or the gear in the transmission that turns the sensor.

Dec 17, 2012 | 2002 Toyota 4Runner

1 Answer

My car (2002 mercury sable v6 DOHC)is acting like it is possessed!!! Yesterday when I got in it acted like the battery was dead, but after a couple of time turning the ignition switch it turned over. I...


It may be a bad ignition switch.

Also, It could be a fuel pump, remote chance. A fuel pressure test would prove if bad. Should have 40 psi of pressure.

Any warning lights on, on the instrument panel? Check engine light? Or, they come on after the stall?

Jun 28, 2011 | 2002 Mercury Sable

2 Answers

AWD Disable and abs light always come on , already replaced rear selanoid . Whats going?


CHECK ABS FUSE AND RELAY.THE AWD CONTROLED BY SPEED SENSORS ONE IN THE FRONT OUT PUT SHAFT SECOND SPEED SENSOR IN THE REAR OUT PUT SHAFT THIRD SPEED SENSOR IS VECHICLE SPEED SENSOR.BEST TO HAVE VECHICLE FIX AT A GARAGE OR DEALERSHIP YOU WILL NEED DIAGNOSTIC EQUIPMENT TO WORK ON IT.

Aug 30, 2010 | 2002 Buick Rendezvous

1 Answer

Engine diagnostic codes for volkswagon beetle


First one is 17978 -ECM blocked By Immobiliser. there is something wrong with car key or imobiliser. try with second key. If problem presist, go to diler on diagnostic tool. all the rest are for glow plugs. change them.

Hope it helps
Marko

Jun 21, 2010 | 2002 Volkswagen Beetle Turbo S

2 Answers

Location of the IAT and ECT sensors. need picture or diagram


I believe it is located on the bottom of the intake manifold., the upper sensor should be the ECT.

Oct 08, 2008 | 2001 Hyundai Accent

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

88 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

76846 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...