Question about 1998 Lincoln Town Car

1 Answer

1996 lincoln town car

I had an electric start put in my car and now i have no heat Can the installer have done something wrong THANK YOU TONY

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 7 Answers

Yes it could check your maxi fuses under hood by battery in fuse box

Posted on Jan 27, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Serpentine belt digram for a 94 lincoln town car


  • 4.6 V8 here you go.

ironfist109_345.jpg



  • If you have any comments please feel free to leave them here.
  • Hope this helps and thank you for using FixYa.


Regards, Tony

Oct 09, 2011 | 1994 Lincoln Town Car

1 Answer

My 1996 Lincoln Town Car will not start, as if a kill switch was set. the car runs fine for days and for no reason it won't start, I though it was the anti theft circuit, but have not been able to...


Your best bet , take it an have some testing done . Fuel system , engine management system , electrical system test etc.... Could be any number of thing's ,guessing an just replacing parts doesn't work . Won't start how ? When you turn the key to start does the starter spin the engine ? Crank - no - start ! Or you turn the key an nothing happens ? No crank no start .
Testing Electric Fuel Pump Problems with Voltage Drop Test
048 Engine Hard to Start or No Start Scan Data for Starting Problems

Sep 07, 2017 | 1996 Lincoln Town Car

2 Answers

1996 lincoln town car well crank but wont start. these happend same time last year had 2 replace 2 sensors but we had somone else do it so dont now what sensors or were they are. or if its that.


The crank sensor wires may be oil soaked, try moving them a little and see if it will start. It's beside the crank pulley on the passenger side. Got my lincoln started that way.

Jan 16, 2011 | 1996 Lincoln Town Car

1 Answer

Cruise control and fan control does not work after Apline radio was installed.


you are going to have to recheck all radio wires used to install radio something is wired wrong. also check fuses something might of blown a fuse. good luck.

Oct 10, 2009 | 1996 Lincoln Town Car

1 Answer

I have same prob. on a 1998 Town Car.Stays on heat when AC on.


I posted in wrong window. I intended to post resolution. I ordered the section of ducting with the climate control flap in it. From lincoln ( Ford ) dealership. I will remove dash and install the part tomorrow. I have a small mobile mechanic service on Possum Kingdom lake near Graford Tx. 76449. Thank you for geting back to me.....

Jun 23, 2009 | 1996 Lincoln Town Car

3 Answers

My sisters 1996 lincoln continental sometimes starts sometimes wo


Definitely sounds like a starter. When a bad starter is cold, it will start the car. After riding around for a while or after several starts in a row, the starter heats up and won't start without a boost. Since you've ruled out the battery and alternator, I'm positive a new starter will solve your problem. Good Luck!

Mar 29, 2009 | 1996 Lincoln Town Car

2 Answers

Change my trunk from electric to manaul close


YES, GO TO A SALVAGE YARD GET A NON ELECTRIC CLOSE LATCH AND REMOVE THE ELECTRIC ONE AND INSTALL THE NON ELECTRIC.

I DID IT THE OTHER WAY , I PUT IN ONE WITH ELECTRIC CLOSE.

Mar 20, 2009 | 1996 Lincoln Town Car

1 Answer

No heat in my 1996 lincoln town car


Then it is Possible Installers Utilized Wires from Hvac system for remote start and it may be Interrupting AMPERAGE with Temp Blend doors ? if not Try a Higher rated Thermostat such as 195 degree ratting.

Jan 13, 2009 | 1998 Lincoln Town Car

2 Answers

Needs number for fuse for front heater


Hi
It will be buy your left knee in the little fuse box
Paul

Dec 13, 2008 | 1996 Lincoln Town Car

Not finding what you are looking for?

Open Questions:

0 Answers

98 Lincoln TC,Cold starts fine ,runs good until warm, then shuts off. No codes,Cranks ok, have spark, PATS ok. No fuel pressure, cant hear fuel pump prime,New Fuel relay. jumped fuel pump - works. I do not hear fuel pump prime up, do not have fuel gauge, but pressing on valve in fuel rail- no pressurized fuel. Fuel regulator seems ok, not leaking / vacuum line dry as a bone. If I let it set for 15 min , it will start up again, but for a few minutes then dies out. If I let it set overnight it starts up perfectly and runs until operating temp is reached then stalls/stumbles, and shuts down. Vacuum is good while cranking, even with no start, Checked Inertia switch in trunk, it is not tripped. I have seen Ford TSB summaries' that mention issues like this , but I am not able to see to description. A point to add, the MAF sensor was cleaned, then I decided to replace it and did not make a difference. I do not have any stored codes, and the PATS is working fine, typical 2 second flash from and once key is inserted a 3 second steady light, then disappears. I have seen the TSB mentioning C103 Connector, it looks fine, I swapped out fuel pump relay with ac relay, still no difference.mention of wires around battery, do not know where to start. in dash service engine light and odometer is normal, seen other posts the say they only have lines, but mine is ok. the start of all of this , I washed engine with regular garden hose, ( not using pressure washer).also in the mean time, rear window defroster stopped working as well, can not say for same reason, but a mention.My problem started after washing engine. this is one of four Panther platform vehicles I owned with exact 4.6l w code engine, which I rinced down before. The only sensor I can think of is Oil pressure , or a corroded wire

Feb 27, 2017 | 1998 Lincoln Town Car

See all 1998 Lincoln Town Car Questions

1998 Lincoln Town Car Logo

Related Topics:

240 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lincoln Experts

yadayada
yadayada

Level 3 Expert

78267 Answers

fordexpert

Level 3 Expert

5655 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22326 Answers

Are you a Lincoln Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...