Question about Cars & Trucks

1 Answer

03 toyota avensis 1.6 wont start no spark at plugs

Trys coil packs s/h new sparks plugs crank sensor s/h cam sensor s/h but they r all working got them tested

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 318 Answers

Does the immobiliser light go out on the dash when you insert the key in ignition. Also check for fault codes by bridging terminal 4 and 13

Posted on Dec 10, 2012

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

dmftrucker
  • 1922 Answers

SOURCE: cranks and no spark no power at coil pack

i believe this line is fused from the E.C.M.,go to your local library and find a chilton's auto manual,this will tell you for sure

Posted on Aug 31, 2009

  • 1453 Answers

SOURCE: I have a 2002 mit.

Did you check the main electronic component, the ECU, to see if it's functioning as it should?

Posted on Feb 16, 2011

  • 1214 Answers

SOURCE: 1997 GMC CRANKS NO START

Go to a library that has a set of the factory service manuals (not Chlton's or Haynes or Motor's). The FSM's will give you all the trouble hotting charts that the dealer techs use.

Posted on Feb 01, 2009

  • 333 Answers

SOURCE: 1999 mitsubishi eclipse 2.0L na. no start.

On this model engine, the power to the coil pack is delivered directly from the power transistors located inside the PCM.
If you are not getting the signal to fire going into the coil, verify you are getting a good waveform from the crank angle sensor, and that the wiring from it to the PCM is intact. If the crank sensor is delivering signal to the PCM, and the PCM is not generating pulse via the internal power transistors, the PCM has failed (the power transistors blow open, it is fairly common on this Chrysler PCM).

Posted on Oct 30, 2009

dennymulford
  • 1055 Answers

SOURCE: 1997 GMC CRANKS NO START

check the ecm fuse and power wire from starter

Posted on Feb 01, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2002 Mitsubishi Galant wont start cranks over but it won't start


a vr4 ?

engine light on ?
will have fault codes to read
could be fuel /spark related

can you hear the fuel pump working --check relay

spark to plugs ?
no
crank angle sensor ./.cam angle sensor/ coil packs01f76ac6-0709-4ac7-ab6a-0617aa3ac2da.jpg

Nov 25, 2016 | Mitsubishi Cars & Trucks

2 Answers

Replaced bad coil van cranks but wont start?


Sure the new coil is working? Did you check for spark?Is the fuel pump working? Fuel injectors? ECM?

Feb 21, 2016 | 2005 Chrysler Town & Country

1 Answer

Ihave changed the crank sensor and the coles on the plugs but still the it wont give a spark.


DID YOU CHECK THE COIL PACK.........THIS SENDS A SPARK TO YOUR SPARK PLUG

Apr 15, 2014 | 2005 Toyota RunX 160i

2 Answers

It turns but it wont start,it has gas and power


Pull off the coil ignition cable at the distributor and check for spark coming out of coil when cranking engine over. Use a heavy rag or glove to hold the wire 1/4 inch from a metal ground. Should see a strong blue spark when cranking to verify ignition is good. If no spark, check for battery voltage to coil on the coil primary. If you have current to the coil, suspect a bad coil, ignition module, crank position sensor, or cam position sensor, or pcm. The coil, ignition module, and sensors can be tested before replacing.

Jan 29, 2013 | Cars & Trucks

2 Answers

93 talon tsi getting fuel and spark car cranks but wont start


I would try making sure spark plug wires are put on in the correct firing order. This is a common mistake in tune ups. Most intake manifolds have the firinging order cast in. Plug gaps correct? I cant come too far away.

Nov 28, 2012 | 1993 Eagle Talon

1 Answer

Car wont start


being 94' im sure it has high miles, cam and crank sensor common to fail over time do to wear and heat exposure. check the basic, make sure you getting fuel and sparks. fuel pump only work as long the engine is turning over due to the crank sensor sense the flywheel turning. crank sensor may be faulty. no sparks, check coil make sure is good and putting out 12v, auto zone can test it for free. good coil, than check cam sensor, cam sensor senses the cam turning and tell the ecu to tell the coil to disperse the sparks to the plugs. cam and crank sensors, there no way of testing it but replacing the unit unless you have the special equipment to test it; both is fairly cheap to replace, check ebay.

Oct 24, 2009 | 1994 Mazda MX-6

2 Answers

Audi 100s 1993 cranks doesn,t start, turns over no start. when it starts runs rough and stalls.


could very well be a faulty sensor, leaky vaccum hose, bad coil packs, needing of new fuel filter, spark plugs, wires.

Have you checked your fuel pressure to make sure it is good. You can do this with fuel pressure tester on the fuel rail.

Also check every cylinder for spark
If you don't have any spark, or very weak spark, you could have bad coil pack, module, or crank sensor.

You can remove one plug at a time, and place it back on plug wire, place it on top of engine block, have someone else turn motor over well you observe to see if there is spark.

Do you have a service or check engine light on? If so, I would have the engine codes read to pinpoint exact problem area.

Let me know if you have any questions or need further help

Aug 26, 2009 | 1993 Audi 100

2 Answers

I cant get spark out of the coil pack


cam sensor fires the injectors to synchronise injector pulsing with the spark at the spark plugs.. U need to probably change the crankshaft sensor (around the crank pulley) as the crank sensor is what controls the ignition spark.
hope that does it.
:)

Jan 20, 2009 | 1996 Plymouth Voyager

2 Answers

Daewoo lanos 2000 car is misfiring and wont run properly firing on cylinders 1 and 4 misfiring


have you changed the ignition wires? perhaps firing order crossed? if not coil pack or ignition wires faulty how do you know it is not "FIREING" on 1 & 4 have you tested it with a spark tester tool???

Dec 23, 2008 | 2000 Daewoo Lanos

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

300 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

75051 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...