Question about Toyota Land Cruiser

1 Answer

My landcruiser 79 series ute over heated temp gauge went into red replaced pump belts filled up with new coolant but now the gauge just stays in red permanently even when u first start car from cold.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 318 Answers

You should replace the temp guage sender unit. First disconnect wire from sender and with a test light connect one end to wire and one to earth turn ignition on and gauge should start at base and slowly work its way up. Faulty sender. If gauge still on full when disconnected from sender then gauge is either stuck and need replacing

Posted on Dec 10, 2012

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

autodr
  • 260 Answers

SOURCE: temp gauge cold and then heat turns not so hot

make sure the antifreeze is full. if so, replace thermostat and refill

Posted on Nov 20, 2008

  • 1779 Answers

SOURCE: 97 f 150 runs hot for minutes then runs ok

It could be a faulty thermostat. Did it do the same thing before u replaced the t-stat? It sounds like it's sticking closed, then all of a sudden it opens, coolant flows correctly. I'd consider changing it again. Check to make sure parts store is giving u the correct temperature thermostat also. Maybe it's too high for your Ford, delaying the opening.

Posted on Nov 25, 2008

  • 31 Answers

SOURCE: Overheating/No Heat 2001 Impala

change the thermostat and the temp gauge in the radiator

Posted on Mar 08, 2009

  • 218 Answers

SOURCE: Where is the coolant temperature sensor located on 2000 Altima?

THE SENSOR FOR THE GAUGE IS ON THE HOUSING THE UPPER RADIATOR HOSE ATTACHES TO.

Posted on May 07, 2009

  • 5 Answers

SOURCE: OVERHEATING!!!!

Since you changed your waterpump, you need to do an air bleed...
This is INSANELY important!
The airbleed is mounted on the top of the radiator on the passenger side.
Its made of plastic, has a seal, and looks like a 1/2 inch (12mm) philips screw head.
To do this, make sure the engine is cold and not running.
Use a large FLAT HEAD screw driver and turn it counter clockwise.
It might be very tight, so be prepared for a bit of torque to turn it!
Unscrew it, and look in the hole.
Coolant should be at the top of the bottom of the screw hole.
It should be low, so add coolant to the open hole.
While doing this, be sure the radiator cap is off so you can balance the fluid level properly.
Why do you need to bleed the system?
The engine has a slight tilt upwards toward the radiator, and both your waterpump, and block will have a tendancy to leave air near the top of the block and heads.
This is a common mistake on several makes after a coolant change.
Make sure all fluids are topped off, fill the overflow tank to its max level indicated on the tank itself and your done.
Provided you havent been driving long on the car in this condition, it shouldnt blow a headgasket.
A good way to know if the headgasket is bad is the radiator cap will have a brownish "slime" indicating combustion gasses are getting into the cooling system.
IF this is the case, your engine is pumping combustion gasses into your system and no amount of air bleeding with help.
Another tell tale sign of coolant being pressurized, is a overflowing "overflow" tank, and a sudden blast from Normal operating temprature to HOT, and then suddenly.. it goes back to Normal again.
There is usually a "gurgling" sound under your dash..
Lets assume you just need to do an air bleed, and things will go back to normal.
Also, if your airbleed screw has alittle coolant leaking around it, replace it with a new one as the seal and plastic have worn due to age.
Good luck!

Posted on Aug 28, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Vy v6 ute i went to check my coolant and there was none in there so filled it up and it started to boil after a bit bit my temp gauge said it was fine and the fans aren't coming on?


have a compression test done as it may not be boil as such but getting compression pressures into the coolant system from a blown head gasket or cracked head

Mar 29, 2014 | Cars & Trucks

1 Answer

Cause no heat temp gauge red lined in


sounds like the thermostat is stuck shut..unless the head gasket is blown somewhere.. it will pump the antifreeze level down to form an air pocket.. this will cause overheating constantly check each cylinder for even compression..the lowest reading will most likely be the blown cylinder..

Dec 15, 2013 | BMW Cars & Trucks

1 Answer

2000 acura tl coolant fan after fluid change


New thermostat, installed, saw, new coolant made a little mess filling reservoir, (normal) checked fan fuse for some reason, and condenser fan fuse (xxx ?:), and temp guage, is slightly lower on gauge (than normal?) (disconnected xxxx? quit? a bit? to get to thermosta?.t no dash warning lights have a feeling I popped a relay.

Answer:

ok, you did a coolant service with STAT,

and it failed.

tell us what works right and wrong, symptoms only.

over heating? parked, (fan never comes on)? as it hits 225F?

under heating? ( fan stuck on , up North can cause huge cold engine)

dash gauge stuck low. (thermostat wrong heat range 180f is best. see FSM for spec. on this temp. spec..

Dash guage varies.? oddly (air in system)?

Dash gauge too high.? (Stat put in upside-down or bleed hole (jiggle) not UP side. higher side of mount , trapping air.)

Does something wrong happen only driving?

leaks?

does cap on rad hold 12-14psi pressure, hot.?

if car has fan belts, are they tight? (for sure water pump does)

Nov 19, 2013 | 1994 Honda Civic

1 Answer

I have a 2003 alero with the v-6 what happened was driving down the road the heater works fine. then all of a sudden it was blowing cold air and the temp gauge started climbing. it started blowing how air...


Sounds like the water pump is cavitating . Replace water pump. Check coolant level also. Open the bleeder valve usually located on thermostat housing to remove air from system. close valve when coolant is present while filling. close radiator cap and top off recovery bottle to correct level. These engines are prone to overheating, do not let temp gauge get in the red.

May 01, 2017 | 2003 Oldsmobile Alero

2 Answers

Land Rover Discovery 1996 3.9 V8i Cooling Problems


you need to replace the heater core and pressure text the radiator cap, replace if it leaks down go to a parts store to do this also you need to replace freeze plugs if you don't they will blow and ruin the engine,a slo check that the water pump is not bad, loosen the pump belt and see if you can wiggle the water pump with fan connected, if you have any play replace the water pump. and add new anti freeze.

Jun 18, 2009 | 2003 Land Rover Discovery

2 Answers

Overheating


Is the car actually overheating or are you just getting a red temp symbol on the dash? What does your temp gauge say? If it is indeed overheating and they did replace all the parts you say they did, they probably didn't bleed the cooling system properly. If any air is trapped in the system, it will cause a overheat condition. Take it back and tell them to bleed it right. Make sure they tightened up your radiator overflow/fill bottle cap as well...turn it until it "snaps". Now if the car is not physically overheating, and the temp gauge shows normal with the needle straight up (~190F), but you show a red temp symbol on the dash, your coolant level sensor in the overflow/fill bottle cap could be defective, the harness that plugs into it could be loose and/or your coolant level is too high. Lower the level until it is in the cross-hatch area printed on the bottle and reseat the connector. If it still has the red temp symbol, chances are very good the sensor in the bottle went bad. Mine went bad on my 04 Jetta 2.0 and I got a constant red symbol on the dash. Hope this helps you out.

Mar 17, 2009 | 2004 Volkswagen Jetta

1 Answer

Overheating/No Heat 2001 Impala


change the thermostat and the temp gauge in the radiator

Mar 03, 2009 | 2001 Chevrolet Impala

2 Answers

Thermostat?


It actually sounds to me like you're low on coolant. My Jeep leaks coolant and whenever it gets low the temp gauge will go real high and then drop, and the heater doesn't work well. This is because the cooling system of your car is supposed to be a closed system, full of coolant and no air. When coolant leaks out, the space it used to occupy is now occupied by air, which does not transfer heat well. When 'air' is passing through your cooling system, no heat can be transferred from your engine to the heater and radiator, resulting in a hot engine and no heat at the heater. Then when a pocket of water passes through the system, the temperature gauge quickly falls as the water absorbs the heat from the engine. The hot water that cools the engine is where the heater gets it's heat from as well, so when water passes through the heater core, the heater works, but when it's filled with air, it doesn't.

Hot water runs through the heater core regardless of whether or not your thermostat is open or closed. That's why your heater works in the winter even before the engine is at normal operating temperature. The fact that the heater stops working is a good sign that the thermostat is probably not the culprit.

As for the water pump. If the water pump was bad, your temp gauge would go into the red and stay there. Water pumps generally don't work intermittently. Either it's good and ot works, or it's bad and it doesn't.

However, if you are in fact low on water, as I suspect, it means you probably have a leak somewhere. The leak could be in the water pump housing gasket, so depending on where you take it for repairs, they may try to sell you a new water pump anyhow. So just beware of that.

Feb 12, 2009 | 2004 Chevrolet Blazer

1 Answer

Need to fit coil springs to Landcruiser 79 series ute (2004)


You need a coil spring compresser, and the proper skill level to use it.
If you try to change the coils without a compresser, you CAN & WILL GET HURT. Coil springs are not something to fool about with if you do not have the proper tools. These things are danagerous.

Jul 30, 2008 | 2004 Toyota Land Cruiser

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

208 people viewed this question

Ask a Question

Usually answered in minutes!

Top Toyota Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8211 Answers

Are you a Toyota Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...