Question about Cars & Trucks

Open Question

I have a leisure bay pro-sheild hot tub model #B1010CLSS, my problem is the turbo air jets dont work,could it be the control switch?

Are they any way to check to see if the control is the reason for the turbo jets no to work?

Posted by on

Ad

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 58 Answers

SOURCE: wind sheild wipers dont work

there is no wiper control module
problem is in the wiring harness eather under the fuse box or under the right fender, on the bottom, where the harness curves (water happened to get there often )

Posted on Apr 20, 2009

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do i fix the blower who dont blow air on the windshield when i put it to hot.


Might be the control switch, but that is unusual. Most likely it is the vacuum hose going to the damper controlling the defoger. If it was the vacuum line to the control, then it would blow defog all of the time.

May 11, 2016 | 1998 Volvo S70

1 Answer

Heater not blowing hot air


Can be one of two things. Usually it is the heater control valve. Easy to fix, cheap from flea bay etc. simple replacement, takes about 30 mins. look on youtube for (your car model) HCV.
That usually sorts it. The other problem is a bit more involved. It mean flushing out the heater matrix which often blocks up with crud. Flush it with hosepipe until water runs clear. Again, a youtube straightforward (usually) fix, Hope this helps

Feb 09, 2016 | Cars & Trucks

1 Answer

Turbo had been working fine then then just stopped and now has no turbo boost at all what do i check and how


hi check around the engine bay for any hoses that have come off, or check the compressor wheel on the turbo hasnt blown to peices on the turbo by removing the air filter pipe or the exaust

Apr 08, 2011 | 2005 Subaru Legacy

1 Answer

THE SWITCH WORKS AND THE FAN WORKS BUT NO HOT AIR


bad heater control valve may be the case. The heater control valve controls the flow of coolant to the heater core. If it dont open then no coolant can get to the core..Good Luck.

Dec 07, 2009 | 2004 Nissan Maxima

1 Answer

On start up bit like exhaust blown near air box


If you have a Turbo charged engine the gaskets on the turbo are probably the culpirt. If you can lift and support the car on jack stands. Remove the lower shield from the car and inspect the turbo. You may have to remove the right frount wheel and any sheilds in the wheel well to see the turbo. The Turbo seals require relitivly high engine RPMs to seal properly. The Turbo starts to work about 1500RPM. Is it Gasoline or Diesel? The Variable vane turbos used in most USA,VW's after 1999 will start to work slightly earlier. The type of engine oil you are using, is it up to WV specifications could also be a factor. Not all synthetic oils are alike.
Upon inspection look fordark grey/black sooty deposits indicating where your leak is comming from.

Oct 10, 2009 | 2006 Volkswagen Jetta

2 Answers

Diesel 6.0 running very bad and getting too hot


What you have described is a classic turbo air leak. Check the clamps & air lines from the turbo to the intake. If you do not find an air leak (you should be able to hear the air escaping) it will be a turbo problem. Unlike gasoline engines too much fuel in proportion to the air will cause the vehicle to run hot and also to smoke.

Jul 06, 2009 | 2005 Ford F 350 Super Duty

1 Answer

The front panel dont have air conditioned only for down and up the panel


there is a actuator motor not working u will have to find it under dash with a flash light,,remove under sheilds and use process of elimination play with remp controll and vent ,defrost,floor etc, and u will find it

Jul 01, 2009 | 1999 Ford F150 Regular Cab

2 Answers

Wind sheild wipers dont work


It could be the wiper control module.

Feb 14, 2009 | 2005 Ford Crown Victoria

3 Answers

Heaters dont work on my mk3 golf cabrio


if the blower motor is gone u will get no air cold or hot.
If it is the switch you would hear the blower but maybe get no hot but just cold air or vice versa.

Jan 07, 2009 | 1996 Volkswagen Golf

1 Answer

2001 Acura TL Climate Control Blowing only Cold Air.


Ok it may be that the heater core bypass valve isnt opening. All that valve dose is when you turn the climate control to heat it opens a valve that allows hot coolant from the engine to flow through the heater core. What I would do is check that. It will be on the left side (passange) of your engine bay.You will see two black coolant hoses next to eachother and one will have a black box with a wire that runs to it. Have someone move the climate control from hot to cold to hot back to cold. If you dont see the wire move then you can move it yourself to open the valve.

Let me know if the valve opens or not using the climate control.

Dec 15, 2008 | 2001 Acura 3.2TL

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

97 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

76846 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...