Question about Cars & Trucks

1 Answer

I have a 2000 Monte Carlo SS and my AC and heater have 5 setting not including off. It has 1,2,3,4,and 5. Settings 1 and 2 do not work at all but all the others work perfectly. Does anyone know what can it e?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 369 Answers

It sounds like the blower motor resister has gone bad change it out and you will have fixed your problem. Most the time they are located near the blower itself and secured by two screws most of the ones I have changed have been easily accessed I have had a few where i had to remove the glove box though.

Posted on Dec 07, 2012

5 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 1 Answer

SOURCE: 2000 monte carlo blower motor works 1 thru 4 5 not working

I had similar problem. There is a small electrical card that is behind the blower motor up into the unit. it is the part that the wires plug into. It has traces on the card that, when you select a speed, will allow current to flow to the motor. The trace that was for the #5 setting had opened up. I had to solder a wire across the trace. got my #5 back. This resistor card shoud be availble at GM dealers if you do not have the know how to fix it.

Mike

Posted on Sep 23, 2009

dnewcombe1
  • 1564 Answers

SOURCE: My 2000 Daewoo Lanos's Heater/AC was working in

You have one of two situations. One would be a burned out resistor group within the heater box, this controls the voltage flow to the blower motor. The resistor group is a small(about 1 1/2 inches by 3/4 of an inch rectangular plate made of black or biege plastic with four push on connectors. This is usually located on the passenger side under the dash on the heater box. The other possible location is on the passenger side firewall under the hood Look for signs of burnt plastic first, then remove the two mounting screws and look at the inner parts. Most likely you'll find one , or more of the windings are broken. Thank you, Dana

Posted on Sep 30, 2009

OneRide
  • 379 Answers

SOURCE: 2000 monte carlo blower switch works on only #5

Not the board. It's you blower motor resistor. It melted.

Posted on Dec 30, 2009

  • 31 Answers

SOURCE: install a 02 sensor in a 01 monte carlo ss

For the bank 0 (the engine one) Undo the dogbones holding the engine from rocking and push the car forward until it stops, then set the parking brake. With the car COLD, spray the sensor down with PB Blaster and tap it (TAP, not smack) and wait a bit, then use your O2 removal socket to pop it out. Put the new one in with a tiny bit of copper antisieze and be EXTREMELY careful not to get any on the head, just the threads - less is more here. Reconnect it, and then hld down the brake and take the parking brake off, then slowly release the brake to let the engine rock back. Reconnect the dogbones and you're all set.

For the Bank 1 (post cat), lift 1 side of the car and set it on stands, and chock the other wheels, slide under and look after the cat, before the resonator, on the ubend in the exhaust, unplug the sensor and PB blast it a bunch, then use the appropriate wrench. Install the new one with the above instructions.

Posted on Apr 26, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

2003 monte carlo ss the right side blow cold even if you have it on warm the left work


check the actuator motor on the heater it opens and closes the doors for the heater and ac.

May 04, 2017 | 2003 Chevrolet Monte Carlo

1 Answer

Blend door on 2003 montr carlo


How To Install Replace AC Heater Temperature Actuator ...

? 4:40
https://www.youtube.com/watch?v=mVP09M7hLB4
Jul 21, 2014 - Uploaded by 1A Auto Parts
http://www.1aauto.com/temperature-blend-door-actuator/i/ ... To Install Replace AC Heater Temperature Actuator 2000-05 ChevyMonte Carlo.

2006 Monte Carlo: Blend Door Actuator Replacement ...

? 2:19
https://www.youtube.com/watch?v=_B17o-Ljhfs
Mar 31, 2015 - Uploaded by Adam Strojny
In this video I will show you guys how to replace the actuators behind the glove compartment that where causing ...

Chevy Blend Door Actuator Replacement - Part 3 - YouTube

? 12:26
https://www.youtube.com/watch?v=1q9ugwlqDoo
May 14, 2013 - Uploaded by Dan Abbott
My final step to replacing the blend door actuator. ... Thanks for the video, need to do this on my 04 monte carlo ss, went to use the heat today .... 2003 Chevy Suburban AC-heater air direction problem.mov - Duration: 1:36. by ...


Dec 26, 2015 | Chevrolet Monte Carlo Cars & Trucks

1 Answer

I have a 2003 Monte Carlo SS. The dual climate control doesn't seem to work properly. With AC going, passenger side blows cold air but the drivers side blows warm air as if it is set for "vent". I replaced...


check the actuator motor and make sure it is moving the doors between the heater and the ac. it is in the center of the heater inside the car and is a small motor attached to the heater housing.

Jun 06, 2014 | 2003 Chevrolet Monte Carlo

2 Answers

A/C blower and selector doesn't work, overhead console doesn't work


Sounds like this may be the actual control head that went bad, unfortunately there is no way to test for this other than to replace the control head, if the blower motor relay is good, and all the fuses are good, then that would probably be the most likely problem... hope this helps

Sep 08, 2012 | Cars & Trucks

1 Answer

A/C blower problem, replaced resistor, now what?


2006 monte carlo the fresh air taps after the car off for 5 secs

Mar 09, 2010 | 2002 Chevrolet Monte Carlo

1 Answer

2000 monte carlo blower switch works on only #5


Not the board. It's you blower motor resistor. It melted.

Dec 29, 2009 | 2000 Chevrolet Monte Carlo

1 Answer

Misfire when warm


change the air flow meter.

Jul 09, 2009 | 2000 Chevrolet Monte Carlo

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

55 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

75197 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...