Question about 2002 Oldsmobile Alero

1 Answer

Car wont start

It is cold outside and i had very little gas in it so when i tried to start it it wouldnt start so i got gas and now the battery is dead. I tried to jump the car but it still wouldnt start. what could be the problem

Posted by on

  • chantel powell Dec 09, 2012

    i think its the starter im having someone come and look at it this week. do you have any idea of how much it is for a starter for an alero

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 256 Answers

Did it smell like it was getting gas, If not the gas line might of froze up,

Posted on Dec 07, 2012

  • 1 more comment 
  • chantel powell Dec 07, 2012

    no i coulnt smell gas.. thats what i was thinking. is there anything i can get or anything i can do to unfreeze it

  • John Doe Dec 07, 2012

    Yes Chantel get a small bottle of gas line antifreeze from a gas sation, End dump all of it in the gas tank. Leave it for a hour or longer so it can work it,s way though the system,, All so if you have a small battery charger charge up the battery in it ,End if the car has a block heater plug it in all so, Then go out end try it to see if it will start, Good luck with it, Let me no what happens with it,

  • chantel powell Dec 07, 2012

    thank you i will try it tomorow and let you know

×

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
fixyadude1
  • 57 Answers

SOURCE: cutlass supreme wont start

It could possibly be the starter, but before you get that far make sure the Battery cables are connected very tight. If loose the car won't start or do anything. Also make sure the battery cable is grounded.

Posted on Sep 24, 2008

johnny5846
  • 379 Answers

SOURCE: think alternator is bad

can you get a jump start and drive the car to autozone for a charging system test ? then you are right there if they tell you the alternater is bad .

Posted on Dec 30, 2008

MNfisherman
  • 11896 Answers

SOURCE: 1999 oldsmobile silhouette wont start by igition but self started

The radio and lights usually work when the battery is mostly dead. Check battery and cables to make sure you have a FULL contact. Also do the same with cables and starter. Most parts stores will check battery, altenator, and starter on bench test or in the vehicle for free or extremely cheap. Also you may want to check starter relay for current with an ohmmeter

Posted on May 05, 2009

  • 5537 Answers

SOURCE: Car won't start

Try cleaning the battery cables. If the solenoid for the starter is handy, try jumping the solenoid post to the starter and have the key turned on or it will never start.

Posted on Jul 04, 2009

acutrek1997
  • 15 Answers

SOURCE: i bought a new alternator for my 1990 oldsmobile

I have old car also and after i went to grocery store it's hard to start it. I thought that the alternator is not charging? but when I check the battery is ok! if your alternator is ok? maybe your fuel pump, like mine!

Posted on Feb 14, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1990 Lexus ls 400 giving me hard time to start


Have the cold start fuel inkector checked for flow.

Nov 12, 2013 | Lexus LS 400 Cars & Trucks

1 Answer

1995 ford contour wont start when its cold outside


Check the choke buterfly in carby is closed when cold (the butterfly at the top of the carby) if not find out why it may be cable problem or just need a little spray with WD40 where the rod the butterfly is mounted to goes through the carby.

Jul 22, 2012 | 1995 Ford Contour

1 Answer

My 2003 sunfire wont start. Tried charging the battery, still wont start. (It's really cold outside) It does have command start (could that be the problem?)


If it is turning over but not starting, I would put it in a warm garage and let it thaw out for awhile or out gasline antifreeze in the gas tank and let sit for couple of hours turning the key on periodically to pump gas into libes with the deicer because it sounds like a frozen gas line. Let me know if we need to go further

Jan 20, 2011 | 2003 Pontiac Sunfire

1 Answer

Started fine last night. It was cold this morning and wouldnt start. the temp has warmed up, but it still wont start


if it was to cold the battery may have been damaged. inside your battery are plates of material that with alkaline. well nevermind. your battery got to cold breaking the plates inside. solution: new battery
~Dan Herzberg~

Feb 22, 2010 | 1998 Volkswagen Passat

1 Answer

2004 Saturn Ion wont start from time to time when it is cold outside.. Like this morning my daughter went outside and the car started right up with the temp outside 7 degrees. She warmed it up for awhile...


LOL repeating questions. Its your ignition switch. its a common problem with ions ( I myself have a 04 ion and had it replaced twice in 3 years) repair is around 400 dollars with labor. Just google "ion not starting in cold weather" and youll get TONS of threads. No recall either its stupid

Jan 11, 2010 | 2004 Saturn ION

1 Answer

While driving my car lost power and then died. wont re-start


Hey first thing you want to do is make sure its getting fuel .. Try shooting a little gas into the air cleaner and crank it and see if it starts .. if it does your fuel pump might be the problem .. or use a little either instead of gas either will let you know if its a fuel problem .. sounds like to me that might be what it is. holler if you need more and thanks Jerry

Apr 21, 2009 | 1995 Chevrolet Monte Carlo

Not finding what you are looking for?
2002 Oldsmobile Alero Logo

149 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

76682 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8531 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...