Question about 2000 Ford Taurus

1 Answer

New neutral saftey switch car rolls in all gears

When you crank the ignition you get nothing. except the normal lights in the dash and the the anti theft light keeps flashing. Original problem started when I was preparing to take a 2 hour trip and changed the front passenger side blinker and headlight. Everything seemed fine all the way there, about an hour into the trip home, we were pulled over for no tail lights. we pulled into a rest stop and checked the fuses. replace the tail light fuse with another that we didnt need of the same amp. tail lights working...got back in the car to start it up and head home and we got nothing! I originally thought it was the anti theft device locking it up. I tried every trick I could find to unlock it. Had the car towed home, and a Mechanic friend of mine said it definitely wasnt the anti theft, it was the starter. He has since looked at the car and ruled out the starter, it has good fuel pressure and he tested everything he could think of electrically. the only thing he found was the Neutral safety switch had no power. I replaced that...and I still get nothing. Checked to see if the car was actually in park, only to find out it rolls in all gears. PLEASE HELP! Both of our vehicles are down at once and its getting too cold to walk....Thank you for any and all ideas!

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Ford Master
  • 21,873 Answers

Has anyone checked to see if the shifter is connected to the transmission ? Sounds like something broke between the two components. If the trans is in anything but park or neutral the engine will not crank and the car will roll.

Posted on Dec 07, 2012

  • 5 more comments 
  • Lisa Irvine Dec 07, 2012

    That is something we have not tried yet Stephen. I will check that in just a few minutes. Thank You. Also, when we installed the Neutral safety switch, we actually had to break the old one to get it out. The new one was just as difficult to get in. In fact...we broke the first one we tried to put in. the bottom of the shaft is oval, and the switch has a round hole? They told me it was definitely the right switch?

  • Lisa Irvine Dec 07, 2012

    transmission shifter is in place and connected. someone has suggested that the transmission might have been replaced before we bought it and might possibly have a different shaft than the original 2000 taurus transmission... that could be why the neutral safety switch doesnt fit properly? Is that possible? if so, how do I find out what the correct switch should be?

  •  Stephen
    Stephen Dec 07, 2012

    You should be able to take the transmission serial number and find out what it is from the dealer. The switch would not have any effect on the transmission holding in park. But the shifter not moving the rod in the trans could.

  •  Stephen
    Stephen Dec 07, 2012

    You should be able to give the tranmission serial number to the dealer and find out if it is correct. The switch would not have any effect on the transmission holding in park, but the shifter not moving the rod in the trans could.

  • Lisa Irvine Dec 07, 2012

    ok thank you. so if the switch wouldnt set all the way down as it should, the shifter cable might not be seating right...could that cause the rod not to move in the ******?

  •  Stephen
    Stephen Dec 08, 2012

    I'm limited on what I can say since I am not there in person. You should be able to move the shift rod thru the positions with the cable disconnected. That way you can verify the transmission is in park no matter where the shift lever is inside the passenger compartment.

  • Lisa Irvine Dec 08, 2012

    Gotcha. Im going to try that next. I'll let you know how it goes. Thank you so much for all of your help!

×

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
Loringh
  • 185 Answers

SOURCE: 96 ford explorer no power no crank no anything

Sounds like a connection problem/error. When you replaced the starter solenoid, do you remember how many wires you disconnected and reconnected?

Was there any indication ( sparks, etc) of accidentally causing a short when you replaced the solenoid?

Your initial problem of no start but hearing the click sound is almost a sure fire indication that the starter is NG. If the solenoid clicks, that means that it is applying 12 volts to the starter.

hope this helps Good luck Loringh

Posted on Nov 08, 2008

chrischronic
  • 235 Answers

SOURCE: turn head lights on every light works except low beams

thare is a high beam relay and a low beam relay in the fuse box find the low beam relay and replace it. if this dont work its probabley the switch

Posted on Jan 13, 2009

  • 87 Answers

SOURCE: Blows fuses when parking lights are turned on. Headlights work fine even running lights.

If it only happens when you turn the switchto the parking lights then it is most likely the swich that is the problem. Light swich failure appears to be a common fault with fords

Posted on Apr 23, 2009

michigan man
  • 3533 Answers

SOURCE: 2001 Explorer; anti theft light steady; no power to car

take the positive side of the battery off for about 3 seconds and then put it back on to see if this will reset the security code

Posted on Apr 26, 2009

askjhuber
  • 59 Answers

SOURCE: dash lights and tail light not working

The dash lights and tailights are on the same fuse link. everything else will work like brake lights and turn signals but this one fuse causues alot of problems. Sometimes this fuses isnt marked on your cover so you might have to look in the maual to find the right fuse . some will be under the hood some will be under the dash .

Good luck to you all on finding this little fuse hope you find it before the cops pulls out behind you when its dark :)

Posted on May 16, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2006 Jeep Liberty- Why won't it roll (if pushed ) in Neutral? Won't start, but dash lights & security works !?


wow cathy 4 post now.
get it jump started, does it start now?
charge the battery to 12.6vdc rested
does it crank now, you mean it wont crank or
cranks robustly but will not start
or cranks and runs for 3 seconds.
is the IMMO light off, it has its own lamp, mine is sold read, no words, no icons, just red. if on, it WILL NEVER RUN.

key on
cranks does it crank.???
if not jumper start it. if IMMO is off.

Aug 28, 2014 | 2006 Jeep Liberty

1 Answer

Why can't i get my car to go in gear?


Parking on an incline you "must" use the parking brake. You have damaged the "TBLS" Tranny Brake Lock Switch. Try turning your ignition to just before the "on" position and shifting into Neutral. Then start the car while in neutral and then shift to drive or reverse. Then drive it to a Chevy dealer for repair. This is a major repair requiring special tools.

Jul 23, 2014 | 2007 Chevrolet Impala LS Sedan New Cars

1 Answer

2003 yukon will not turn over.When I turn the key all the dash lights come on. It started doing this about 6 months ago. It would usually start after 2 or 3 tries or if i put in nuetral and let roll a few...


Could be a problem with the anti-theft system, the neutral safety switch, the key switch, or the actual starter.
Will it crank in neutral instead of park ? Do you have power at the starter posts when the key is in the start position ?
Is the security light blinking ?

Jan 29, 2014 | 2003 GMC Yukon XL

1 Answer

No power


There is a park/neutral switch by the transmission. Make sure the connector is connected otherwise your car won't start. This switch only allows you to start in park or neutral. If not connected the car thinks you are in some other gear trying to start.

Jun 03, 2012 | 1994 Ford Taurus

2 Answers

What are the symptoms of a faulty neutral safety switch on a 1994 chevy caprice classic? All power is on in the vehicle. Ignition switch has been checked, starter has been checked and engine has been...


NO POWER TO STARTER;TRY TO JUMP STARTER BENDIX MAKE SURE VEHICLE IS IN PARK AND SOMEONE HOLDS FOOT ON BREAK THIS WILL TELL YOU WETHER THE BENDIX IS LOCKED OR THE NEUTRAL SAFTEY SWITCH IS OUT OF PLACE THIS IS WHAT USUALLY HAPPENS THE SWITCH GETS LOOSE AND IS OUT OF PLACE AND READS A FAULTY READING

Aug 30, 2011 | 1994 Chevrolet Caprice Classic

1 Answer

2003 dodge neon my son knocked it out of d into neutral. car cut off and now it won't crank. tested starter, battery,and fuses all good .. i replaced neutral saftey switch in transmission.. nothing all...


You've checked all the fuses. The fuse's in question
are #9 #10 #11 these are ign/start related. Also in the
power dist. center under the hood left side by the battery, check fuse #21. The starter relay is also
located in the pwr. dist ctr. Also if you have a factory
anti theft system. It could cause this problem.
Hope this helps.

Mar 14, 2010 | 2003 Dodge Neon

1 Answer

New starter.new battery.all electrical works lights,gauges,radio,wipers etc but van wont start.no cranking sound just slight click uinder washer reservoir behind battery


there is not just one thing that can cause this problem. it could be in the ignition switch, it could be the wiring from switch to starter relay, could be the neutral safety switch. i can tell you a quick and dirty way to test this, have to be careful if you do it. put the vehicle in park, make sure it's in park, otherwise it will roll when you do this and you could get run over by your own vehicle. now you will need a set of jumper cables. make sure you can get to the hot side terminal of starter, one jumper cable contact has to go there. the other side has to go to hot (positive) side of battery. if when you tap the jumper cable to the hot side of starter the starter cranks just like it should then you have a wiring problem. if that's the result you get try jiggling the gear selector around and cranking ignition, or try starting it in neutral. if that makes a difference, if it cranks in neutral or if you move gear selector around when it's in park, then you probably have a bad neutral safety switch. if that doesn't make a difference but you are able to get it to crank by jumping straight from battery to starter then you have a wiring problem in ignition system. hope that helps

Jun 16, 2009 | 1993 Pontiac Trans Sport

1 Answer

Not Starting


This could be a bad battery, wiring problem, neutral safety switch or ignition switch. Check wire going into neutral saftey switch for voltage while in crank position. If you have voltage replace neutral saftey switch if not replace ignition switch. Thank you and make sure to rate me. Thanks

Jun 08, 2009 | 1999 Isuzu Hombre

Not finding what you are looking for?
2000 Ford Taurus Logo

167 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

76630 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

fordexpert

Level 3 Expert

5537 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...