Question about Cars & Trucks

Open Question

93 ford explorer backfires when excellarate when cold

Will miss and backfires until it warms up

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
fixincars
  • 335 Answers

SOURCE: 93 ford e 150, 5.0litre,runs

Sounds like its running lean, I would check the fuel filters some of those have two the regular rund canister type and one in a black plastic housing mounted to the left frame rail
Also check to make sure the Coolant temp sensor is good if it thinks the car is cold when its acutally hot it sends the wrong signal to the PCM and therefor it will receive the wrong settings for injector pulse width, timing,
Also disconnect the spout connector for the timing it's a small plastic plug hrness often taped to the harness so ya gotta hunt for it sorry,about 1/2"x3/4" usually near the distributor or sometimes on the passenger inner fender pull it out and see if it runs differently warmed up and wile your at it set the ignition timing at EXACTLY 10 BTDC then reinstall the little plug,
Check the MAP SENSOR hose make ure it is not cut or loos mounted and is connected on one end to a direct manifold vacuum source, also check for any loose or cut or disconnected vacuum lines this can cause a 'LEAN" problem because the 02 sensor sees this and compensates by telling the computer more fuel is needed when it actually does not!
If you find this information helpful please rate me accordingly and please contact me if you need any further help.
www.aceautomotive1.com check out the BLOG and FAQ

Posted on Aug 10, 2008

Ad
  • 148 Answers

SOURCE: 2001 ford explorer sport trac the a/c blows cold

The best thing to do is make sure the freon level is good ,if that ok then ckeck the pressure with a set of a/c gages if the high side pressure are lower than 350psi and the low side is higher than 35psi and the compressor is shuting off the low pressure switch is bad.

Posted on Jul 29, 2009

ZJLimited
  • 17970 Answers

SOURCE: what is the firing order 93 ford explorer v6 4.0

1993 Ford Explorer 2WD & 4WD
4.0 liter SOHC V-6 VIN "X"

1a7600c.gif

Hope helped with this (remember rated this help) Good luck.

Posted on Nov 26, 2009

  • 11 Answers

SOURCE: 93 Ford explorer pushrod: Engine code 327. Have

maybe check the gauge

Posted on Nov 30, 2009

  • 1 Answer

SOURCE: 93wrangler6cyl,auto when cold backfires, sputters until warms up

I have an 87 Jeep Wrangler 6 cylinder and I have the EXACT same problem.

If you figure out what it is/was, PLEASE LET ME KNOW ASAP!
uturrrn2@aol.com

thanks.

Posted on Jan 29, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 96 Ford Explorer 4.0 tachometer goes backwards when I rev it up


Tachometer / Speedometer Problems: - Ford Explorer and Ranger ...

www.explorerforum.com > ... > Under the Hood

Jul 31, 2006 - 13 posts - ‎11 authors
Tachometer / Speedometer Problems: Under the Hood. ... upon restat the speedo goesto (is driven to) zero, the tach goes to ... 88 89 93 95 96 Aerostars ... in cold weather it seems to stick. but once the truck's interior warms up, .... 1995 Ford Explorer 4.0Automatic My Tach Quit Working And So Did My ... 5R55S harsh shifting; bump engaging reverse;
17 posts
Sep 3, 2011
Not starting - speedometer / tachometer needles going ...
3 posts
Jun 29, 2011
Tachometer Problem
12 posts
Nov 7, 2009
Solved 5R55E - No First Gear Problem
19 posts
Dec 7, 2000
More results from www.explorerforum.com

1999 Ford Explorer , Erratic RPM Problem - YouTube



Jan 01, 2016 | Ford Cars & Trucks

1 Answer

My 2000 Explorer 5.0 engine is really hard to start.


Fuel can be a problem. There is a system called the "cold start sequence". This is an electronic solution to the old choke system. This system is triggered by the water temperature sensor. If the water temperature sensor is stuck on a warm mode, the engine will not have a choke.

You might change the fuel filter and check the fuel pressure. Check battery voltage too as sometimes weak voltage will make for misfires and as the alternator creates more juice the engine runs better.

Sep 13, 2015 | 2000 Ford Explorer

1 Answer

2001 mustang gt running rich no check engiine light. backfiring and popping cranks and idles good until engine warms up


Begin with Scanning & Checking parameters....Best to begin with a 'stone cold' engine.

Feb 28, 2014 | 2001 Ford Mustang GT

1 Answer

My 93 grand marquis bogs and backfires when cold?


Sounds like a mass air flow sensor, or low fuel pressure. Not the only possibilities but the two most likely ones I can think of.

Mar 08, 2013 | 1993 Mercury Grand Marquis

1 Answer

2005 ford explorer missing and backfiring


Your problem is, the ignition timing is off.

Jan 20, 2013 | 2005 Ford Explorer

1 Answer

Idle fluctuates when cold 93 bonneville


Its cold start issues:----
Go through the list of help links mentioned below:----

Click the link :----



Cold start problem and vehicle shudder around 2500 to 3500 rpms

http://repairhelpcenter.blogspot.com/2012/10/cold-start-problem-and-vehicle-shudder.html

----------

Low idle when cold out side?

http://repairhelpcenter.blogspot.com/2011/12/low-idle-when-cold-out-side.html

--------------

Ford explorer 4.0 will not idle when cold?

http://technoanswers.blogspot.in/2012/02/ford-explorer-40-will-not-idle-when.html

--------

Automatic transmission shift lever hard to move on cold mornings?

http://technoanswers.blogspot.com/2012/01/automatic-transmission-shift-lever-hard.html

----------

Car won't start when cold?

http://schematicsdiagram.blogspot.com/2011/12/car-wont-start-when-cold.html

-----------
These will help.
Thanks.

Nov 28, 2012 | Cars & Trucks

1 Answer

98 Ford Explorer erratic cold idle / SOHC engine / idle continuously jumps from 500 - 2500 rpms when cold / is fine when warm


98 ford explorer erratic idle from cold reves jump. ok when warm but still stalls at times.

Feb 01, 2010 | 1998 Ford Explorer

2 Answers

93wrangler6cyl,auto when cold backfires, sputters until warms up


Check EGR value, clean or replace. Also PCV valve replace it is cheap.

Dec 16, 2009 | Jeep Wrangler Cars & Trucks

1 Answer

Cold starts ok warms up shakes and stalls


check engine coolant temperature when it gets warmer, or at operating temperature, and verify that the temperature gauge is showing warmed up to operating temperature. If the coolant temperature sensor tells the computer the engine is cold it will over fuel and miss and the engine will die. When cooled down it will run fine until it warms up. Also could be coil if it starts missing after warmed up.

Aug 18, 2009 | 1990 Ford Bronco II

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

27 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

76848 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...