Question about 2004 Oldsmobile Alero

4 Answers

My 2004 alero will not start

When i try to start my car it makes no noise like the battery dead but the lights work fine and the radio works

Posted by on

  • Anonymous Apr 06, 2009

    I've had this problem,it's pretty simle to fix if it is the same.When you turn on the key and the dash lights come on look at the security light,if it stays solid instead of blinking,you tripped the lock out.If this is true get in your car and get comfortable,turn the ignition to on(not start),and leave in that position.Keep an eye on you watch or any other devicethat keeps time and wait for about ten minutes,at that time or shortly after you security light wil blink and go out.you are now ready to start your car.

×

4 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

My fiance had the same problem. We could fix the problem by manually turning the started in reverse (this takes some strength) because it was getting jammed. We eventually bought a new starter and it fixed the problem.

Posted on Mar 16, 2009

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 123 Answers

Check in your fuse box for the starter relay/fuse. If they are ok then you probably need a new starter. If the dash lights go from bright to dim as you try to crank its almost definitely the starter.

Posted on Jan 11, 2009

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

My car does the same thing. turn the key halfway if security light is flashing just wait about 10 min until it is solid then turn the key off and then it should start right up i have to do this about once a week

Posted on Jul 02, 2010

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 75 Answers

I have this problem all too often myself. Pop the hood, check to make sure the wires have not come undone. If they are on there securely, try and jump the battery if you have that option. Once jumped, it will give the battery more juice and you should be good to go. Please rate FixYa!

Posted on Jan 11, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2004 olds alero 3400 eng.turn on key and all warning lights and gauges come up,then all goes off after 3 seconds,starter will not work,can start by jumping across starter and runs fine and shifts fine


Check for power at the switch wire when someone turns the key to start. I would say there is a break in the circuit of the thin wire between the starter & the ignition switch

Oct 03, 2012 | 2004 Oldsmobile Alero

1 Answer

Car wont start makes a clicking noise and resets the clock everytime


Does the battery have a good charge in it. Possible bad starter to.

Jun 13, 2012 | 2002 Oldsmobile Alero

1 Answer

I have a 2001 alero with a manual transmission. My battery is dead and I am wondering if I can jump start it or will the security system not allow it? I tied it once but it didnt start.


You should be able to jump start it, make sure that your battery cables are tightly connected to that battery. Then hook up that positive battery cable on the car that is running then the positive on the battery you are jump starting then hook up the negative cable on the car running then the negative to the dead car. If your connections are good when you hook up the last connection you should be able to see a little spark, and hear a hissing or popping noise. Leave it hooked up for at least 5 minutes before you try and crank it. If it then cranks and then just clicks you need a better connection between the jumper cables. If you get nothing it might be your starter if you are getting headlights, and a radio working. If nothing works there is a bad wire somewhere.

May 15, 2011 | 2001 Oldsmobile Alero

1 Answer

My 2004 alero works just fine all the time, but today leaving for work, it won't start. Just got one click and nothing, no trying to turn over. It seems like the dome light works, maybe dimmer than...


Sounds like a battery. Battery probably has enough juice to make the dome lights work, but not enough juice to turn the starter. Have your battery checked out.

Feb 15, 2011 | 2004 Oldsmobile Alero

2 Answers

Starter gives a clicking noise when i turn the key


you have a dead battery or your battery cable is loose or corroded

Jun 24, 2009 | 2004 Kia Sedona

1 Answer

After dead battery, radio won't work. lights flashing


First I would try to disconnect the negative cable and then reconnect the cable. See if it resets.

Mar 21, 2009 | 2004 Dodge Intrepid

1 Answer

2004 trailblazer


Hmmmm, from what u say, sounds like everything is ok, but,Bad battery can run lights, radio, but trying to start, will make clicking noise. U jumped it to start, and it did, another sign of bad battery. How are the connections at battery? Tight and clean? No corrosion? Check wire to starter also to make sure it's ok. If all connections are clean and tight, I would recommend removing the battery, take to parts store for free check to see condition of battery (low charge, or if it's shot). If u jump start it, u can also have them check the alternator too (free). U indicate dash gauge @ 14, that should be good. Battery usually has a date 'thingy' on it that u peel off #'s to indicate when battery was purchased, does yours have the 'thingy?'

Jan 12, 2009 | 2004 Chevrolet TrailBlazer

1 Answer

2004 GMC Envoy SLT possible electrical problems


it sounds like you need a regulator for your alternater it is reversing polarity there for draining your battery and reseting the clock. it is located on the back of your alternator.hope this could help.

Jan 08, 2009 | 2004 GMC Envoy

1 Answer

2004 Liberty will not start


the solution for your problem is your starter went out. the price for a used starter will run at about 50 to 100 dollars and for a new starter it will run at about 150 to 175 dollars.

Aug 19, 2008 | 2004 Jeep Liberty

1 Answer

Is it my battery?


well this is what you should try ,,jump the car get it running
then when its warmed up take the positive lead of the battery
if the car stops the alternator is gone (thats what charges the battery) if the car runs its fine

and if u have put another new battery in it and the alternator is fine look for any broken wires earths or positives that could be making it drain so quick
and make sure your battery levels are full
hope this helps

Jul 02, 2008 | 2001 Mercury Cougar

Not finding what you are looking for?
2004 Oldsmobile Alero Logo

569 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

60667 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21936 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6811 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...