Question about 2004 Nissan Quest

1 Answer

Car will not start after driving for awhile

After driving for 15 to 20 minutes and turn off and it will not start until 20 minutes leter

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 18 Answers

Fuel pump relay or soleniod

Posted on Dec 04, 2012

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Could bad maf sensor and bad idle air valve have vehicle stall then hard to start for awhile and cuts off after 10 minutes of driving


I would also suspect the ignition module. They tend to work ok for a few minutes when they are cold, then fail once they warm up. If you wait awhile for the ICM to cool down, it will work as well as it can until it warms up again. A code scanner is your best friend to know where to start looking, and to perform tests and log data.

Feb 16, 2016 | 1997 GMC Yukon

1 Answer

How to reset security in 2001 yukon?


Its a 30 minute process.
Turn the ignition from off to on
Attempt to start the vehicle then relese the key to the on position for 10 minutes until or until the security light goes off.
Turn of the ignition wait 5 seconds and and repeat the above steps 2 more times, After the third time make sure the ignition is in the off position for at least 5 seconds then attempt to start the truck.
It takes awhile i had the same problem with my 2002 astro and just a note sometimes this procedure doesnt work the first time its a real pain

There is another option that requires a scan tool

Mar 18, 2015 | Cars & Trucks

1 Answer

Interior lights stay on wile i'm driving my 2005 lincoln navigator


Only one bad door switch should do that

The 20 min time out is the GEM or Body Module,
which is normal only because you have a bad switch,
otherwise it goes to sleep when either front door opens

Put radio on & open a door,the radio should go off
& kill the time delay if no issues exist

Feb 05, 2013 | 2005 Lincoln Navigator Luxury

1 Answer

MY MERCEDES CLK 320 RUNS BUT AFTER AWHILE THE IDLE DROPS AND WHILE IM SITTING AT A RED LIGHT IT CUTS OFF AND WONT START UNTIL 30 TO AN HOUR LATER


start the car, if stop like after half an our to one our, and then after one our again start fine and can drive another 15 minute, again same thing happen and continue the same. is the problem same in your car, faulty crank angle sensor replace crank angle sensor,

Oct 17, 2010 | 2001 Mercedes-Benz CLK-Class

1 Answer

2002 ford Taurus power streeing


You shouldn't need to replace 2 pumps,or even one. It shouldn't whine,where you hear it, driving.
I would change the steering rack,flush the cooler and pump. Still got a whine ,your getting bad rebuilt pumps

May 20, 2010 | 2002 Ford Taurus

1 Answer

Engine is missing after putting it on rev limenter at 3,800. 2.4 leter. 4 cyl. now it won't clear up its like on 2 or3 cyl.


FIRST TURN OFF RADIO.REMOVE NEGATIVE BATTERY CABLE FOR 2 MINUTES.THEN PUT NEGATIVE BATTERY CABLE BACK ON.CRANK CAR UP LET IDLE UNTIL WARMS UP DONT ACCELERATE LET PCM RECOGNIZE THE TPS.IF CAR STILL MISSES YOUR TPS SENSOR BAD.OR THE DEALERSHIP HAS TO CHECK IT OUT.

Apr 20, 2010 | 1999 Oldsmobile Alero

1 Answer

Drive 4 awhile, turn off and will not start again. have to let sit 4 awhile. new fuel pump


Not necessarily. Check your fuel supply to your fuel rail. If there is fuel you may have an ignition problem that is heating up and won't start until it cools a bit. Fuel problems typically will start but takes a while to get fuel back up to the rail when they start leaking down.

Oct 10, 2009 | 1999 GMC Suburban

1 Answer

Engine won't start until car sits for awhile after


replace the IAC or clean it. If it doesnt open when you try to start your engine it will not start, after it cools down it may work and let it start Idle Air Control Valve

Aug 17, 2009 | 2003 Ford Expedition

Not finding what you are looking for?
2004 Nissan Quest Logo

Related Topics:

55 people viewed this question

Ask a Question

Usually answered in minutes!

Top Nissan Experts

yadayada
yadayada

Level 3 Expert

75797 Answers

Phil Lovisek
Phil Lovisek

Level 3 Expert

713 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

Are you a Nissan Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...