Question about Cars & Trucks

1 Answer

My temputer gauge in my ford van goes to hot as soon as you turn on the key

The van is not running hot i changed the sending unit is there more then one

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Cheetah:

    An expert who has answered 20 or more questions within one hour.

    Night Owl:

    An expert who has answered 10 or more questions between 12 midnight and 6am on the same day.

  • Expert
  • 68 Answers

Is it the temperature sensor you changed?

Posted on Dec 03, 2012

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
onyeredson
  • 404 Answers

SOURCE: Gas gauge not working

Hi,
This sounds like the sender unit in the fuel tank is worn or possibly a corroded/ bad earth from the unit itself.
There should be an inspection plate above the fuel tank removal of this should reveal the sender unit and connections, if not can you see on top of it? make sure all connections are clean and not gunged up with corrosion. Try spraying Wd40 or similar around the area whilst wiggling the plugs/wires.
Good Luck, Please press the Blue Button to appraise my FREE! Effort.
Thank You!
Paul 'W' U.K.

Posted on Mar 01, 2009

  • 25 Answers

SOURCE: Temperature gauge problem on a 1987 Samurai

There's two sending units in the intake. The little on with single prong at the t-stat housing is for the guage and the bigger one plastic connector is for ecm.

Your signal is getting grounded somewhere.

Posted on Mar 17, 2009

  • 101 Answers

SOURCE: 2002 Jeep Grand Cherokee 4.0L oil pressure gauge reading too high

if the gauge starts a 0 - goes to 1/2 , than full - sounds like gauge is OK - seems to me like the sending unit is bad - you could try removing the sender and trying to clean out the port with "brake clean", letting it dry than re-installing it. the pressure switch is still the least expensive place to start

Posted on Oct 27, 2009

  • 255 Answers

SOURCE: The temp gauge says the engine is hot but, in

I'm not certain if this engine has coolant bleeder valves, but if it does, make sure there aren't any pockets, particularly around the sending unit. Something is fooling the computer into thinking that things are really, really hot.

Posted on Nov 25, 2009

  • 75 Answers

SOURCE: oil pressure gauge goes to 80 psi when the truck key is turned on

chances are your sending unit is not bad. These dashes have had alot of problems with stepper motors failing in the instrument cluster. does it go to zero when key is off? is it erratic? changes where it sits when running and when off? These are all problems within the cluster itself. It is not cheap to take this to the dealer. THey will want to replace the cluster. these clusters can be repaired for half the cost if you know where to go. Not sure yet what the rules are on here but i can repair these for about 325 verses over 600 from dealer and then reproggramming costs! One other note. Chevy has a recall on these! call you local dealer and ask what the criteria is for the recall. You may be able to get it repaired for free if you meet the time frame and mileage requirements.

Posted on Feb 01, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why does my temp gauge rise to hot when the van is off - but as soon as the key is switched on it goes back to the cold end of the temp gauge


The gauge is unpowered when you turn the key off, so the needle can go wherever it wants to. When you turn the key on, the gauge gets power and will show the actual engine coolant temperature.

Sep 28, 2015 | Cars & Trucks

1 Answer

How to test cooling temperature sending unit


Is it the sensor for the gauge or the computer? To test the ECT,one for computer,remove sensor from engine, using an ohm meter, ohm the terminals in the sensor and make note of the reading. Next, boil some water and place the sensor in the water from about 5 minutes and ohm the sensor again. If the resistance reading changed, the sensor is working. The one for the gauge, simply unplug the wire from the sending unit and ground it to the engine. turn the ignition key to the run position and see if the gauge goes to "hot". If the gauge moves while wire it connected to ground, the sending unit is bad.

Feb 26, 2015 | 2001 Jeep Grand Cherokee

1 Answer

Temp gauge goes all the way to hot replaced the sending unit worked for a little while. still goes all the way to hot


Was this the original problem with the gauge? If so you have problem with a wire shorting to ground from your sending unit to the gauge. If the problem arose as a result of the sending unit replacement, the new sending unit is defective.

Nov 16, 2013 | 1997 Ford Escort

1 Answer

1998 ford explorer fuel gauge stuck on empty-Not the typical suspects causing it?!?!?!


One of the wires to the sensor is touching a ground. It may be getting pinched

Mar 04, 2017 | 1998 Ford Explorer

1 Answer

Fuel Guage Goes To Full


if you have pulled the sending unit wire from the sending unit the gage in the dash is bad .

Sep 04, 2009 | 1996 Ford F150 Regular Cab

1 Answer

Temp gauge in dashboard not working, truck not running hot, antifreeze not leaking


Try testing the heat sending unit, to do this pull the wire from the tempature sensor and ground the senor wire to a good ground, next turn key on and watch gauge, if it moves over to hot replace the sending unit, if it does not you have one of four problems, one a bad gauge and that I can give you instructions on how to replace it also if other gauges are not working it could be the voltage regulater in the dash,and that you would need instructions on how to fix it.

Jul 14, 2009 | 2001 Ford Explorer

1 Answer

1989 Isuzu troop temp gauge goes straight to hot when key turned


there is a sending unit for the guage.but if it has been running a few minutes and gets hot you may need to check the thermostat or water pump.check the water pump by taking the radiator cap off.then start the vehicle,look into the radiator and see if any coolant is flowing or circulating.do the cheapest fix first

Mar 15, 2009 | 1989 Isuzu Trooper

1 Answer

99 windstar temp gauge barely rising, sweet smell of coolant?


I would change the temp sending unit on the engine first.

Mar 13, 2009 | 1999 Ford Windstar

2 Answers

Temp gauge stay on cold.


Switch ig. on, ground the sender unit wire for about 3 seconds see if the temp. gauge moves, if so change sender unit, if not then it is a faulty gauge reader.

Jan 15, 2009 | 2001 Chevrolet Impala

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

17 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

76164 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...