Question about Toyota Sequoia

1 Answer

Car wont start ,engine immobilising light flashing and making low noise

Posted by on

  • Anonymous Mar 27, 2014

    T C light is on

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 5 Answers

Tie the battery heads after washing them with hot hot water.

Posted on Jan 11, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Ford focus 2000 died and wouldnt restart for 10-15 mins after wards


It shouldn't matter if the key is the original or not it has been programmed to the car immobiliser, have you changed the batteries in the key, a low battery can cause the key and immobiliser not to communicate, did you take it to a ford garage, Main dealers are always the best to deal with especially when ECU and immobilisers are involved, there may even be a software update for your car that addresses this issue, may even need a new key but they are expensive, don't buy off eBay they won't work, hope this helps

Dec 09, 2013 | 2000 Ford Focus

1 Answer

1997 dodge ram start wont


the little green light is probably the engine immobiliser. My car has a red flashing light and when the key is placed in the ignition lock the light goes out.

Dec 07, 2013 | Cars & Trucks

1 Answer

Hi was wodering if u can help me my car wont start all my lights and dash all light up but wont start


When trying to start engine if the light that looks like the back screen with a zig zag line through it stays on or flashes the engine is immobilised , if you have a spare key or card try that . I would need more information to answer more

Jan 11, 2013 | 2005 Renault Grand Scenic

1 Answer

1998 terrano immobiliser fault wont start


hi, i have nissan terrano wen i switched on engine light flash and start engine its start then go of.nissan terrano patrol engine

Sep 06, 2012 | Nissan Sentra Cars & Trucks

1 Answer

Ford focus wont start


Check the make sure the battery connectors are connected. Sometimes the cable comes loose from the battery. Check your battery see if a jump will start it. If it does it could be your battery.

Feb 07, 2012 | Ford Focus Cars & Trucks

1 Answer

THE IMMOBLISER IN BY DAEWOO IS CAUSING PROBLEMS IT WONT START IN THE MORNING TAKE GOOD 10 MINS TO GET THE RED LIGHT ON THE DASH BOARD TO STOP FLASHING AND WHEN I TRY TO START THE CAR THE RED LIGHT IS BOLD,...


look for large wiring loom under steering column that is patch harness going to immobiliser module,
two black large connectors that look the same disconnect and isolate connect original loom connector from top to bottom body harness original connector and presto no more immobiliser its bypassed vehicle now works.

Sep 07, 2011 | 2002 Daewoo Lanos

1 Answer

My 2003 Rodeo is having problems starting. Sometimes it turns on with the first try, other times on the second. But lately I have to try it 6-20 times before it starts. It varies. The noise it makes if...


need to load test battery, this vehicle will not start or power up engine ECU if battery voltage is dropping to 10 volts or below while cranking. so if starter is clicking some times due to low voltage engine will not fire up(start) but cranks over seemingly fine. also when not starting does check engine light flash at all?
check all earths after checking battery with load tester if battery is ok then there was problems with immobiliser modules causing this fault and there is a revised module for this as well as checking wiring for key reader to immobiliser, also are there any aftermarket electronics fitted to vehicle? which could be causing problem due to location and wiring into vehicle.

Aug 26, 2011 | 2003 Isuzu Rodeo

1 Answer

First: alarm went off on its own.(mazda 6 2003). Now when locking and unlocking car sometimes indicators flash and sometimes not. Now red immobaliser light is flashing on dash when driving, then stops...


there is often a small back up battery in the immobiliser unit itself, if you can locate this unit and replace the battery with the ignition on / engine running, then it should not need recoding and work fine after that. The other thing that could be wrong is the key battery (if the fob has one) or the transponder chip in the key head. If the key signal is low the immobiliser lamp will light during driving, but this does not explain the alarm going off. That is more likely either a poor vehicle battery, alarm / immobiliser back up battery, or another electrical fault such as water leakage into a tail-light or even the alarm unit itself when it rains. A lot of alarms are voltage sensing and when the vehicle is parked they will alarm if the battery voltage changes for any reason, though not during driving so the battery in the immob is my first choice to look at.

Oct 24, 2009 | 2003 Mazda Mazda6

1 Answer

Cant start dont take ekc what now


Have you followed the instructions with regards the EKA code?
You have to enter the code, then you should hear a noise, two chirps is correct code, one is incorrect. You then have to wait 5 minutes till the dash light stops flashing. You then have a 30 second window to open the door and start the vehicle before the engine is immobilised. Do not open the car during the 5 minute window. It's detailed in the manual btw.

Mar 02, 2009 | 2003 Land Rover Discovery

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

251 people viewed this question

Ask a Question

Usually answered in minutes!

Top Toyota Experts

yadayada
yadayada

Level 3 Expert

60867 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6811 Answers

Are you a Toyota Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...