Question about 2000 Hyundai Sonata

1 Answer

P0171 car start run low rpm stals wen in drev chut off wen iput gas too the flor engen get on wit donchift

Posted by on

Ad

1 Answer

PO171--System too Lean (Bank 1)

Oxygen Sensor Codes

The possible failed O2 sensor is not causing
your shutting off & other issues

Go to Repair Shop & have them road test
Go with them & explain things,don't just leave
it,they won't do anything

Posted on Dec 02, 2012

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Whats wrong?


you might have a clogged catalytic converter.

May 25, 2010 | 2007 Toyota Camry

2 Answers

2005 chevy colardo runs rough and stalls on low RPM at high rpm runs fine


Could be a sticky EGR valve, or a large vacuum hose off or burnt.

Dec 13, 2009 | 2005 Chevrolet Colorado

1 Answer

Nissan primera 2000,just this week having probs wit low revs wen idle or wen slowing down,cut out a couple of times &started after 5-6 mins also bad rattle or clunking noise wen breaking seems to b...


you may need to replace the sensor or relay for the transmission. about the brakes, try checking the disc pads, it may be too thin, have it replaced

Jul 03, 2009 | 2003 Subaru Forester

2 Answers

Neerly cuting out


Please have a look at your fuel pump.

May 22, 2009 | 1990 Ford Escort

1 Answer

Hesitation on acceleration engine runs fine otherwise


My 99 Audi A4 2.8 Quattro was havinga problem starting at times. It would idle poor upon start and then it would come up in rpm where it should be. I had hesitation from a start and after coasting for more than 5-8 seconds, the car would shake violently upon acceleration at about 1/3 throttle. I cleaned the Mass Air Flow Sensor. This helped but did not solve all my problems. I then replaced the Mass Air Flor Sensor. Little to no change there ($108.00). Lastly, I replaced the spark plugs. I bought Bosch plugs ($4.82 ea.). This got rid of all the symptoms. I had bad lugs and possibily a dirty MAF!

Mar 19, 2009 | 2004 Audi A4

1 Answer

The batery is geting 18volts of charge


First of all make sure your battery is in good condition, and then get a voltmeter attached to battery, before start & after to confirm what your inside gauge is telling you is correct. Check and clean all connections to & from battery. Otherwise it's pointing back at regulator again.

Dec 01, 2008 | 1988 Chrysler Fifth Avenue

Not finding what you are looking for?
2000 Hyundai Sonata Logo

224 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hyundai Experts

yadayada
yadayada

Level 3 Expert

78289 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22326 Answers

Jeffrey Turcotte
Jeffrey Turcotte

Level 3 Expert

8836 Answers

Are you a Hyundai Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...