Question about Cars & Trucks

1 Answer

No spark, no fuel just turns over

Went to start car today and it just turns over. i have no spark, fuel pump not kickin on, timing belt ok, i even shot some starting fluid into the air intake and nothing. distributer cap with no external coil and wire. has Denso pack on the side of the distributer but the computer is sending no signal to the fuel pump, or distributer. any one got any tips or ideas?

Posted by on

  • 4 more comments 
  • rodney macfarlane Dec 02, 2012

    1993 corolla DX 4 dr sedan w/ auto trans 1.8 L 7A

  • teds repairs
    teds repairs Dec 02, 2012

    have you checked the main fuse to the computer

  • rodney macfarlane Dec 02, 2012

    not sure where computer is or the fuse to it

  • rodney macfarlane Dec 02, 2012

    i did check all the fuses in the kick panel and under the hood ..all are ok

  • teds repairs
    teds repairs Dec 02, 2012

    under the hood is a fuse and relay box in that there are fuses for the computer and ignition

  • teds repairs
    teds repairs Dec 02, 2012

    this is the relay box under the hood

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Cars & Trucks Master
  • 2,101 Answers

What is the make and model

Posted on Dec 02, 2012

  • 13 more comments 
  • rodney macfarlane Dec 02, 2012

    where is the computer?

  • rodney macfarlane Dec 02, 2012

    checked all the fuses and relays i could find and there all ok as far as i can see

  • rodney macfarlane Dec 02, 2012

    checked all them....they all seem fine.nothing blown that i can see

  • teds repairs
    teds repairs Dec 02, 2012

    then the computer is dead

  • rodney macfarlane Dec 02, 2012

    am assuming that the computer fuse is the big black one and i have no way of checking to see if its bad or not,...everything else i can see wheather or not there blown

  • rodney macfarlane Dec 02, 2012

    where is the computer in the car?

  • teds repairs
    teds repairs Dec 02, 2012

    those are relays and there is no way of checking them

  • teds repairs
    teds repairs Dec 02, 2012

    inside behind the glove box or in the center on the dash

  • rodney macfarlane Dec 02, 2012

    sounds like a pain to get to to replace

  • teds repairs
    teds repairs Dec 02, 2012

    they are all a pain

  • rodney macfarlane Dec 02, 2012

    is the computer fuse located at the computer site ?

  • teds repairs
    teds repairs Dec 02, 2012

    no it is in the fuse box under the hood

  • rodney macfarlane Dec 02, 2012

    thanks for your help...will try and do some more trouble shooting tomorrow when i have daylight

  • rodney macfarlane Dec 02, 2012

    goodnight

  • teds repairs
    teds repairs Dec 02, 2012

    sending a picture of the computer loction

×

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
justuscc
  • 360 Answers

SOURCE: No Start, No Spark, for Grand Caravan 3.8L

we get remans bad out of the box......... good luck

Posted on Sep 26, 2008

  • 93 Answers

SOURCE: 1991 vw jetta will not start

there is sensor in distributor called hall sensor ,this generates the pulse for your spark.this is probably faulty.

Posted on Mar 01, 2009

  • 750 Answers

SOURCE: The car turns over but wont start

check the main relay operation

Posted on Jul 09, 2009

  • 564 Answers

SOURCE: 1997 Blazer no-start

sounds like youve really done your home work all that comes to mind now is try a cam posistion sensor this would keep your car from starting as well if that is good you can aslo try a crank sensor. you will get all of the readings that you are getting and these sensors can still be bad.

Posted on Dec 24, 2009

  • 432 Answers

SOURCE: car wont start, not getting spark

crankshaft sensor, or computer on toyotas then it was usually the distributor or the computer, but the crankshaft sensor might be bad too thats what helps to get you spark.

Posted on Jul 31, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

88 toyota camry....drove car...parked it....when I went to start it lil later it just turned over but wouldnt fire....checked spark at plugs and had spark...fuel pump is working...even used starting...


Depending on how long it sat you may have either a weak spark (which will not start the combustion) or a timing issue. The timing belt may have slack, caused by a loose tensioner.

Jul 13, 2014 | Cars & Trucks

1 Answer

97sebring turns over but won't start


is there a spark as well is there gas no spark no fuel no start oil level prestone level all ok temp sensor corrects timing if not working fuse fuel pump crank sensor does it crank easy with no restriction or does it have ahard time to turn over could be timing belt but first try gas or spark to see if you have them

May 05, 2014 | Cars & Trucks

1 Answer

Stalled and wont start towed home


no. timing belt must work in order to operate spark..

Jan 27, 2013 | 1999 Toyota RAV4

1 Answer

I have a 2000 eclipse and the night before it ran fine. The next morning I went to start it and it cranks but that's about it. I checked for spark and after I cleaned the oil off there was spark, but...


Providing a accurate diagnosis is difficult. All previous advice could be correct.

I'd look into the fuel delivery issue first. The MPI (fuel pump) relay is controlled by the engine computer (ECU). If this is OK, your Check Engine Light should be off. A test with an OBD-2 code reader will tell if the ECU really is OK, and show any error codes.

If the ECU is OK, and the fuel pump is getting power, open the gas tank cap and see if this helps the car to start. (might be worn pump issues).

If you are actually getting fuel and spark, a no-start condition will generally throw an ECU error code, see above. There may be a crank or cam sensor that has failed.

The next thing to check is that the timing belt has not slipped a few teeth. This does happen. Your engine is probably a 4G64, and you MAY get away with it without bending valves. Or maybe not.

Jun 23, 2011 | Mitsubishi Eclipse Cars & Trucks

1 Answer

My car will crank over but not start like no gas or spark put a new gas filter on it today and replaced the relay for the fuel pump hear the pump running


Could be a few things...not sure how old the car is, but it could be the ignition control module, crank sensor, or even the timing belt

Nov 28, 2010 | Oldsmobile Alero Cars & Trucks

1 Answer

My 94 buick lasabre has been running very smoothly until I went in it to start it and it eont turnover. It sounds almost like the fuel is not getting into the engine. I checked the battery cables and that...


if you dont have test equipment then you can determine what is likely wrong by the followint:
spray a little starting fluid or gas in the air intake (without the air filter) ... if it starts and runs for a few seconds then the ignition system and timing belt are likely ok .. you should then check the fuel pump and fuel filter ( a mechanic would test for fuel flow and pressure) .. you could have a blown fuel pump fuse ..if your car starts after spraying the starting fluid and continues to run but very rough .. then you might have water in the gas (more common as weather changes cause condensation). ... if the car doesnt start even with the starting fluid then you likely have an ignition problem .. you can remove an ignitiion wire and test for spark as the engine turns over ... if there is no spark then you could have a bad ignition module, coil or other ignition component.. if your lasabre has lots of miles on it you might check to see if it has a timing belt vs a timig chain .. the bels have a limited life time and can break or skip a tooth ... if it startted and ran a few seconds with the starting fluid then the belt is not the cause.. .

Apr 06, 2010 | 1993 Buick LeSabre

1 Answer

My 1991 honda civic runs fine yesturday and today it wont start please help


the car wont start? do you mean the engine wont turn over or it wont fire or run? if the car does not run but it turn over, check the basic..see if you have sparks and fuel, then check all your fuse pertaining to engine and ignition. the car need to have both thing in order for the engine to run. If you getting both sparks and fuel you engine may have jump time especially with older car with high miles, it the sign timing belt getting worn, you don't want it to break. if you don't get fire from spark plug then you may have a bad coil,distubutor,rotor or timing sensor. if you get no fuel, fuse blown, bad fuel pump relay or fuel pump it self. hope that help some ..good luck

Jul 09, 2009 | 1991 Honda Civic

1 Answer

93 accord lx problem


Sounds like your valve seals are gone. Expensive, unless you can do it yourself.

May 20, 2009 | 1992 Honda Accord

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

107 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

76649 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...