Question about 2000 Mercury Cougar

2 Answers

Alterator on 2000 mercury cougar putting out almost 17v

This is 2d new/rebuilt alternator and 1st one popped the circuit breaker and now on the 2d the battery light comes on and goes off about every 5 sec. When the battery light comes on the dash lights dim. I checked voltage and it is running at 16.8v. I'm sure the amperage is out of sight. Is it possible that something is shorted causing the alternator to run away.

Posted by on

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Greenhorn:

    A rookie expert who has answered 20 questions on their first day.

  • Expert
  • 129 Answers

Yes it could have a bad or busted wire some where gonna have to ohm it out

Posted on Nov 30, 2012

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Mercury Master
  • 5,280 Answers

Have it checked. Something in your car has already knocked out or removed the voltage regulator function in this second alternator. The alternator is running at max output as if it were being "full fielded": being run without a voltage regulator.
Apparently the first one did this also, if it popped a circuit breaker. Are you certain you hooked them up right?
Could a short cause this? I'm not sure how a short could override or knock out the alternator's internal voltage regulator.. Have your alternator wiring checked.

Posted on Nov 30, 2012

5 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 3 Answers

SOURCE: my 2000 Mercury Cougar starts ok then after a few

I have the same car. Same problem. We replaced the fuse box and it fixed the problem. But here we are 6 months later and the problem came back. So for a quick fix you can replace the fuse box. I'll let you know what the real problem is when i get it to the dealer.

Posted on Jul 16, 2009

  • 1 Answer

SOURCE: flickering lights

In some 1999/2000 Cougars the wire between the battery and the voltage regulator(altenator) had a resistance reading that is too high. Ford has issued an TSB 00-25-6 that has instructions on how to replace this wire. The part # for the replacement wire is
1S8Z-14A411-AA. I'm in Michigan and a local dealer found one for me in South Bend,IN

Posted on Jul 29, 2009

  • 115 Answers

SOURCE: 2000 cougar breaking down

main alternator cable (from alt. to battery).... i beleive there was a recall on some vehicles

Posted on Aug 06, 2009

  • 13 Answers

SOURCE: battery light stays on

Your alternator isn't putting 14 volts out to the battery. Check the stator wire on the alternator and the 3 wire plug make sure there is no gap on any of the alternator connectors and they are on VERY firm!

Hook up a multimeter inside your car and watch the battery voltage! if under 14volt you got an alternator problem!

Posted on Jan 11, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Got a 2000 mercury cougar it got a new battery a new starter and a new alternator and it still wont stay charged


with a ampmeter try to find out the current draw that discharge the battery
hope it helps

Oct 10, 2013 | 2000 Mercury Cougar

1 Answer

Hello i have a 1987 cougar with a 3.8 engine i put a new switch in it still wont do anything put a new solinoid on still nothing i can jump it off the solinoid and it starts


I HAVE THIS PROBLEM RESOLV MAYBE YOU NEED TO BUY THE PART BUT I RECOMEND THAT YOU BOUYIT FROM A YUNK YARD , THE ONES THAT SELL IN THE AUTOPARTS STORE ARE REBUILT AND SOMEONES ARE CHINNESSE BUYIT FROM A YUNKYARD IF YOU DONT FIND FOR THE COUGAR MANY FORDS , MERCURYS OR LINCOLNS HAVE PARTS COMPATIBLE I HOPE IT RESOLVS YOUR PROBLEM

Aug 11, 2012 | 1987 Mercury Cougar

1 Answer

I have a 2000 mercury cougar. i have changed the alternator 3 times in less than a year and i need a new one again, whats the problem?


only two reasons alternators go broke,one is **** quality and the second is belt too tight.......

Sep 11, 2010 | 2000 Mercury Cougar

2 Answers

My engine light came on. I have a 2000 2.5 liter 6cyl automatic Mercury cougar. We put a code reader on it and the printout has these codes PO708 Transmission Range Sensor Circuit High Input P1702...


If it has to do with the transmission then yes it prolly will be very costly. My best advise to you is to get an est. from a shop an see if its worth the price

Aug 29, 2010 | 2000 Mercury Cougar

2 Answers

Mercury Cougar 1999 electrical prob. Alternator?


I had this problem with a different car, they kept giving me **** rebuilt alternators, I think I put on like 10 before I made them upgrade me for free to a lifetime warranty one.

Apr 10, 2010 | 1999 Mercury Cougar

2 Answers

Battery light stays on 2000 mercury cougar with v6 engine battery light stays on


Your alternator isn't putting 14 volts out to the battery. Check the stator wire on the alternator and the 3 wire plug make sure there is no gap on any of the alternator connectors and they are on VERY firm!

Hook up a multimeter inside your car and watch the battery voltage! if under 14volt you got an alternator problem!

Jan 08, 2010 | 2000 Mercury Cougar

1 Answer

Alternator is not putting out any voltage in my 2000 cougar.


Check all the female connector plugs, make SURE that there is NO GAPS and the wires connectors hook on REALLY well!

Oct 12, 2009 | 2000 Mercury Sable

2 Answers

2000 cougar breaking down


main alternator cable (from alt. to battery).... i beleive there was a recall on some vehicles

Aug 06, 2009 | 2000 Mercury Cougar

Not finding what you are looking for?
2000 Mercury Cougar Logo

117 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercury Experts

yadayada
yadayada

Level 3 Expert

75797 Answers

fordexpert

Level 3 Expert

5495 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

Are you a Mercury Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...