Question about 2000 Mercury Sable

3 Answers

How hard is it to replace the o2 sensors in a 2000 merc.sable wagon?

Engine light is on,Codes say bank 1&2. The car idles rough and stalls when at a stop.

Posted by on

  • Anonymous Nov 29, 2012

    Do not need to disconnect the battery as the sensor is an output sensor & the heater is off with ignition off You test by back probing live eng on

×

Ad

3 Answers

Easy job you can do

The O2 Sensors only control injector pulse width (timing)

Not too likely they are related to the stalling at all

I would check to see if you have an air idle control valve
& clean it.

How about spark plugs

Clean the MAF Sensor

Clean throttle plate

Posted on Nov 29, 2012

Ad
  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Expert
  • 57 Answers

Got the right tool its not hard,just as long as you know its location,carefull not to get crazy and break it off...most just take a metric wrench,unhook neg. battery cable first,to prevent a short.

Posted on Nov 29, 2012

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Master:

    An expert who has achieved Level 3.

  • Master
  • 645 Answers

Estimates for changing out the O2 sensor in a 2000 Kia Sportage is 60-90 minutes.-----------------------------------------------------------------------------
fgtech

Posted on Nov 29, 2012

4 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

warlock61
  • 659 Answers

SOURCE: more 99 cougar problems

there is a fuse for the o2 heaters if one of the sensors blew the fuse they will all be out

Posted on Mar 01, 2009

  • 1986 Answers

SOURCE: location of o2 sens bank 1 sens 2 98 merc sable

I believe that your car only has 1 exhaust pipe. If that's the case, then sensor 2 will be located after the catalytic converter

Posted on Sep 16, 2009

Testimonial: "thanks for your time. "

  • 120 Answers

SOURCE: 99 mercury sable automatic trans vehicle

Sounds like a broken or torn vacum hose, pcv valve clogged, or bad Idle air control motor. Did you spray carb cleaner on vacum hoses or near the plastic intake., and did the motor rev up or down? Those codes represent a lean condition which means most like a vacum leak or clogged idle air motor. Sometimes the intake manifolds crack or the intake manifold gaskets crack. FInd that vacum leak or inpect iac motor

Posted on Oct 28, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Chevy check engine light


Yes,spark plugs,wire,coils,fuel filter,TPS rough idle,You lackey have all.My car run kind of fanny no light hard to say what wrong.

May 03, 2013 | 2004 Suzuki Verona

2 Answers

2000 Lincoln Navigator - few days ago started idling very rough when truck is at a stop or in park. Service Engine Light came right around time I noticed that it was idling rough when stopped. Following...


P1131 Lack of HO2S-11 Switch ,Sensor Lean
P1151-Lack of HO2S-21 Switch ,Sensor Lean
PO171- System to Lean (Bank 1)
PO174-Systen to Lean (Bank 2)

Fuel Filter -Plugged
Low Fuel Pressure
Evap System -Leaks
Leaks - in ducting,air filter to throttle
PCV -Leaks
Exhaust System -Leaks
O2 Sensors-worn out

Apr 06, 2011 | 2003 Lincoln Navigator

2 Answers

Have check engine light on, getting O2 sensor 1 & 2 heater inop-bank 1&2 rich


change the o2 sensors and have the codes cleared that should fix your problem

Nov 30, 2010 | 2002 Mercury Sable

1 Answer

99 mercury sable automatic trans vehicle idles very low randomly even stalls out sometimes high idle occurs as well reaches about 4000 rpm at times. engine light threw 4 codes, all to do with o2 sensors...


Sounds like a broken or torn vacum hose, pcv valve clogged, or bad Idle air control motor. Did you spray carb cleaner on vacum hoses or near the plastic intake., and did the motor rev up or down? Those codes represent a lean condition which means most like a vacum leak or clogged idle air motor. Sometimes the intake manifolds crack or the intake manifold gaskets crack. FInd that vacum leak or inpect iac motor

Oct 28, 2010 | Mercury Sable Cars & Trucks

1 Answer

1998 mercury sable wagon with the V6 Duratec engine getting a P1131 reading what is it


its running lean on bank 1, eitehr a vacuum leak, or an o2 sensor.

http://www.denlorstools.com/autoblog/2009/07/ford-p1131-p1151-fault-codes-30-dohc-o-2-diagnostics/

Sep 03, 2010 | 1998 Mercury Sable

1 Answer

Help 10 codes on 323i! p0150 p0170 p0300 p0306 p0305 p0304 p0173 p1188 - Fuel Control(Bank 2 sensor 1) p1188 - Fuel Control(Bank 1 sensor 1) It doesn't effect my normal driving, my idle is little bit...


These codes will have to be cleared and the car driven through a drive cycle, maybe a couple of times, is the check engine light off? Also you should check your MAF sensor it may need to be cleaned or replaced and makes sure there are no holes in your intake tubing. Hope this helps, let me know.

Dec 15, 2009 | BMW 323 Cars & Trucks

2 Answers

P0136, P1131, and P1151 codes on Ford Expedition 2000 4.6L


Your auto has four O2 sensors. Two upstream and two downstream; With two banks. Bank 1, sensor 1...and bank 2, sensor 1 are the two upstream (exhaust manifold before the catalytic). Bank 1, sensor 2 and bank 2, sensor 2 (other side of catalytic)

Code 1131= upstream; bank 1..sensor 1
Code 1151= upstream; bank 2..sensor 1
Code P0136 (generic code) bank 1..sensor 2 (questionable)

I wouldn't spend the money to purchase 3 sensors. Highly unlikely all three are bad; Cost is about $40/ ea.
Since there isn't a code for the cat's themselves, I would suspect the O2 circuit is malfunctioning. The rough idle is another clue.


Take an ohmmeter set it on X10 scale and measure the resistance from engine to body and body to negative post on battery terminal. You should read zero ohms (full needle deflection). If you do go buy two upstream O2 sensors. If you read
open or a high resistance run two straps from eng. to body...and body to neg.batt. post.

FixYaWIZ................saailer

Dec 10, 2009 | 2000 Ford Expedition

Not finding what you are looking for?
2000 Mercury Sable Logo

132 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercury Experts

yadayada
yadayada

Level 3 Expert

76848 Answers

fordexpert

Level 3 Expert

5546 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

Are you a Mercury Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...