Question about 1999 Ford Contour

1 Answer

Car dies when postive cable is left on

I took off postive cable car runs fine .. when i put postive cable back on the car dies

Posted by on

  • eimoan69
    eimoan69 Nov 28, 2012

    i already changed to alternaroe twice

  • eimoan69
    eimoan69 Nov 28, 2012

    alternator

×

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

  • Contributor
  • 4 Answers

Check the postive wire to the starter and to the fuse box there is a fusable link in there that is burnt or a wire that is burnt in half causing a short.

Posted on Dec 20, 2012

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Mechanic can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Mechanic (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Took battery out of my 1993 buick riviera,put back in now starts then dies


how did you disconnect the battery, pos first then neg ? or neg first then pos ? try starting it and after started, hold your rpm at 1500, for about two minutes, then if still running, drive it to get to.speeds of 40 for about 15 minutes, this is to relearn if not, disconnect your battery, take the pos and neg cable and touch them together and hold for about a minute, then Connect them back, neg.first.then pos, then follow steps above to.relearn.

Dec 09, 2013 | 1993 Buick Riviera

1 Answer

I have a 1984 toyota not charging battery, i put on a new Alternator ,i took postive cable off battery it dies.


A Toyota will not run with the battery disconnected, it doesn't mean an alternator problem only a voltage and load test can determine that, it is unique to S\some Japanese cars and light trucks.

Jul 13, 2012 | Toyota Cars & Trucks

1 Answer

Put new alt.. and battery and still not charging


It could be that the battery is dead. If this isnt a diesel you can pull the postive cable off the battery while the engine is running and if it dies it isnt charging. If it continues to run the battery is bad. There are other ways to check but this is a quick and easy way. If you are working on a newer vehicle this isnt recommened because of the jolt the computer could take.

Feb 22, 2011 | Mitsubishi Galant Cars & Trucks

1 Answer

Took car in 4 times. car completey dead. use truck to jump off. only have on battery for about 2 sec. dealer replaced battery. took it back again same problem. they replaced the postive cable. They had to...


My 08 GMC Yukon XL died 3 weeks after I drove it off the lot brand new! They said they replaced the computer but in the last two years its been in the shop 8 times for the same symptoms yours has... Tried to go the lemon law route and they gave me 5k towards another car but I had to pay the lawyer half of that. The problem now is that the service records show how many times its been in the shop so I cant sell or trade it without getting screwed!!!

Dec 18, 2010 | 2008 GMC Yukon

2 Answers

New altenator new battery but battery light stays on and car wont start without a jump and then dies while driving after a few minutes. i drive an 89 acura legend


Hi!!
Your best bet is to remove the battery or the negative battery cable, charge it and drive your vehicle to an AutoZone, Checkers or similar Autoparts store to have your charging system checked. If the engine is running, even if you disconnect the negative battery cable it should stay running, if it dies, the alternator is not working, probably the voltage regulator. If you just bought the alternator, try to take the vehicle to that place so they can check it. If you don't think the car would make it to the auto parts store. Remove the alternator and the battery to have them tested. It is not unusual that an alternator fails when just out of the box. Good Luck!!
Don't forget to rate this post!!

Sep 28, 2010 | 1989 Acura Legend

1 Answer

Got a 1999 ford contour had alternator rebuilt replaced spark plugs..car started dieing while in idle..took it to shop and they replaced the cam and crankshaft sensors..as long as the alternator wasnt...


It still sounds like the alternaror is putting out to many amps and more than 13.5 volts when hooked up but what you could do is to borrow one from someone else and try it if it runs ok then YOU NO THE ANSWER TO THAT

But let me know how you get on . Ron

Oct 11, 2009 | 1999 Ford Contour

2 Answers

My sons 1990 626 ran great. I change the oil and reconnected the speedometer cable that had vibrated loose. took it for a drive to make sure I didn't have any oil leaks. It ran for about 5 minutes and just...


we'll assume fuel is good..leaving spark and air..and management of systems(computer /sensors)...so the speedo cable was disconnected? try taking it loose again , test drive and report back please

Nov 20, 2008 | Mazda 626 Cars & Trucks

2 Answers

Car will not start


my geo storm lights come on just fine but it wont turn the motor over just dead what could be my problem it was raining hard when i shut it off

Aug 02, 2008 | 1993 Geo Storm

Not finding what you are looking for?
1999 Ford Contour Logo

Related Topics:

44 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

77202 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22265 Answers

fordexpert

Level 3 Expert

5581 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...