Question about 1998 Oldsmobile Intrigue

1 Answer

Engine die while car running at 60 miles p/hour

I have to stop, put in park and start over

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 180 Answers

Sounds like it is going into safe mode and shutting down,could be a fluid sensor going bad somewhere you need to put an diag computer on it so you can read all sensors to make sure they are all working

Posted on Nov 27, 2012

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

GM Elec
  • 1000 Answers

SOURCE: 1996 Olds ciera, V6, Engine dies when put in drive

Try disconnecting the electrical connector at the transmission and see if it stall when you put it in gear. You will get a service engine light, but not to worry, it will go back out once you reconnect.
By disconnecting the wire connector we can tell if it is transmission related.
Good luck, let me know.
Regards,

Posted on Mar 08, 2009

  • 328 Answers

SOURCE: Car stalls when stopping sometimes - starts ok then stalls

torque convertor not unlocking u can unplug the wiring 4 the torque convertor on the transmission u can drive it fine after u unplug it or spend $1000 to have it replaced ur call

Posted on Apr 09, 2009

  • 147 Answers

SOURCE: lights come on car dies then starts back up when turn key

bad altenater

Posted on Nov 11, 2008

  • 181 Answers

SOURCE: 1988 Cutlass Calais. Motor runs fine on start up.

Sounds like the veh is loading up on fuel make sure coolant sensor to computer is reading right it could be choking the car.Also check for clean throttle body But what the most likely cause is the mass air flow sensor. Blow it out now do this gently there is a wire in there thats what you want clean. dont spray any liquids on it THANK TIM

Posted on Feb 17, 2010

  • 31 Answers

SOURCE: car runs smooth when cold but after driving for

Sounds like the vacuum modulator valve on the transmission.
Check it out and see if that works.

Posted on Sep 24, 2010

Testimonial: "thank you for you prompt and informative response"

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

New battery died within 20 mikes


Did you check your alternator output, Auto Zone will check that out for free.

Feb 19, 2014 | 2005 Chevrolet Cobalt

1 Answer

1990 Honda Civic Lx,- car dies in drive, in park on heating up


sounds like it could have ignition module failing,also possibly coil starting to go.I seen same problem on 92 hatchback,put module and coil on and runs fine.goodluck...

Jul 07, 2010 | 1990 Honda Civic

3 Answers

2002 express 1500 van, will not start


remove dog house locate test port and install guage should be 45-60 psi

Mar 03, 2010 | 2002 Chevrolet Express

1 Answer

Starst and runs for a while and sometimes only for a few mins


Does the car seem to run ok untill it dies ? if yes it sounds like the ignition module

Jan 16, 2009 | 1992 Buick Park Avenue

1 Answer

1989 park avenue would run about 60 miles then die, could restart immediately, but would go about 4 to 10 miles then die again, could restart immediately but would repeat the 4 to 10 mile thing. A couple...


check harmonic balancer for slop back and forth,,,,these 3.8's have a crank posision sensor behind the balancer,that run off of the balancer,,,gthe rubber wears out and they start to flop around and timing gets messed up.../they cost around 100 bucks for a aftermarket,and if thats the problem,do yourself a favor and replace CPS while tour at it....good luck...Lee

Jan 10, 2009 | 1989 Buick Park Avenue

1 Answer

1989 Park Avenue dying after 60 miles, restart immediately then


sounds like the ignition module but it could be a fuel problem

Jan 10, 2009 | 1989 Buick LeSabre

1 Answer

1991 Z-34 lumina 3.4l engine the car runs great starts right up you can drive 20 miles or so stop park go shopping come back car will not start will not fire then if you let sit for hour or so it will...


i would try replacing the computer in it. my pontiac would do that it would only run a while than stop and die. i had to replace the computer to fix the problem.

Aug 01, 2008 | Chevrolet Lumina Cars & Trucks

Not finding what you are looking for?
1998 Oldsmobile Intrigue Logo

84 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

74945 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7697 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...