Question about Cars & Trucks

Open Question

AUDI Q7 MMI

Hi, Thanks for reading my sade story I bought a 2007 Q7 about one year ago. Since the last 4 months problems with the MMI started. I am Angola (Africa), were we had a hot weather and dusk. - when I start my car the MMI display cuts out and dims as well and turn on the stereo and the sensor image for rear speed stop being displayed , after a few seconds the sound cuts out for a few second sometimes minutes, and then turns on again for a few seconds or minutes. I do not trust the dealer's diagnosis because initially he said to change the battery and the alternator; After doing that, the problem still. Then said maybe is the amplifier. I am looking for ideas from you all. Please chip in. Appreciate all your help.

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 5 Answers

SOURCE: 2003 ford focus. battery light comes on but dimly lite

alternator by thesound of it turn on all electics on dark night if lights get brighter when you rev your engine id change alternator

Posted on Oct 21, 2008

Ad
sleepygsx
  • 98 Answers

SOURCE: Intermittent starting problem with my 1998 Hyundai Accent 1.3i

first off, when it wont start check the voltage from the battery cable where it connects to the starter, if you have 12.5 volts there that will take battery cable corrosion out of the equation, then check to see if you have ground at the starter, which it sounds like you do not. it sounds like your ignition switch but hard to say from discription, make sure your battery cables are all tight, if you have all of this and its good i would say its the ignition switch which you can look up how to test in a chiltons or haynes manual from the auto parts store, if all of that stuff is good you can take the starter off and have it tested for free at autozone or any autoparts store, but usually the starter goes out really quick or just quits all together, if your not hearing a click noise when you turn it then your solinoid isnt engaging and means you dont have ground to it due to a short or bad ignition switch, that about covers the whole starting system, fuse isnt bad since it works sometimes. good luck hope that this helps you send me a message if you need more indepth help =)

Erik
U.S.Army

Posted on Dec 11, 2008

  • 1 Answer

SOURCE: Serious problems with my AUDI Q7 (56) 3.0 TDI SLine MMI and more!

I'm not sure if I have any good advice for you, but my 2007 Q7 4.2 is having the EXACT same MMI issues. Nothing works. The radio is stuck on one satellite channel and cuts out every second. No nav, no CD, not bluetooth. Audi is saying it is MY fault. That I spilled liquid on the instrument panel and dial. That DID not happen, so we are now in the "prove it" stage.

Posted on Apr 30, 2010

  • 5370 Answers

SOURCE: Hi I have a 2007 Q7

Try to reset it as per MMI manual.The reset procedure is as follows:--- press SETUP, BIG KNOB and top right soft button together.Make sure you press them simultaneously. When done right, the MMI screen will go blank, then show the MMI booting logo and return to the menu finally.Check fig below for which button to press:-- helpmech_42.jpg
------------------- This problem is also faced by many other users too.In there cases the MMI screen goes blank after car is parked in the sun for too long.The MMI starts working in their cases after the climate gets cold.So try this also.also try resetting by shutting car off, opening door closing door, and restarting the car--------------Check out this possibilities.This will help.Thanks.Helpmech. .

Posted on Jan 14, 2011

  • 4 Answers

SOURCE: Mazda 6 '06 won't start

2003 mazda 6 /3.0L[ford engine]5 spd automatic.I replaced both engine & trans. due to motor being blown,with low milage salvage motor [under 50,000 miles] /IF YOU CRANK ENGINE IT WILL TEMPORARY START ONLY IF YOU HOLD HAND OVER THROTTLE BODY INCLUDING REMOVING HAND.NOTE :IT HAS FUEL PREASURE DO NOT KNOW PSI./IT HAS STRONG VACCUM AT THROTTLE BODY[AS IN UNCOFORTABLE DRAW ON YOUR HAND]----DOSE ANYBODY HAVE ANY GOOD TECHNICAL ADVISE???

Posted on Mar 30, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Service reset audi


You can't, you need to take it to your Audi garage as the diagnostic computer needs to be connected. On older models there were ways related to the sequence of using various ignition settings, indicator presses etc.. not anyy more

1-Turn off the ignition.
2-Place the reset tool into the diagnostic system, found near the Audi's hood release latch.
3-Press the reset tool's "Select" button.
4-Turn on the ignition, but do not start the engine.
5-Press the "Enter" button on the tool and wait 10 seconds for the tool's lights to come on.
6-Turn off the ignition. Remove the reset tool from the Audi Q7

Aug 17, 2014 | 2007 Audi Q7 3.6

1 Answer

Wheres the mmi fuses on an Audi q7?


Here's a video with fuses location in Audi Q7:

May 17, 2012 | 2007 Audi Q7 4.2 FSI

4 Answers

Serious problems with my AUDI Q7 (56) 3.0 TDI SLine MMI and more!


I'm not sure if I have any good advice for you, but my 2007 Q7 4.2 is having the EXACT same MMI issues. Nothing works. The radio is stuck on one satellite channel and cuts out every second. No nav, no CD, not bluetooth. Audi is saying it is MY fault. That I spilled liquid on the instrument panel and dial. That DID not happen, so we are now in the "prove it" stage.

Apr 08, 2010 | 2006 Audi Q7

3 Answers

Hi my MMI system on 2004 A6 asgone dead, no power


No solution, same problem, but had many strange moments: 4 months ago during 100 kms or so it stopped, then suddenly came back, and worked ever since. A few days ago, it started happening again: NAV stuck, then radio dead, and gradually the rest disappeared. I did a Reset, and since that moment I see the intro-screen and then it goes black. Hitting the TEL button is somehow also a Reset...

Do the previous 2 posters have anything to report on this matter? It would be VERY welcome!

Thanks,
Jeff

Dec 25, 2009 | 2006 Audi A6

2 Answers

How to reset serice light


take it to the shop and ask them to reset it for you

May 20, 2009 | 2007 Audi Q7 4.2 FSI

7 Answers

MY 2007 Q7 BATTERY IS DEAD


you can find the step-by-step instruction here http://www.gotmypoint.com/2010/04/how-do-you-replace-battery-on-audi-q7.html

Oct 27, 2008 | 2007 Audi Q7 4.2 FSI

1 Answer

Audi Q7 nav disc


Check out this tutorial:

Jun 04, 2008 | 2007 Audi Q7 4.2 FSI

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

185 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

76846 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...