Question about Mitsubishi 3000GT

1 Answer

I am having trouble with my 93 3000gt. it is run ning good for twenty min or when it is cold. when it warms up it drops off to 4 cylinders

Posted by on

  • racer14v Jan 10, 2009

    I know its running on 4 cylinders bc the center coil its working when it is cold. if i take off the spark plug wire off of the center coil it is getting spark and running on all 6 cylinders. when it is warm it drops off to 4 cylinders . i take the spark plug wire off when it is warm and nothing happens

  • racer14v Jan 10, 2009

    i adnt thought about the auto choke either. i think know it is in the fuel system. i have changed alot with the igniition system. the code reader said it was spark plugs,power transistor unit,the coil,or the connecter to the power transistor and i have change all of them and it still does the same thing i am wonder in if one of the injectors is going out of it. or something in that line

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 24 Answers

How do you know that you are going from 6 to 4 when warm? It may be your running on all 6, but after it warms up, your auto choke turns off, and then you running to lean. I know that thats not much help,but need more info.

Posted on Jan 10, 2009

  • John Woods
    John Woods Jan 10, 2009

    WOW, thats a good one you got. I no Im reaching but if a bad coil, or even a good one gets to hot it will stop working....well....somtimes :) Well at least it sounds like you can narrow it down to a ignitiion problem. If somtings getting hot, that will add more resistance to a wire, a ignition computer,...hmmm..... a coil. Not sure dude...sorry. I hope at least I got you thinking about somthing that you had not considered. Good luck bro. John...

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

05 Ford Freestar has cylinder 2 misfire code, plug and coil replaced, runs good cold but starts to misfire uphill, when AC is on or after it warms up. What else could it be?


Maybe you replaced the wrong plug and/or coil?
Did you replace with new genuine Ford Motocraft parts?
Aftermarket parts are not as good as the O.E.M. parts many times.
Any trouble codes? If there are, what does the freeze frame data show. Is the fuel pressure within specs.?
How is the compression and are all the cylinders even?
Have you got a rich or lean trouble code also?
Check for vacuum leaks.
Possibly fuel injectors could be restricted?

Sep 22, 2016 | 2005 Ford Freestar

1 Answer

1991 Ford Aerostar runs fine when cold then starts missing when it warms up?


Try spraying carb cleaner around the intake if idle increases it is a bad intake gasket. It also could be a bad plug/s, wires, or low compression in one of the cylinders. At higher idle a slightly lower compression cylinder is not noticeable but after warming up the idle drops causing the cylinder to have a misfire.

Sep 24, 2014 | 1991 Ford Aerostar Extended

1 Answer

2006 dodge stratus low cylinder compression when warm


My guess would be a lifter or the piston rings.
A lifter should make a noise as it leaks down, and the rings should cause some smoke out the exhaust pipe.

Mar 09, 2013 | Cars & Trucks

2 Answers

Runs good cold then loses power when it warms up


have your spark plugs changed. use the correct specification.

Apr 28, 2010 | 1989 Ford Bronco II

2 Answers

4.3 vortec runs OK cold, runs rough or dies warm


replace the CKP and the truck will need to go to a shop and have the "crankshaft variation relearn" performed. the misfire may or may not go away, and that will need to be addressed also.

Oct 01, 2009 | 2002 Chevrolet Silverado

1 Answer

Engine misses cold and then after its warmed up runs good.


U have a leaking cylinder head gasket, both symptoms fit perfectly.

Mar 27, 2009 | 2003 Nissan Sentra

1 Answer

Cold start


Obviously a sensor feeding wrong info to computer for cold start/running. Will save money in long run if you have it scanned for free at auozone, or PEP boys.

Mar 06, 2009 | 2000 Jaguar S-Type

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

87 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mitsubishi Experts

yadayada
yadayada

Level 3 Expert

63801 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21990 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you a Mitsubishi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...