Question about Cars & Trucks

1 Answer

1999 ford windstar lx van starts fine at first run for 10 minutes then shut it off wont start. let it sit for 30 minutes then starts again.

Posted by on

Ad

1 Answer

Check for fuel pressure at the engine --- Key On /Eng Off---
when it fails to start

Posted on Nov 27, 2012

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 3 Answers

SOURCE: 1999 Saturn SL

Cat. converter probably pluged. Mine did same today. Mechanic who tow my car said likely cause. I can hear fuel pump running, recent change fuel filter will check fuel pressure. But I will try emissionwiz fit too.

Posted on Oct 12, 2008

  • 1 Answer

SOURCE: 1999 4.0L Jeep Grand Cherokee shuts down after 20-30 minutes.

I'd suggest the ignition control module, however I'd have a certified mechanic check it out just in case...

Posted on Feb 01, 2009

  • 3 Answers

SOURCE: I have a 2001 Ford

could be the anti theft. try turning the key backwards. then try to start it.

Posted on Mar 07, 2009

jingB
  • 19 Answers

SOURCE: Engine cuts out and wont restart for maybe 20/30 minutes

honestly, I've not seen an alfa romeo here in the philippines but i think you problem is partly electrical and the electronic side of the car. something on your car is heating up so much that it cuts the power to the ignition once it has. it is a possibility that a damaged ignition coil or a faulty computer box(if your car has one) or the control system that regulates the spark distribution system or the injectors(if your car is fuel injected type).

Posted on Apr 14, 2009

honeymokey
  • 3113 Answers

SOURCE: 3.3 engine,,, 1990 oldsmobile cutlass ciera

replace crank sensor. It gets hot and stops working.

Posted on Aug 12, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

A 1999 Chevrolet Express 1500 van will not start again after sitting for minutes up to hours


Fuel Pump come on when you cycle the key?

Check fuel pressure at the schrader valve

Any OBD Codes in memory?

Get spark or injector pulse, when your cranking it?

Aug 15, 2014 | Cars & Trucks

1 Answer

Sensor for 2000 Ford Windstar LX


Is the check engine light on ?
Yes the speed sensor could cause transmission problems.

Jun 28, 2013 | Cars & Trucks

1 Answer

1999 Ford Windstar problem starting


I'd clean the MAF sensor and maybe replace the fuel filter.
When you get it running again,put a can of the best fuel system cleaner in the tank and run it a while.
Anytime you disconnect the battery the computer relearns your driving habits the next few times you run it. It might even run a little rough the first few miles.
Also,run that stored(old) gas out and then refill with quality Marathon or Shell.
No check engine light? don-ohio

May 10, 2017 | 1999 Ford Windstar

1 Answer

1999 FORD WINDSTAR LX SPORT VAN


The filaments likely broke in the newly replaced bulbs. Replace them with LED type replacements, if your local parts store does not carry them, they can be ordered from Digikey, http://www.digikey.com

That should remedy the problem.

Feb 06, 2012 | 1999 Ford Windstar

1 Answer

99 Windstar starts fine in winter but not during summer or spring


its vapor locking, losen the fuel cap the next time it does it if that takes care of the problem then replace the fuel cap!!!

Feb 22, 2010 | 1999 Ford Windstar

2 Answers

My 95 windstar wont start after replacing battery, fuel pump +


your alternator is not charging,have it checked out

Oct 12, 2009 | 1995 Ford Windstar

1 Answer

Suburban stalls while driving after running for 15-30 minutes. After letting it sit for 5-10 min it runs fine for another 5-10 minutes, then starts doing it all over again.


a bad crank sensor can cause this. shuts off while going down road, and will start about 10 min, later with no problems runs fine until it quits again. hope this helps,

Oct 07, 2009 | Chevrolet Suburban 1500 Cars & Trucks

1 Answer

Having trouble to start the van, battery, starter all seems to fine and when you try to start, it just keeps trying and never starts.Its ford Windstar 2001 LX


have the van checked for proper fuel pressure, also have the electronic engine control odule checked for trouble codes.

Sep 28, 2009 | 2001 Ford Windstar

1 Answer

99 ford windstar lx


You will need to have the battery tested, I am sure you need a new one, Kragen Auto provides free battery testing.

Jul 20, 2008 | 1998 Ford Windstar

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

62 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

76846 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...