Question about Cars & Trucks

1 Answer

R & R motor and where do the vacum lines - Cars & Trucks

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Cars & Trucks Master
  • 5,370 Answers

There re few direct links showing exact vacuum line diagrams.I suggest you to refer the direct links.

Click the link below:-----
---------------
How to locate the vacuum leak? http://howtobyme.blogspot.in/2012/01/how-to-locate-vacuum-leak.html

-----------------
Vacuum Hose Routing Diagram For 1995 Chevrolet Corvette Throttle Body?

http://schematicsdiagram.blogspot.com/2011/12/vacuum-hose-routing-diagram-for-1995.html

------------


VACUUM DIAGRAMS For Audi A4?

http://repairhelpcenter.blogspot.com/2011/11/vacuum-diagrams-for-audi-a4.html

--------------------
VACUUM DIAGRAMS For VW Passat? http://vwrepairhelp.blogspot.com/2011/11/vacuum-diagrams-for-vw-passt.html
------------- Vacuum line diagram For 1996 Chevrolet Lumina? http://schematicsdiagram.blogspot.com/2011/12/vacuum-line-diagram-for-1996-chevrolet.html
-------------- Vacuum Hose Routing Diagram For 1995 Chevrolet Corvette Throttle Body? http://schematicsdiagram.blogspot.com/2011/12/vacuum-hose-routing-diagram-for-1995.html
------------- Vacuum diagram for Isuzu? http://technoanswers.blogspot.com/2012/01/vacuum-diagram-for-isuzu.html


-------------
Ford 4 wheel drive vacuum solenoid working system? http://technoanswers.blogspot.in/2012/02/ford-4-wheel-drive-vacuum-solenoid.html

------------
These will help.
Thanks.

Posted on Nov 26, 2012

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Pulled tbi cleaned carbon build up from pvc port replaced base plate gasket now engine wants to idle extremly high


Sounds like u may of forgot a vacume line a good way to find a vacume leak is to start car take a can of carb cleaner and spray it around intake and vacume lines if there's a leak motor will race as long as u keep spraing

Feb 22, 2014 | 1992 GMC Jimmy

1 Answer

2003 Ford Expedition check engine light on .Codes PO171 & PO174


This is a tough one could be mass air flow sensor ,oxyegen sensors,a fuel filter. a vacum leak, a pcv valve if i missed anything just google po 171 &174 look for fix ya this issue has been addressed many times first check the vacum lines includeing the line on the pcv valve for cracks or splits in the lines .I would do the fuel filter if it hasnt been changed in the last couple of years , if still a problem the MAF sensor if your happy with my advise please leave me with great feedback

Feb 18, 2013 | 2003 Ford Expedition

2 Answers

Idle speed is to fast


They probably had your air filter out, 1st check the intake tube & vacume lines on the air cleaner box & intake tube. Make sure the clamps are tight & all vacume lines are on

Oct 15, 2012 | Daihatsu Sirion Cars & Trucks

1 Answer

Everything works on a/c but only have def. no dash vents


There is a blend door that regulates where the air will come out of depending on where you set it on . Sometimes this blend door is operated on vacume from under the hood in the engine compartment if this vacume line breaks or is broken then you will have the problem you just described.Check for a broken vacume line. If the blend door is electrically operated check to see that you have voltage to the blend door motor if you have voltage then chances are the motor is bad and needs to be replaced also check the gears to the blend door most are plastic and some tend to strip. The blend door is located inside under the dash it may have a vacume line connected to it or a electrically operated motor but it should be located on the air duct some where you just have to look and know what your looking for. If you do locate it you can always move it manually with your hand to know that this is where the problem is at good luck and hope I helped you.

Jun 18, 2011 | 1995 Chevrolet Blazer

1 Answer

I have a vw golf gl 3/98 auto that dies when you put it in gear to take off. I have had the airflow meter re-calibrated and flow tested fuel pressure is ok. You have to press on the accelerator alittle...


there should be two tags either on the core support under the hood right around the radiator cap one will be the emmisions standards which will have the smog component locations and vacum lines diagramed and the other usually has the belt installation diagram one or both of these will say what size the motor is usually in really small print depending on the maker.
almost all automatic transmission shift by the use of vacum. if you have a broken ,loose ,or disconnected vacum line that is bleeding off vacum when it shouldnt be. then when you ingauge the vacum cylider on the transmission and have the brake pedal depressed the vacum is being depleted to the point that proper air fuel ratios are not being attained and the car dies. vacum is a very necassary part of the volumetric efficency of your motor and is required in order for the motor to run. check the vacum lines for splitting cracking and being disconnected. exspecially around the regular service points oil filler cap trans dip stick ect. this is where you'll usually find one to be damaged or dislodged.

Nov 06, 2010 | 1998 Volkswagen Golf

1 Answer

I changed gas pump & screen, gas filter, gas regulator, dampner, & plugs.Is there anything else that can cause my van not to move? For example, my van will turn over but anytime I hit the gas the...


have you checked your tps on throttle body? As for vacume leaks start the engine and spray starting fluid on all lines also spray where intake mates to the heads if the motor revs up you found a leak

May 21, 2010 | 1993 Mazda MPV

2 Answers

1995 dodge 3500 4wd wont engage have shifter on floor light wont come on or 4wd wont engage


Any time your dealing with a 4x4 system the best start is at you front axle. Its primarily a vacuum leak so check to see if the 2 vac lines are hooked up (its good to check the electric connections.). When your 4 wheel drive is engaged and the motors running you should have vacuum at one or both of thee lines depending on if your in 4 hi or low .
If no vacuum at axle check the Vacum switchs(the plug with 4 vac lines) on top of the transfer case it will have 2 feed lines(grey & green) they conect in to the into the vacum harness on back of motor (passanger side). A vacum schematic is normally located on the raditor core support (right under the hood next to hood release)
Hope this helps

Jan 20, 2010 | 1999 Dodge Ram 2500 4WD

1 Answer

Fuel lines need connected and im having fuel pump relay problems


HI, Ive just put a 2.6 4ze1 injected motor in a 95 rodeo in oz, the supply fuel pipe connects to the one sticking out at the front of the efi manifold next to the battery & air con hose! Make sure you have fuel in the tank, also you might have to prime the air out of the line by putting a rag around the hose & turning it over with your finger over it. Lightly releasing each time to let air escape until fuel comes out & being extremely careful for fire hazzard & to yourself!!! Then fit to manifold, the other pipe heading down under the manifold must be a vacum or tank breather hose? I hope this helps you GARYB in australia!!!

Jan 17, 2009 | 1985 Isuzu Trooper

3 Answers

4 wheel drive won't work


There is a vacum powered actuator on the front differential housing on the passenger side. It gets it's vacum from two valves mounted on the firewall just behind the battery(to left). The white line feeds manifold vacum to the valves. Check for vacum at white line with engine running. If no vacum there is a break in line from manifold. If vacum check the pink and blue lines by applying vacum to each one. The vacum should hold. If not check lines from valves to vacum actuator. Most likely it will be the actuator. If both lines hold vacum check valves. Remove electrical connectors from both valves. Connect a wire from one of the terminals of the valve to ground. Touch a wire from the battery + to the other terminal of the valve. Listen for a clicking sound. If no sound valve is bad. Replace valves(s). If this doesn't lead you to the trouble it's probably a mechanical problem inside the differential. However most likely there would other noises.

Dec 20, 2008 | 1992 Jeep Wrangler

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

1,731 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

76051 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...