Question about 1996 Nissan 240SX

1 Answer

Takes to long to start

I have a 96 240sx and it takes a few seconds to long to start, it runs perfectly fine just takes bout 2 seconds to long to start. Any reason why it may do that?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,990 Answers

You need to get your Starter Checked, Could just be too Worn. A New one will fix this Either Way.

Posted on Jan 09, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My vehicles shuts off after 3 three minutes of use or when its idling after first initial start but starts perfect when the engine is heated up. Can you help me with this problem?


Car starts then dies in a few seconds - CarGurus

www.cargurus.com > Questions > Ford > Crown Victoria

CarGurusFeb 3, 2014 - Engine turns over fine and starts, but stops in a second or 2. ... Good fuel pressure, starts, runs for about 7 seconds, dies after a sudden drop in fuel pressure. ...starts 15 minutes later, runs fine then stumbles and dies again 3 answers ... I drove carhome shut off and next morning would not start, but will turn ...

94 camry le 4cylinder starts when cold, shuts off .



Nov 23, 2015 | Cars & Trucks

1 Answer

01 dakota 4.7 after few hours it takes couple seconds longer to crank bout 6sec. After that it starts fine. Now its a 3 second delay and a wierd idle then goes away. At a stop sometimes drops 500rpm?


Check engine light on? If so go to any major auto part store and ask them to hookup computer for diagnostics codes. This is a free service. Sounds like a sensor gone bad.

May 05, 2015 | 2001 Dodge Dakota

1 Answer

Lm in Australia is this gonna make it hader as just bout 2 lock it up & leave it on side of road


Have someone crank it while you bang on bottom of fuel tank. Fuel pumps dont like running out of gas it keeps them cool and lubed

Apr 11, 2015 | Cars & Trucks

1 Answer

95 Ram occasionally wont start


Have you checked fuel pressure before and after cranking the engine ?

Jun 22, 2013 | 1995 Dodge Ram

1 Answer

Hello I just had the oil changed and a new feul filter put plus transmision oil but my cruiser station wagon seems to shudder an not responsive while driving, but in idal it runs fine it only has 1120


Gm has a bad problem with their fuel pumps if it is going out it will get kind of sluggish when taking off but when you build up speed it will level out

Feb 25, 2013 | 1993 Oldsmobile Cutlass Ciera

1 Answer

Intermitent Starting Problem


it sounds to me like you have a loose alternator belt also check the belt for cracks that is an indication of a worn belt and or dirty battery cables if your battery is more than 3 yrs old it may need to be replaced they normally only last about 3 yrs depending on the climate

Mar 14, 2010 | 1997 Plymouth Neon

1 Answer

Truck misses


possibly a head gasket going bad before taking off one morning pull the plugs don't know if u have the v6 or the 4 banger based on ur info but 1 or 2 of them maybe getting water in the cylinders and after running for awhilethey dry off & start firing pulling the plugs is ur easiest way 2 check ur problem now or later!!!!!

Jan 31, 2010 | 1996 Nissan Pickup

1 Answer

Takes multiple times to start


I think you have a faling fuel pump or a bad pressure regulator allowing fuel pressure to bleed down when the engine is off.
Try this test - When you start the car for the first time of the day, turn the key to "ON", wait a few seconds, turn the key off. Wait about 15 seconds, turn the key to "ON" again, wait a few seconds. Then wait one final time for 1 seconds and try starting the car. If it starts right away, that means fule pressure is bleeding of due to a bad check vavle int he fuel pump, a bad fuel pump or a bad pressure regulator.

The reason for the procedure is because when you turn the key to "ON", the fuel pump runs for 2 seconds and then shuts off if the engine is not running. The 15 seconds wait is for the power and fuel pump relay to cycle off before it will run the pump again.

Let us know how the test comes out. The fuel pump is in the fuel tank and hums when it is running.

Mar 01, 2009 | 1999 Chevrolet Silverado 1500

2 Answers

Wont stay running


Check all things airflow related. The PCV valve, the air cleaner, the mass airflow sensor and any other filters.

Dec 01, 2008 | 2002 GMC Sierra

Not finding what you are looking for?
1996 Nissan 240SX Logo

Related Topics:

116 people viewed this question

Ask a Question

Usually answered in minutes!

Top Nissan Experts

yadayada
yadayada

Level 3 Expert

63801 Answers

Phil Lovisek
Phil Lovisek

Level 3 Expert

705 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21990 Answers

Are you a Nissan Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...