Question about 2003 Ford Escape

1 Answer

Fan turns on and off all the time

The motors fan turns on and off all the time but the car is not running hot at all.
this problem just started.

Posted by on

  • jjohn8747 Jan 08, 2009

    the problem is that it is now cycling more often than before. it seems like it cycles all the time weather it is cold or hot. could it be a sensor for the fan motor?

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 58 Answers

It is normal for the fan to cycle between on and off even though the temperature gage reads normal.
Anytime the coolant temperature rises by approximately 10 degrees above the normal operating temperature the fan cycles on but you won't notice the gage show that small of an increase.

Posted on Jan 07, 2009

  • Hayward Cowan Jan 09, 2009

    The only information I saw at the time I entered this solution was the inital question.

    Had I been aware of the additional comment I would have answered differently.

×

5 Suggested Answers

  • 7 Answers

SOURCE: fan motor keeps running on Audi A4 2004

fan motor has a thermal switch which turns on the fan as soon as the engine heats up. what happened there is that the switch is stuck on the closed position which keeps the fan on all the time. you should go to a garrage and have the part changed.

Posted on Jul 22, 2008

egoboss187
  • 53 Answers

SOURCE: running hot

replace the therostat ( most likely )

and the radiator cap

Posted on Nov 30, 2008

  • 1 Answer

SOURCE: the fan motors keeps running after car is shut off. Also sometimes fans start when car is started cold.

I had the same thing happen to me...fans would run even when car turned off. Was the thermostat. Got one with high temp-92* I think, it did the trick!

Posted on Jun 23, 2009

dmftrucker
  • 1922 Answers

SOURCE: 04 Bonneville, GXP. Blower Motor not Function Properly

sounds like the sensor is becoming questionable or a hi resistance ground in this part of the blower sensor circuit

Posted on Oct 05, 2009

fixitriteman
  • 431 Answers

SOURCE: the radiator fan does not work and the car run

It will most likely be a Thermos fan switch if you go to parts store git a new one they can point out to you where it is located ,most of the time they are in the head near the thermostat ,but some times they are in the radiator hope this helps . IT could also be the relay,you could ground the thermo fan switch it should cause the fan to run then you will know that the relay is OK ,hope this is some help ,feel free to ask if we can be of any further assistance Thank you.

Posted on Mar 30, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 1996 Chevy Lumina gets hot, then wont start. Is


there is a sensor that tells the ECM to turn on the fan/s however the most common problem is the cooling fan motors go bad and need replacing. If you disconnect the electrical plug at the fan motor and run jumper wires to it from the battery the fans should run if not then the motor needs replacing.

Oct 04, 2014 | Cars & Trucks

1 Answer

Bought 2001 Lumina.. head gasket was leaking. fixed that n noticed cooling fan motors were not running. Replace all 3 relays n ect n fans started working. Drove it two days n it started runnin hot pulled...


I had a similar problem. Is your temperature gauge pegged to the right as very hot? Or reads always cold, even when hot. If it is a 3100 motor their is a coolant temperature gauge sending unit under the air breather intake that is right next to where you replace the thermostat.

Get a haynes repair manual at a parts dealer, Amazon, or your public library.
On the Chevrolet Lumina, Monte Carlo, & Impala FWD 1995 to 2005 it's under section 3-8 on page 3-6. It goes into great detail, and it's too complicated to explain here. If your sensor is bad, but the wires and fuses are good then the fans won't run.

Your second fan only runs when the air compressor is turning, If your ac compressor is not running then the sensor will not have the passenger fan run.
You have to see if the fan motors are good and then the wiring is good, and no fuses blown. You might blow fuses so have extra blue ones if I remember right. Recheck fuses after testing.

Feb 24, 2011 | 2001 Chevrolet Lumina

1 Answer

My 2004 Jeep Cheokee loredo is running hot. Could


Could be several things,

1. thermostat
2. water pump
3. fan motor is bad (is the fan running when at temp?)
4. fan motor relay

Is it running hot all the time or just when setting idle?

May 16, 2010 | 2004 Jeep Grand Cherokee

1 Answer

Fan motor does not blow hot or cold air when turned on


your fan motor is located on firewall behind engine towards middle of car under a cover gain acess turn fan on inside car lightly tap back of motor if fan starts running you have a bad fan motor i assume you have already checked your fuses

Mar 16, 2010 | 1999 Cadillac Eldorado

1 Answer

I have changed everythimg


i had the same problem and the mechanic told me it was the fan motor. They replaced the motor and it stopped running hot unless I have to set in an idle mode. I turn on the AC and it stops running hot. The fan from the AC cools the motor. Hope this helps.

Feb 14, 2010 | 1997 Saturn SL

1 Answer

04 Bonneville, GXP. Blower Motor not Function Properly


sounds like the sensor is becoming questionable or a hi resistance ground in this part of the blower sensor circuit

Oct 05, 2009 | 2005 Pontiac Bonneville

2 Answers

My cooling fan motor isn't turning on my 2004 Pontiac Sunfire. My car is running hot because of this. How can I change the motor myself without spending a tonne of money on a dealership.


first check if the motor is bad.We ran a hot wire from hot to hot on battery.The fan kicked on.Ours was an inline fuse so ran wire from the positive wire on fan to a wire (hot) to key switch.This way you turn on the key and fan comes on

Sep 24, 2009 | Pontiac Sunbird Cars & Trucks

1 Answer

Radiator Cooling Fan is not turning on when engine is hot.


HOT WIRE THE COOLING FAN USING CAR BATTERY AND JUMPER WIRE.IF FAN DONT RUN WHEN HOT WIRE REPLACE FAN.THE ELECTRIC MOTOR BURN OUT.IF FAN RUN WHEN YOU HOT WIRE IT.THE PROBLEM IS THE FAN RELAY OR OPEN COOLANT TEMPERATURE SENSOR

Sep 03, 2009 | 2002 Kia Rio

3 Answers

2003 vw passat fan runs a long time after engine is off


its not normal.its a coolant temp sensor which has malfunctioned causing the ecu to think the engine is hot even when its not.hence the fan on for so long after ignition switched off.the sensor needs to be changed and put on a diagnostic machine afterwards.just bring it to a garage.

Jun 09, 2009 | 2005 Volkswagen Passat

Not finding what you are looking for?
2003 Ford Escape Logo

Related Topics:

194 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

60867 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Fordexpert

Level 3 Expert

5331 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...