Question about 2006 Hyundai Tiburon

1 Answer

No brake lights

Ive checked the fuse (the STOP fuse) and it was fine but i dont have brake lights on either side could it be the bulb. do they go out in pairs like that

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 10 Answers

Check the switch which is on the brake pedal it will probably be that

Posted on Jan 07, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My headlight and my turn signals stop working but all my other lights still work and ive checked fuses relays harnesses bulbs and ive also checked the switcg


have you checked the main earth points dont know your model but usually if they all fail on one side then the earth is the fault. if the fuse fine and relays then the earth is the fault.
usually earths are near the head lights and under the battery on one of the frames there will be a cluster of them head lights side usaly one or 3 on the earthing point.

Mar 19, 2014 | Cars & Trucks

2 Answers

Turn signal and brake light not working.


Change the bulb.The bulb has two lights.Running,and brake light turn signal.Its the bulb

Apr 14, 2013 | 2004 Chevrolet Silverado 1500

1 Answer

Brake lights not working not the bulb


Check fuses, may have lost you brake light switch as well. Located behind brake pedal.

Apr 11, 2013 | 1997 Mitsubishi Diamante

2 Answers

Stop light dont work in my 1999 astro


Have you checked the brake light bulbs most common problem is burned light bulbs. remove tail light assemblies by lifting rear deck lid and removing fastener watch for assemblies to have an aleignment pin. remove assemblies and twist connector to remove bulbs. if their dark colored, or you can see the wire broken replace with the same number bulb. Number will be on bottom of where bulb plugs in.

Jan 12, 2011 | 1999 Chevrolet Astro

2 Answers

I cant find where my brake light fuses are for my 03 chevy silverado. the left brake light is out and the bulb is fine, but I dont know where the brake light fuse is.


If your right side brake light is working then it won't be a brake fuse as all brake lights are on the same circuit. Check the wiring harness connection for the left side.

Feb 01, 2010 | 2003 Chevrolet Silverado 1500

2 Answers

Turn signals work but the brake lights do not how do i get them to work? i already changed the flasher.


I have a 2001 Ford F150, my brake lights dont work. Ive replaced the bulbs, checked the fuses,and the brake switch on side of the brake pedal was replaced. I still dont have any brake lights. My third brake light works fine, along with my running lights,flashers, blinkers.

Jun 18, 2009 | 1985 Ford F150

1 Answer

Both 2003 oddyssey brake lights dont work High


clean bulbs socket out using the electronic spray cleaner for electrical connectors.

May 13, 2009 | 2003 Honda Odyssey

3 Answers

Dash lights and tail lights not working on my 1999 chevy malibu


Hi its rob here what make and model of car is it? it sounds like the light switch is faulty but that wouldnt stop the brake lights workin try two stop and tail light bulbs then if you have stop lights your switch is at fault

May 11, 2009 | 1999 Chevrolet Malibu

2 Answers

No brake light one side


It is likely that the bulb is just out as the left and right brake lights would be on the same circuit. Unless there is a strange wiring issue simply replacing the bulbs should correct your problem.

Apr 18, 2009 | 2008 Toyota Highlander

2 Answers

2003 silverado 1500 v-6 brake lights dont work


ljones, Did you check the "VEH stop" fuse in the left side instrument panel fuse box. There are 3 stop light fuses, 1 for all the stop lights located in the under hood fuse box. 2 in the left side IP fuse box. 1 for the upper stop light and 1 for the lower stop lights. The fuse box in the IP is where the upper and lower stop lights split. Let me know.

Feb 26, 2009 | 2003 Chevrolet Silverado 1500

Not finding what you are looking for?

Open Questions:

0 Answers

Shifting problems My car is a 2006 Hyundai Tiburon, Automatic, 2.0L 4 Cylinder I've had the car two years I don't know what's related and what isn't so here is the story. Bought car, (cruise control did not work) but everything else seemed fine, engine light came on code read Vehicle Speed Sensor so I bought an input and an out transmission speed sensor and had them installed, Motor blew 2 heads had motor replaced with an almost new motor. Cruise control now works, three days later car would not come out of park shifter moved but car stayed in park felt like shifting cable let loose, I called a backyard mechanic friend and he moved the shifter hard and it went into drive said probably buddy who changed motor forgot to unhook cable and stretched it (made sense to me) it did this everytime car was put into park had to yank on the shifter to get it to shift so I started parking her in neutral and it never messed up, after 3 weeks my new shift cable came in so I went to show my mechanic what car was doing it wouldn't do it worked fine, told him I'd call him next time it messed up this is a year and a half later hasn't messed up like that again! I had already bought the cable so I decided to have it installed anyways even though problem seemed fixed went to a shop they told me nothing is wrong with my cable..... Approx 6 months ago put car into drive and started driving the car reved out (I call it) motor got really loud and RPM gage went to 4K and car jerked really bad and made a really loud snap noise so I pulled over and roughley shift car into park and back into drive and drove this fixed the issue for that drive anyways.... my car one day over heated to red line in a 5 minute drive in the winter my mechanic said must be an air lock so he drained my fluid and replaced ect, next day car wouldn't start, blew starter, replaced that, next day driving car and in a 5 minute drive it overheated to red line took car to shop he said gage is reading wrong car is barely even warm so I decided to take the car home and worry about this issue pay day well the next day car wouldn't start, blew alternator, at this time my mechanic looked over car more closley turns out I had a bad ground so he put on new alternator and new ground, this was a month ago and no more issues with overheating or not starting. However I still have this issue (copy and paste) "put car into drive and started driving the car reved out (I call it) motor got really loud and RPM gage went to 4K and car jerked really bad and made a really loud snap noise so I pulled over and roughley shift car into park and back into drive and drove this fixed the issue for that drive anyways...." After having ground put on and shifting issue still there I took my car directly to Hyundai they ran all their computer tests and transmission tests and took car for a test drive car worked fine and only code that came up was Vehicle Speed Sensor. So here is where I stand first question how many speed sensors does my car have is a transmission input/output speed sensor different then a vehicle speed sensor? I looked on parts sites and only speed sensors I find are ABS speed sensor and Vehicle Speed Transmisson Sensor, so maybe sensors I bought are no good but they were bought new or maybe the connector for the sensors are bad? I don't know any suggestions would be greatly appreciated.

Jan 12, 2016 | 2006 Hyundai Tiburon

See all 2006 Hyundai Tiburon Questions

2006 Hyundai Tiburon Logo

Related Topics:

231 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hyundai Experts

yadayada
yadayada

Level 3 Expert

63291 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21981 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you a Hyundai Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...