Question about 1986 Pontiac Firebird

1 Answer

86 305 tpi dies wants it reaches operating temp 195

I know the fuel pump is goodso idk.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Cheetah:

    An expert who has answered 20 or more questions within one hour.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 76 Answers

Could be a thermostat. Try changing the thermostat and get it too operating temperature and see how it goes. Only have limited knowledge of mechanics but hope this at least helps in some way :)

Posted on Jan 07, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 1989 Chrysler New Yorker 3.0L V6 won't stay running in gear. I have replaced the fuel pump, filter, ignition wires, plugs, cap, rotor, coil. It will start right up and run when cold, but when it


Forgetting all you have done & why

What is or was the main issue & when did it start
& under what conditions ?

Does the thermostat open ?
Does it reach 195 or more coolant temp?
Does it go into Closed Loop? (Oxygen Sensors
in control of fuel)
Any OBD Codes in any system?
Fuel Pressure Correct as well as Volume
& under a load while driving

Sounds like you were going to say it only has a problem
AFTER it reaches operating coolant temp

SO- none of what you did appears to be related

First-- you find & resolve all problems. THEN do your
Preventative Maintenance-spark plugs,filters,etc.

Check or test the switch on the transaxle, that is for gear
selection,whatever you have there

May be the only problem you ever had or one of two problems

Only runs when cold-- in park only?
Won't run hot or cold-- in ANY gear?

Can you even drive it at all?

How about an Idle air control solenoid/valve
on or near the throttle body-got one of them?

Nov 21, 2014 | 1989 Chrysler New Yorker

1 Answer

My tpi 305 runs for 5 minutes then dies and wont restart why


have you checked the oil pressure sending unit switch?

Dec 04, 2012 | Cars & Trucks

1 Answer

HELLO I GOT A ISSUE WITH MY 1996 BUICK LASABRE ITA START FINE IT DRIVES FINE UNTIL IT REACHES THE NORMAL TEMPS OF 195 200 DEGREE AND ITA SPUTTER AND STALL OUT IT WILL NOT START UNTIL THE MOTOR COOLS...


the one thing in your statment is the knockes/knocking this what is known as the big ends and indicates the engine is under pressure and needs a lot of repair.If when you start the engine when cold if you stand at the back of the car and if the smoke coming out of the exhaust has a blue tint/ie like a old ladys hair tint ,as im sure you will see.[bottom line] the engine needs replaced.adrian,,,,

Sep 02, 2011 | Buick LeSabre Cars & Trucks

1 Answer

I have a 1988 iroc 305 tpi 5spd car runs fine till it gets hot. I have replaced pulgs,fuel pump,fuel filter,cap,rotor,wires,3 sensors.


might wanna check the fuel injectors when the start going bad they get a high resistance at engine normal temp

Jun 15, 2011 | 1988 Chevrolet Camaro

1 Answer

What is the recommended thermostat temp replacement for 1993 buick skylark 3.3 v6? 180? 195? engine runs cold, never reaches optimum operating temp.


195 IS THE ORIGINAL THEROSTAT THE ONLY THING A T-STAT DOES FOR YOU IS FOR HEAT IN THE WINTER THE HIGH THE TEMP THE BETTER THE HEAT IN THE CAR

Oct 16, 2010 | 1996 Buick Skylark

1 Answer

1999 Chevy Blazer dies after it reaches operating temp. fuel pump is still running but no fuel to motor?


the only thing You can do is take a test light and check the grey wire at the fuel pump to see if you have power while someone cranks the engine. If so replace the fuel pump. If not replace the fuel pump relay. Hope this helps , leave a comment.

May 28, 2010 | 1999 Chevrolet Blazer

1 Answer

Computer codes


throw you computer away and stop acting like a nerdy geek ,if it runs ok leave well alone .This engine is doing exactly what it should by the sound of it.

Jan 26, 2010 | 1997 GMC Jimmy

2 Answers

Engine temp


try skewing the engine coolant temperature sensor with a multi-meter and a temp vs resistance or voltage chart. the ect could be out of range and not set a code. also check actual engine temp with an infrared thermometer. hope this helps

Jan 26, 2010 | 1997 GMC Jimmy

1 Answer

1994 sonoma stops running when it warms up


Replace you fuel Injector pump and check for any bad or clogged injectors. make sure idle adjustment screw is properly set 1ak+f4pj7cbm32cuniyi2gaaaaaelftksuqmcc

Apr 24, 2009 | 1992 GMC Sonoma

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

145 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pontiac Experts

yadayada
yadayada

Level 3 Expert

63291 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21981 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you a Pontiac Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...