Question about 1995 Ford Probe

1 Answer

1995 Probe MT 5 speed doesn't completely go into 1st or 2nd gear. I recently had the hydrolics in the clutch worked on. On my first long trip the car started acting up and I had trouble getting it in gear. When I pump the clutch it will pop in after several tries. I am wondering if this could still be the hydrolics and I should take it back to them or if it is another problem like the transmission.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 12 Answers

I've had this problem happen before with previous vehicles. I found out the first time that i had air in the system. Then my pressure plate went on my clutch. Check for air in the hydraulic system and bleed it.

Posted on Oct 07, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hi guys, have citroen relay '08' plate 2.2 hdi. is the clutch hydrolic or cable? also struggling to get reverse gear, all others no problem at all. any ideas?


It is hydraulic. Are you engaging 2nd gear prior to reverse to slow gear motion and ease reverse effort? Is the engine idle speed with specs?

Sep 18, 2012 | Citroen Cars & Trucks

1 Answer

Manual transmission reverse is blocked


Hi Mitch, If when engaging first gear you have a grinding and clunk try pumping the clutch pedal before engaging reverse. My reason for saying that is that if the pedal takes low to the floor you may have a defective hydrolic clutch line. If it doesn't work I think I would suspect a bent selector rod. Regards John

Jun 24, 2012 | 1990 Chevrolet K1500

1 Answer

Tranny problem 1st gear wont work really and its hard to get 2nd gear but 3rd,4th,and 5th work fine plus reverse works fine. do i need to replace the clutch? or is it sumthing else that wont let me get in...


There is problem in the gearbox.The sincronizers for a first & second gear are on the same gearswitch.Need to change them.Forget about the clutch.

May 16, 2010 | 1998 Volkswagen Jetta

2 Answers

1994 Ford Probe GT standard transmission - Will not shift into first or second while car is running. Shifts fine while car is off.


Check your slave cylinder Usually located below the brake master cylinder. If there' Fluid you probably need a clutch.

Sep 09, 2009 | 1994 Ford Probe

1 Answer

1st and 2nd gear went out


Check your shifting forks, they are probably worn out

Jun 28, 2009 | 1995 Ford F150 Styleside Regular Cab

2 Answers

Grinding gears from 1st to 2nd, 3rd to 5 ok


Either your clutch is getting bad, or you're shifting down too soon, and up too late. Try double clutching. Push in your clutch and push it into neutral. Release the clutch, fan the gas pedal, push the clutch again and shift into 1st. All this does is sychronize the speed of the transmission with the speed of the engine. There were, in the 60's, a lot of cars with the old "three on the tree" that you had to do this every time, and you get pretty good at it after a while.

Jun 02, 2009 | 1995 Hyundai Sonata

1 Answer

Grinding gearbox


Got to AAMCO for a free inspection.....best part....IT'S FREE!!!!! They will tell you what is wrong and will NOT perform maintenance without your consent.

Mar 12, 2009 | 1995 Ford Probe

1 Answer

I have a 2003 vw golf gt tdi 130 6 speed and have lost 1st and 2nd gear. I have checked the cables and they are working fine, the selector is moving but the gears are not engageing.


CHECK CLUTCH CABLE! IF CABLES IS LOOSE YOU COULD HARDLY ENGAGE 1ST AND 2ND GEAR.
IF YOUR CAR IS USING CLUTCH CABLE, ADJUST IT
IF IT USES FLUID, CHECK THE RUBBER CAPS.

Nov 04, 2008 | Volkswagen Golf Cars & Trucks

Not finding what you are looking for?

Open Questions:

See all 1995 Ford Probe Questions

1995 Ford Probe Logo

143 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

70365 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22041 Answers

Ron Lankford

Level 3 Expert

5386 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...