Question about 2000 Audi A4

Open Question

Heating system not working on driver's side

Car recently had a service so don't know if anything was touched that might have had an effect.
Heating is not working on driver's side only cold air being pushed out. Passenger side works fine.
Audi A4 FSI petrol - car is just over three years old.

Posted by on

6 Suggested Answers

  • 375 Answers

SOURCE: 2001 Audi A4 Avant 1.9 TDI

hey
well Fuel pressure will cause this concern as with a failing fuel pump, also a misfiring engine from worn plugs or defective coils will cause any bucking/jerking if u have as you try to accelerate, but this would cause a check engine lamp. A bad Mass Air Flow sensor can also cause a poor acceleration and usually does not turn on the check engine lamp.

Posted on Jun 30, 2008

j_del
  • 1586 Answers

SOURCE: i am replacing a cam chain and need to know the settings and best way to do it

The 1.8T is very common in the US. We don't have any diesels here in the A4, but the 1.8T is all over the place.

What exactly do you need to know? You were posting it in the title to your question but it got cut off and I don't know exactly what you're looking for in terms of info for changing the cam chain. If you mean the timing belt, that's a belt, not a chain. I thought that the 1.8T drove both cams off of the belt, unlike the 2.8, where only the exhaust cams are belt-driven by the timing belt, and the intake cams drive off their respective exhaust cams via a chain and tensioner assembly. If you can clarify this, we can proceed.

Posted on Aug 09, 2008

emissionwiz
  • 60546 Answers

SOURCE: Petrol gauge faulty on audi a4 2001

Most likely the sending unit for the guage is defective, it is located in the fuel tank.

Posted on Nov 05, 2008

emissionwiz
  • 60546 Answers

SOURCE: ThenI start my engine it sounds like diesel and no power

how is the oil level and pressure?, how many miles on engine? is this a loud knock or rather a clatter/ticking noise? knock is engine rod or crankshaft bearings, clatter loud ticking is valve follower noise. how long before it (the noise) goes away?

Posted on Jan 20, 2009

chain saw
  • 94 Answers

SOURCE: Electrical problem Audi A4

ELECTRONIC STABILITY PROGRAM ( ESP) LIGHT FLASHES TO INDICATE UNSTABLE DRIVING CONDITIONS....WHICH WILL ALSO COME ON IF YOUR ENGINE IS MISFIRES.. CHECK THE COILS AND SPARK PLUGS FIRST THEN GO FOR FUEL..INJECTORS...FUEL FILTER CHOKED..HOPE I WAS OF SOME HELP TO YOU..

Posted on Feb 23, 2009

  • 24 Answers

SOURCE: Electrical problem Audi A4

HI,I SUSPECT YOU HAVE A PROBLEM WITH THE MAIN RELAY DESIGNATION 30 NEXT TO THE ENGINE C/U IN THE ENGINE COMPARTMENT UNDER THE WINDSCREEN,PLEASE LET ME KNOW,ANDY.

Posted on Mar 19, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No heat from heater now


sounds like it could have air lock in cooling system bleed air from system

Mar 26, 2014 | 2006 Cadillac SRX

2 Answers

Heater not working blows but no heat


Oh no! What do you do when your car heater not working? How do you figure out why there's no heat in car? What if you have no heater in car? Before you start trying to figure out how to fix car heater yourself, you should know a little about how your car's heating system operates. That will help you to figure out your car heater problem and why your heater isn't working properly or even at all! So, let's talk about how your heating system functions and then about some of the more obvious reasons that it you may be getting no heat from car heater. In order to heat up the inside of your car, the heating system uses some of the excess heat produced from your engine. Actually the engine produces so much heat that if you didn't have a way to release it (the heating/cooling system in your car) it could harm and even destroy the engine! That is why the heating/cooling system is set up to remove some of the heat and keep your car running smoothly.

Oct 05, 2012 | 1997 Lincoln Continental

1 Answer

Where is the temperature gauge in a 2002 silhouette?


The temp gauge is in the dash. The temp sending unit is on the drivers side of the engine right below the thermostat housing where the upper hose is attached to the engine. This would be on a 3.4 liter engine. I don't think that is you problem but it is possible. Let me know if you have any questions and I'll do my best to answer them. Thank you for using FixYa.com!

Jan 14, 2012 | 2002 Oldsmobile Silhouette

1 Answer

My toyota avensis d4d 2003 heating problems,it blows cold air on drivers side but nowhere near warm as it should be,any suggestions


My Toyota is a 2007,avensis T180,a got problem with the heating,takes time till is warming up,so i have to drive the car for 2-3 miles to be able to use the heating,which i think is not common,also when i want to increase heating between that time to 22 or more degrees,then acceleration goes up it self with out to touch pedal with the foot.Please any help from somebody who know something about this.

Nov 22, 2010 | Toyota Corolla Cars & Trucks

1 Answer

Heating don't work, in side the car is cool


make sure your heater core is attached

Jan 05, 2010 | 2003 Jeep Grand Cherokee

1 Answer

Soon as i turn on my heat my cooling fans come on first


It sounds like you do need a thermostat with your heat shut off and the gauge will raise a little then the car doesn't have that heat drawn from it indicating that you most likely do need a thermostat. As far as the fans coming on immediatly that could be a different problem it is most likely the coolant temperature sensor that tells the fan's when to come on. If this sensor says the coolant is hot the fans will come on immediatly. These are seperate problems as the coolant temperature sensor does not have anything to do with the cabin heating system. You should first check the level of your coolant is full, This could also cause your cabin heating system to perform poorly, and may have adverse effects to the engine cooling system. (fans)

Dec 31, 2009 | 1995 Nissan Maxima

1 Answer

Buick Lesabre Heated Seats not working


The problem is most likely caused by shorted heating grids in the seat cushion itself, kind of like the heating element in an electric blanket, very expensive to replace.

Dec 12, 2008 | 2003 Buick LeSabre

2 Answers

Heated seat


Could be that the wiring for the heater is broken, or that the heating element itself has been damaged. Has anyone knelt on the seat when reaching in to get something out of the car? Or has anyone stood on it (a child maybe)? Pressure like that can break the heaters and keep them from firing up.

Sep 16, 2008 | 2006 Ford Freestyle

Not finding what you are looking for?
2000 Audi A4 Logo

Related Topics:

286 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

21927 Answers

yadayada
yadayada

Level 3 Expert

60541 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

13152 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...