Question about 1993 Chevrolet S-10 Blazer

1 Answer

4X4 not working

Thanks for the info on how to check the actuator or spline on drive shaft. So what you are saying is even the manual shift (not electronic 4X4 switch) has an actuator?
After I move it forward a few feet and jack it up, is it supposed to be left in drive? or park, shut off? Thanks for your help.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Check all the vacum lines any little crack in them will draw air and will not lock in start there

Posted on Jan 09, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why won't my front differential engage? 1988 Chevy


Ok I know this question is old but for any one else who has this problem, I want to clear some info up. GM did not use vacuum on the 4x4 systems on the full size series. Only used on the S series (S10, S Blazers). Here is how to accurately trouble shoot these problems with the full size 4x4. Remove the front actuator from the front axle ( keep it plugged up and let it hang). Put the T-Case in 4x4 Hi or Lo doesn't matter. Turn key on (don't start the engine) . Now check the actuator to see if it has extended. If (no) now check the plug to see if you have current . If you have current to the plug, change the actuator. Problem solved. If no current to the plug. Check for broken wires ( fix if any) If no broken wires. There is another switch on the T-Case that sends power to the actuator Replace it.. Back to the actuator.... If everything checked out and actuator works. With the T-Case locked in 4x4, try to turn the front drive shaft by hand. With the T-Case locked in 4x4 you shouldn't be able to turn the drive shaft. If drive shaft doesnt turn the T-Case is in good shape and the problem will be in the front differential. In these cases the most common problem is an exploded thrust washer. At this point the front differential needs to be rebuilt. Back to the T-Case..... With the T-Case locked in 4x4, if the drive shaft spins, the problem will be in the T-Case and at this point the T-Case will need rebuilt......... I hope you get the information you need to troubleshoot the GM 4x4 issues.

Feb 21, 2012 | 1988 Chevrolet K1500

1 Answer

My 4 wheel drive will not shift out of 4X4 when i put the shifter in 2H. It will eventually shift out after a while but not when I want it to. If I pull the fuse in the dash, it will not do it at all.


On the full size, the front actuator is electric, not vacuum.

When in 4wd mode, a switch on top of the transfer case conducts 12 volts out to the actuator. Wire #50 (brown) is the 12v feed, and it conducts to the light blue wire (#900) to the actuator.
When shifted out of 4wd, the switch opens up and no voltage goes to the actuator.

I'll assume it is the actuator, if the plug to the actuator is getting 12 volts when in 4wd.
The way this actuator works, is it is a sealed chamber that gets heated by voltage. When it heats, the pin in the end swells and pushes a shift fork in the front differential. The shift fork engages a spline on the passenger side of the differential, and boom! you have 4WD.

GM offered an upgrade to this actuator that is a motor instead of a heated device. However, it requires a small harness addition, a spacer, and a new actuator. It is about a $150 to $200 option.

Good luck. The actuator is usually the problem 90% of time but recheck all of the wire harness just to maker sure there is no short before replacing any parts. The actuator may not be fully engaged or disengaged and the fork to the spline may be what is causing the whining or grinding noise you hear.

88-UP C/K ACTUATOR UPGRADE
VEHICLE SERVICED: 1999 CHEVROLET FULL SIZE
PURPOSE: IMPROVE AXLE CONNECT ENGAGEMENT TIME AND
COMPONENT RELIABILITY.

SYMPTOMS: NO FRONT DRIVE AXLE ENGAGEMENT WHEN SHIFTED INTO 4X4.

Obtain the following GM part numbers:
(1) 26060073 Actuator
(1) 88959465 Harness/Spacer Kit

Apr 07, 2010 | 1996 Chevrolet K1500

3 Answers

1993 K1500 4 wheel drive not engaging. What is


On the full size, the front actuator is electric, not vacuum.

When in 4wd mode, a switch on top of the transfer case conducts 12 volts out to the actuator. Wire #50 (brown) is the 12v feed, and it conducts to the light blue wire (#900) to the actuator.
When shifted out of 4wd, the switch opens up and no voltage goes to the actuator.

I'll assume it is the actuator, if the plug to the actuator is getting 12 volts when in 4wd.
The way this actuator works, is it is a sealed chamber that gets heated by voltage. When it heats, the pin in the end swells and pushes a shift fork in the front differential. The shift fork engages a spline on the passenger side of the differential, and boom! you have 4WD.

GM offered an upgrade to this actuator that is a motor instead of a heated device. However, it requires a small harness addition, a spacer, and a new actuator. It is about a $150 to $200 option.

Good luck. The actuator is usually the problem 90% of time but recheck all of the wire harness just to maker sure there is no short before replacing any parts. The actuator may not be fully engaged or disengaged and the fork to the spline may be what is causing the whining or grinding noise you hear.

88-UP C/K ACTUATOR UPGRADE
VEHICLE SERVICED: 1994 CHEVROLET FULL SIZE
PURPOSE: IMPROVE AXLE CONNECT ENGAGEMENT TIME AND
COMPONENT RELIABILITY.

SYMPTOMS: NO FRONT DRIVE AXLE ENGAGEMENT WHEN SHIFTED INTO 4X4.

Obtain the following GM part numbers:
(1) 26060073 Actuator
(1) 88959465 Harness/Spacer Kit

Feb 23, 2010 | 1993 Chevrolet K1500

2 Answers

The 4x4 do not engage on my 1990 chevy pick up what do i need to check first


On the full size, the front actuator is electric, not vacuum.

When in 4wd mode, a switch on top of the transfer case conducts 12 volts out to the actuator. Wire #50 (brown) is the 12v feed, and it conducts to the light blue wire (#900) to the actuator.
When shifted out of 4wd, the switch opens up and no voltage goes to the actuator.

Check voltage at the connector for the front actuator (at the front differential - it looks like a large bullet that threads into the front diff.) If it has 12 volts, the actuator is the problem. If it does not have 12 volts, check the transfer case switch and the power feed to the transfer case.

I'll assume it is the actuator, if the plug to the actuator is getting 12 volts when in 4wd.
The way this actuator works, is it is a sealed chamber that gets heated by voltage. When it heats, the pin in the end swells and pushes a shift fork in the front differential. The shift fork engages a spline on the passenger side of the differential, and boom! you have 4WD.

GM offered an upgrade to this actuator that is a motor instead of a heated device. However, it requires a small harness addition, a spacer, and a new actuator. It is about a $150 to $200 option.

Good luck. The actuator is usually the problem 90% of time but recheck all of the wire harness just to maker sure there is no short before replacing any parts. The actuator may not be fully engaged or disengaged and the fork to the spline may be what is causing the grinding.

88-UP C/K ACTUATOR UPGRADE
VEHICLE SERVICED: 1994 CHEVROLET FULL SIZE
PURPOSE: IMPROVE AXLE CONNECT ENGAGEMENT TIME AND
COMPONENT RELIABILITY.

SYMPTOMS: NO FRONT DRIVE AXLE ENGAGEMENT WHEN SHIFTED INTO 4X4.

Obtain the following GM part numbers:
(1) 26060073 Actuator
(1) 88959465 Harness/Spacer Kit

Jan 20, 2010 | 1992 Chevrolet K1500

4 Answers

Ford F150 4x4 Passenger side hub


The gear on the 4 wheel drive actuator and possibly the hub is stripped.
Remove wheel and brakes and take the four 18mm bolts out of the back and remove the cap on the end of the hub and take off a 12 mm nut. It should then come apart so you can see whats going on.

Mar 22, 2009 | 2005 Ford F-150

1 Answer

4x4 wont engage front wheels


check switch or sensor on transfer case

Mar 06, 2009 | 1999 Chevrolet Silverado 1500

2 Answers

4X4 not working


under the battey compartment is a lever that runs on vacume unhook the cable from the vacume plungger u will first have to take the battery and battery compartment out once u get the cable unhooked have someone start ur truck and then pull the cable under the battery box that goes to the 4x4 unit dont pull too hard u may pass up the sweet spot that locks in to 4x4 they may have to go to reverse to drive a couple of time while u r pullin on the cable itr will click forward bout a half inch when it locks in if ur 4x4 works after this u will need to replace the vacume plunger or do like i did and pull it till it locks in and tie it off to sumthin n go wheelin.... lol

Jan 05, 2009 | 1993 Chevrolet S-10 Blazer

2 Answers

2003 Dodge 4x4 2500 drive shaft popping when in 4x4


sounds like the acuator on the axle isn't locking the axels together and allowing them to slip you can check it by removing the actuator and looking at the collar and splines on the shafts.

Dec 09, 2008 | 1997 Dodge Ram 2500 Club Cab

1 Answer

4x4 Problems


sorry lost here ,never seen one but if transmission shaft is turning to front diff then the problem is their,could be anyting from a sheared diff pinion to a broken planet wheel or possible evan a snapped half shaft or the spline on the end of the half shaft has worn and rounded off

Oct 07, 2008 | 1999 GMC Jimmy

Not finding what you are looking for?
1993 Chevrolet S-10 Blazer Logo

Related Topics:

55 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

61168 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...