Question about Cars & Trucks

1 Answer

99 alero 2.4 cuts out and stalls while driving

We changed the plugs, plug boots, fuel filters, cleaned the gas tank,n and blew out the fuel lines. problem still exists

Posted by on

Ad

1 Answer

Your changing parts why,for what reason?

You have to do some testing to determine the
area that is causing the problem,eg ignition,vacuum
leaks,fuel ,etc

Unless you have experience & factory diagnostic
manuals for your car, your wasting your time

It would be faster & possibly cheaper to have a repair
shop check it out

Posted on Nov 09, 2012

  • Robert Morris Nov 10, 2012

    I changed the plugs because they were fouled, the boot becauce it was cracked,and did the filter and gas tank cleaning due to bad gas. I took the throttle body apart and cleaned that and also cleaned the injectors the car runs fine now. Thank you I didn't start with sensors and vacuums due to no engine light

×

Ad

5 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 1 Answer

SOURCE: 2003 OLDS ALERO WONT START

Check to make sure the Security light in dash on right hand corner is not on. If it is on , your passlock is enabled. to dissable it turn your key on but not start it and wait for apx 10-15 minutes. this should re-set it.

Posted on Apr 15, 2009

emissionwiz
  • 76630 Answers

SOURCE: 2000 kia sephia constant engine stalling!!!

try this procedure and let me know if it cures the problem.

Here is the common cause of surges, stalls at stops, slow idle speed, erratic idle speed, rough idle and engine hesitation (and other problems), it is in most cases the idle speed control air-bypass valve and or throttle valve and upper intake, these area's get full of gunk and combustion residue over the miles and cause idle issues (stalls, low idle) like yours, Get a can of intake cleaner from any local parts store, not carb spray, intake cleaner, it is made by a company called CRC, remove the air intake hose to the engine, hold the idle high so the engine won't stall, then spray the can of cleaner into the intake while keeping the engine running, use at least 1/2 the can, shut down the engine and disconnect the battery for 5 minutes, then restart and complete a number of mixed driving cycles, town, freeway, stop and go etc., after a few days the problem will go away as the system will relearn to the clean intake.

Posted on May 20, 2009

  • 1 Answer

SOURCE: 90 Daihatsu Applause 1.6 engine cuts out, replaced

try faulty imobaliser / central locking if fitted

Posted on Dec 15, 2009

  • 1 Answer

SOURCE: i have a 99 nissan pulsar LX N15 having problems

I have same/similar problem.... if this problem happens off and on... runs well one day and next day is jerky-stalling then it's more than likely your airflow meter

Posted on Feb 26, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Have a 99 olds alero that when parked it was running but it sat for 4 years i changed all the filters and fuses but cant get to stay running itwill crank and rev up a bit.and go right back dead??


If it's been sitting for that long, maybe it needs FRESH gas in the fuel system,, or maybe some critters chewed up some wires under the hood..... Could be a few things

Jul 11, 2016 | 1999 Oldsmobile Alero

1 Answer

Nissan vanette cuts off while driving and hard start on mornings


Check your float level in carb. & test the valve with the float, check your fuel filters and check your fuel line from the tank or check for dirt in base of tank, lastly check your HT leads to plugs

Sep 22, 2014 | Cars & Trucks

1 Answer

WHAT WOULD CAUSE YOUR CAR TO CUT OFF AFTER RUNNING THE AC?


Sounds like it coul be a weak fuel pump.Check the fuel pressure an make sure its within the specs.If its not then replace the pump.

May 30, 2012 | 2002 Oldsmobile Alero

1 Answer

Ai have a 88 chevy s-10 blazer it stall when i drive a block like it starts to cut out does it need a fuel filter, if so is it under the truck or does it need spark plugs only or does air filter only...


I suggest a full tune up.

1. Air filter.
2. Fuel filter, carbureted engine filter is located inside the line fitting where it attaches to the carburetor. Fuel injected engine filter is located in-line under the truck near the tank.
3. Oil and filter.
4. Spark plugs and wires.
5. Distributor cap and rotor if applicable.
6. PCV valve.

Mar 17, 2011 | 1988 Chevrolet Blazer

3 Answers

Driving 60mph power drops as though out of gas. Coast 2-300 yds pump gas pedal van back to normal. Now at home it starts then stalls, will only run 5-10 seconds. New plugs&wires distributor cap and...


signs of a bad fuel pressure regulator. the vehicle runs rough, the engine will not start usually in the mornings. many times engine starts but stalls shortly after starting. a bad regulator can result in fouled plugs. black soot on plugs, blake smoke from tailpipe, running rough, stalling. you could have residue in fuel tank and need to change fuel filter again. have a very good day !!

Mar 09, 2011 | Volkswagen Eurovan Cars & Trucks

2 Answers

1999 olds alero where is my fuel filter


The fuel filter is located under the car right in front of the fuel tank.You need to have up on jackstands to get to the filter.
Mine is located BEHIND the gas tank, between the tank and the rear (axel) support ('99 Olds Alero 3.4l v6 2 door coupe)

Oct 21, 2009 | 1999 Oldsmobile Alero

3 Answers

I have a 2000 alero that idles rough and smells like old gas


.A}.could be the fuel filter ..B}.converter is plugging up .C} a vacuum line has come dry-rotted and or is come unattached and is sucking air .D} .idle speed is too low ..E}.The firing order is incorrect ! ....F}.clogged air cleaner ? ...G} check all fluid levels for proper fill levels . or it could be the choke sensor ids sticking or faulty ....have you tried running any fuel injection cleaner and a good grade gas this is just a minor list of points to start with after all we all get bad gas sometimes .

Oct 15, 2009 | 2003 Oldsmobile Alero

1 Answer

My 99 Alero starts up then dies after 1 second. I


check air flow duct where the throttle valve is . check the pvc valve . make sure it isnt stuck open. check the egr valve . it will stick open stall out motor .use a scanner it will tell you if you got egr valve problems. check fuel pressure. it could be stop up fuel filter bad fuel pump fuel pump relay.your car problem sound like a major vacuum leak . change spark plug and wires if they have not been change in a while. it could idle air control. hook a scanner .it could give you a code.

Mar 22, 2009 | 1999 Oldsmobile Alero

1 Answer

1988 gmc v 3500 350m carbuerator


its possible that there was something in the tank or line that plugged your new filter. try changing it again

Oct 10, 2008 | 1988 GMC K3500

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

36 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

76630 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...