Question about Lincoln Mark VIII

1 Answer

Battery light on, takes forever to start then dies once started

When you go to turn it over it acts like it wants to but it wont start right away. once it stays running it dies every few minutes. once you have it running and it dies when you go to turn it back over again it will start right back up. once in a while it gets a burst of energy it will stay running for about a half hour or so. battery wont stay charged and the oil light comes on even when the oil is full. when your drivng and come to a stop it jerks forward even when foots off gas and it will die every time you turn a corner unless it's working for that half an hour or so then it will turn really really slow. If you have any suggestions please help!!! Thank you!

Posted by on

  • love65us Feb 26, 2009

    When I start to drive to work that's when it happens my battery light and oil light come on at the same time my car dies but i can started it up again. But it only happens when it cold and snowing I have know clue what going on with my car

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 3,533 Answers

If you can get the car started again and with someone helping you have them take the positive side of the battery cable off while it is running and if it dies then it is the alternator also check your drive belt and when was the last time it was changed because it could be slipping

Posted on Jan 05, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why won't it start?


HI , Did you have the battery checked or replaced ? and still the car wont start ?do you have any dash lights , or head lights ?

Sep 19, 2015 | 2005 Pontiac Vibe

1 Answer

Truck wont stay idiling


fuel filter clogged up low fuel pressure..vacuum leaks..check all replace if bad..

Jan 20, 2014 | Cars & Trucks

1 Answer

Car wont start without a jump all lights on dash are on it starts then dies right away on 97 olds achieva


Seems you may have more than one problem. A few questions you must answer first. If you have to jump it to start it,then your battery is dead are you have a draw draining the battery. Now if it dies right away look at your security light and see if it is on. Probably your security system is thinking someone stole the battery and shuts the fuel system down. Change the battery and Google the reset security system on 1997 Olds Achieva and you probably be set to go

Sep 26, 2013 | 2000 Oldsmobile Intrigue

1 Answer

My 87 buick centry stalls while driveing but when it stalls the battery light and service engine light comes on but once i put the car in park or nutrol it will start back up


My 1987 buick centry limited cuts off when i drive but when i start it back up it will start right bacc up at times some times it starts and die agin but when it dies the battery light and service engine light comes on but once it starts the service engine and battery light goes away and dont do it agine tell it cuts off agine

May 27, 2012 | 1987 Buick Century

1 Answer

Frequently will crank but not start


the problem must be with the batteries. check the voltage levels of the battery using a voltmeter. if it goes lower that 10v and fast dying, then replace them. and also check the alternator charging the battery for any charging problem.

May 31, 2009 | 1992 Honda Prelude

Not finding what you are looking for?

Open Questions:

0 Answers

98 Lincoln TC,Cold starts fine ,runs good until warm, then shuts off. No codes,Cranks ok, have spark, PATS ok. No fuel pressure, cant hear fuel pump prime,New Fuel relay. jumped fuel pump - works. I do not hear fuel pump prime up, do not have fuel gauge, but pressing on valve in fuel rail- no pressurized fuel. Fuel regulator seems ok, not leaking / vacuum line dry as a bone. If I let it set for 15 min , it will start up again, but for a few minutes then dies out. If I let it set overnight it starts up perfectly and runs until operating temp is reached then stalls/stumbles, and shuts down. Vacuum is good while cranking, even with no start, Checked Inertia switch in trunk, it is not tripped. I have seen Ford TSB summaries' that mention issues like this , but I am not able to see to description. A point to add, the MAF sensor was cleaned, then I decided to replace it and did not make a difference. I do not have any stored codes, and the PATS is working fine, typical 2 second flash from and once key is inserted a 3 second steady light, then disappears. I have seen the TSB mentioning C103 Connector, it looks fine, I swapped out fuel pump relay with ac relay, still no difference.mention of wires around battery, do not know where to start. in dash service engine light and odometer is normal, seen other posts the say they only have lines, but mine is ok. the start of all of this , I washed engine with regular garden hose, ( not using pressure washer).also in the mean time, rear window defroster stopped working as well, can not say for same reason, but a mention.My problem started after washing engine. this is one of four Panther platform vehicles I owned with exact 4.6l w code engine, which I rinced down before. The only sensor I can think of is Oil pressure , or a corroded wire

Feb 27, 2017 | 1998 Lincoln Town Car

Cars & Trucks Logo

Related Topics:

422 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lincoln Experts

yadayada
yadayada

Level 3 Expert

66616 Answers

Fordexpert

Level 3 Expert

5363 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21990 Answers

Are you a Lincoln Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...