Question about Audi A3

1 Answer

Hazard lights not working on my audi a3 1998 model. i have checked the fuse and it is ok and the repeters work help!!!

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 345 Answers

The switch for the hazards give lots of problems on the audis and passats the relays are built in the switch,change the hazard switch,,sometimes if yiu press it in and out quickly a few times it may start working,but normally its a new switch.

Posted on Jan 05, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

My turn light don't work but the hazadours lights does it


if the emergency lights are working the we can eliminate the relay because it's a combination relay for both turn signal and hazardous lights. you need to check the fuses, it's more likely the problem. it won't hurt to make sure if the bulbs are ok

Mar 08, 2010 | 1999 Audi A4

3 Answers

Hazard lights not working on 92 chevy scottsdale all bulbs are ok


if turn signals work, check flasher for hazard lights, you can swap with turn flasher to test

Feb 05, 2010 | Chevrolet 3500 Cars & Trucks

3 Answers

Brake Lights don't work


I have a 1987 Cutlass Supreme and the brake lights wouldn't work. When I moved the tilt steering to a certain position they worked.

May 25, 2009 | 1987 Oldsmobile Cutlass Supreme

1 Answer

I have a 2002 audi tt, the indicators are not working but the hazard lights are still working


check the fuse sounds like that has blown as hazards work on a relay indicaters are off a fuse

May 20, 2009 | 2002 Audi TT

1 Answer

My indicators on my audi tt have stopped working


The turn signal actuator is behind the hazard light. You have to remove the radio and the switch will be above the radio area behind the hazard light.

Mar 29, 2009 | 2000 Audi TT

3 Answers

Lights work but the blinkers do no work


Hi tharill,
Have you checked the fuses....If you have and it's not blown, try the bulbs....If they're ok, try the flasher unit and the cables that go to and from that unit....If it's not any of these let me know so that we can go deeper into the problem
Regards johngee

Aug 10, 2008 | 2005 Audi A6

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

435 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

yadayada
yadayada

Level 3 Expert

60960 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

13152 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...