Question about 1999 Chevrolet Blazer

2 Answers

Motor cranks up but doesn´t start at some times.

It behaves as if the immobilizer is set and doesn´t run after cranking. I´m looking for details about the immobilizer because the SECURITY lamp has been lit in the dashpanel over a year now. I haven´t done anything about it because averything else has been working properly until now.
The firts time it didn´t start it was pretty cold outside (-14 deg Celsius) and I tryied again after running the engineheater and a extyra heater in the cupe´. Then it started and it worked well the day after and I drove several miles and filled the gastank to eliminate the risk of ice in the fuellines. Yesterday it was cold again and I prepered with the hetaers before I tried to start. I didn´t work again!

Posted by on

  • Anonymous Jan 05, 2009

    If you mean the batteries in the remote it propably is OK. I have two and both of them has been used during the days it worked and when it didn´t work. Regarding the antifreeze I don´t think that´s the problem since I had the engine heater running and it still didn´t start.
    I got it started again today (still -15 degres Celsius but I had the cupé fan directed towards what I think is the immobilizer box to the right of the gaspedal behind the center dash) so I still think it has to do with those circuits. I can´t find any information about how it is wired though. It isn´t mentioned in the repair manual (top secret??).

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 4 Answers

Change the antifreeze to start with. make sure they flush it out first. then have them check your temperature sensor.

Posted on Jan 05, 2009

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 404 Answers

Have you changed the imoboliser battery

Posted on Jan 05, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Mitsubishi legnum vr4 1996 cranks but don't start no spark to coil


run fault codes
could be crank/ cam position sensor
ignition control module
immobilizer not operational
broken timing belt/chain

Aug 22, 2016 | Mitsubishi Cars & Trucks

1 Answer

On a 94 Lexus ls400 crank but no start. Injection isn't opening. What can I do or check?


run the fault codes and look for cam/crank position sensor
immobilizer not operational
faulty ecm

Feb 17, 2016 | Lexus Cars & Trucks

1 Answer

Why is my Hyundai matrix cranking but not starting?


run the fault codes
check for faulty cam/ crank position sensor/s
check for broken timing belt
check for immobilizer operation

Dec 23, 2015 | 2006 Hyundai Matrix 1.8

1 Answer

Detailed explanation on why my car will not start why does my ignition coil packs not spark the spark plugs what steps do I have to back due to backtrack and find the solution


run the fault codes for a start to find possible reasons for the situation
check cam/crank positions sensors ( either or or broken timing belt
check that the immobilizer is operational

Oct 21, 2015 | Cars & Trucks

1 Answer

Engine will not start


run fault codes to check for cam./ crank sensor faulty Check immobilizer and fob key battery. Check that the cam shaft is turning over (broken timing belt)

Oct 26, 2013 | Ford Cars & Trucks

2 Answers

1995 honda odyssey starts and then dies


Isince it cranks, means you have power, elctric system is ok! I guess.. this could be a result of gas delivery problem... either a pump or gas circuit controller.... OR a small propable reason if you have an immobilizer (electronic chip on key!)... but there should be the securit key highlithed on dashboard...

Sep 01, 2012 | 1995 Honda Odyssey

1 Answer

Driveing along and engine quit running. tried to start but would not. keep cranking and fuel came out of airfilter.


I hate to give bad news, I have forgotten when Chevy started putting Coil packs on that particular vehicle. If it has a Distributor pull the distributor cap and crank the motor over while you are watching the rotor assembly. If it doesn't turn the Timing Chain Broke. If it has a coil pack, pull one of the Valve Covers and crank the motor while watching the valves. If the valves don't cycle the the Timing chain is broken. Now, assuming the timing chain hasn't broken then you need to check the fuel pump.

Jul 11, 2011 | 1988 Chevrolet Corvette

1 Answer

Can you tell me where the crankshaft sensor is located? Would this being bad make it not start sometimes? Sometimes it will start up, other times, not. Sounds like the fuel pump is not running when it...


the crank sensor is behind the crank pulley and must pull off the pulley to gain access to it and it must have the air gap set so the timing slots don`t hit it when the motor is running,this can cause your problem also if the wires rub through by the crank pulley can cause it as well.you say you don`t hear the fuel pump running when it won`t start then you need to make sure that is what is happening as this will cause an intermittent no start(pump works sometimes).do you get a 2 second run pump prime when the key is turned on and a no start then it could be the crank sensor as the computer looks for a crank signal from the crank sensor when trying to start the car.

May 03, 2011 | 2001 Pontiac Grand Am SE

1 Answer

Turn on ignition and car does not crank over, have bumped started it car ran fine battery ok, turned of and would not crank again no the problem lies between ignition switch and starter motor could it be...


It could be the starter motor itself, get a garage to remove it and check if it is working, if there would be a problem on the line the car would die after push start as the immobilizer would not allow it to run.

Dec 28, 2010 | Volkswagen Golf Cars & Trucks

1 Answer

03 TOYOTA RAV 4 CRANKS BUT WONT START, CODE 99 IMMOBILIZER BUT CAR NOT FITTED WITH KEY IMMOBILIZER, LAST TIME CAR WAS RUNNING EXPERIANCED ENGINE CUTTING OUT WHILE DRIVING SOMETIMES


have scanned if light is on. it may be a bad or failing crank sensor. for the sensor controls timimg, it will stop engine while driving. have a good day!!

Nov 13, 2010 | Toyota RAV4 Cars & Trucks

Not finding what you are looking for?
1999 Chevrolet Blazer Logo

177 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

61249 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...