Question about 1996 Toyota Tercel

1 Answer

Car sputters and cut off in drive or reverse

I am getting no vacuum sucktion

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Toyota Master
  • 75,197 Answers

The following are the general instructions on the start of diagnosing any electronically controlled engine or transmission problem.

The engine and the automatic transmission (transmission control is only for automatics, engine is still computer controlled no matter the transmission type) in this vehicle are computer controlled and in most cases when a fault occurs a fault code is stored in the memory of the computer control module. There are exception to this, such as the Mass Airflow Meter and fuel pressure problems. What must be done is to have all the basic testing done such as a scan of the system for fault codes as well as a check with a live data scanner tool for engine functions that are not within range of normal, a trained technician is required to know what is correct and what isn't, then based on careful diagnostics done from a factory repair manual the correct part is replaced or the wiring repaired or the computer replaced (known as the PCM or ECM,ECU), which is very rarely the problem. Other basic checks must be done as well such as mechanical problems with the engine as well as engine state of tune and mileage on the engine. The transmission can have mechanical issues as well such as no gear engagement at all or a failed pump or other pressure related problems. Also engine mechanical problems can and do cause many drive-ability related problem such as rough idle and other symptoms.

Posted on Nov 06, 2012

  • jr_whittingh
    jr_whittingh Nov 07, 2012

    The car cuts on fine. Once the car is warmed up and I put it in drive the car will either cut off once I give it gas or take off and hesitate. Once I reach over forty mph I can goto 80 and the car rides like a champ. I had it on the computer and I changed the camshaft sensor. Then put it back on computer it said oxygen sensor,egr , and throttle body sensor, the throttle body was replaced as well. When replacing throttle body it was blocked up the old one with black nasty stuff. I was wondering can I be blocked from the intake manifold to my catalyst? My car isn't over heating. I feel something could be blocked with that black stuff. I'm a woman with not so much money. Ive had so many mechanics look at it and replaced so many parts. I need my car to get to the doctors someone please help!

  • yadayada
    yadayada Nov 07, 2012

    I suggest you seek assistance form a new car dealers service dept. based on the symptoms you have this is best left to professionals

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 2005 Mercury Mountaineer. Most of the time when I put it into reverse, the engine cuts off or sputters like it's going to cut of. The transmission was replaced 1 year ago.


Only in reverse? May have a shift solinoid issues or something related to it. You will need an experienced tech to do a scan check to see if any of the sensors or solinoids are out of range or slow acting as you may not get the bad code to come out rightaway but it causes durability issues and having the right experienced teck that knows how it works it will save you headaches and $$ in the long run. Also another thing that comes to mind is a possible vacuum leak from your brake booster and tgat is something you can check at home without a scanner. With a long needle vicegrips reach over and squeeze the big vacuum hose going to the booster letterly plugging the pass of vacuum inside. Very carefully start the car, apply the brake pedal and you will notice that they are stiff, then put it in reverse and see if does the same thing. If that fixes it then you have a bad brake booster, if it doesnt help any then your problem is elsewhere. DO NOT LEAVE THE VICEGRIPS ON THAT HOSE it will make the pedal very stiff and it wont want to stop which can lead you to have an accident.

Dec 12, 2014 | 2005 Mercury Mountaineer

1 Answer

Car sputters while driving and then accelerator goes all the way to the floor without giving it any gas. I stop completly then the car can move with the accelerator again for a few miles


sounds like a throttle position sensor or mass airflow sensor. Have the codes checked. But it could possibly be a small cracked vacuum hose. I had this happen once - with customer's hood open, we were listening to an engine that was "throbbing" and "sputtering". We happened to spot a bad vacuum line, and when I blocked the crack in the line, the sputtering stopped and the engine perked right up. Replacing the bad vacuum hose solved the problem.

Apr 21, 2014 | 2005 Honda CR-V 200i

1 Answer

95 cabrio dies in reverse


There should be a vacuum line to your tranny that's not sealed right, check that out

Thanks, Terry

Mar 14, 2014 | Volkswagen Cabrio Cars & Trucks

1 Answer

Car dies when put into reverse


Is it possible the engine block is shifting in reverse and something in the wiring harness or a vac hose is being affected ?

Jun 13, 2013 | 1996 Buick Century

1 Answer

Car sputters and cuts out


you might have have bad selnoid or your fuel pump is going out.

Jan 07, 2010 | 2001 Mercury Grand Marquis

2 Answers

1990 Honda accord sputters when idling and accelerating


Throttle body maybe but why the exhaust manifold. Sounds like plugs or wires or coil pack.

Dec 05, 2009 | 1990 Honda Accord

1 Answer

Car sputtering and cutting off


has the fuel filter been changed? this sounds like low fuel pressure due to a partially clogged filter or defective fuel pump..

Mar 26, 2009 | 2003 Buick Century

Not finding what you are looking for?
1996 Toyota Tercel Logo

178 people viewed this question

Ask a Question

Usually answered in minutes!

Top Toyota Experts

yadayada
yadayada

Level 3 Expert

75117 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7772 Answers

Are you a Toyota Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...