Question about Cars & Trucks

1 Answer

I went to pull out and my 2000 automatatic would not go. Starts, motor runs, but will not go in gear. What might be the problem?

Posted by on

  • Columbus Makubika Nov 06, 2012

    Car type and model would help

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Cars & Trucks Master
  • 76,848 Answers

You have a failed transmission as simple as that.

Posted on Nov 06, 2012

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have 2002 pt . I have no problem with it, started it and put in gear, went to pull out and it shut off, now it won,t start back up, put new battery in, new switch, still nothing,


Possible starter failure if the engine doesn't crank. You can try tapping on the starter motor using a blunt object while turning the key to see if it starts. If it starts, suspect a defective starter motor. If it is a manual transmission, you can push start it in gear

Nov 21, 2015 | 2002 Chrysler PT Cruiser

1 Answer

Never change from the 1st. gear !


While the motor is warm and running; pull out the transmission dipstick and see if it is at the wamr level. If it isn't add some. If it is at level and isn't changing gears you have a bad transmission or an electrical problem.

Mar 15, 2011 | 2000 Jeep Grand Cherokee

1 Answer

Runs fine just starts to miss on highway when you start to pull an incline acts like a straight drive in high gear but if you excellerate it clears up.


Sounds like a spark problem, start by renewing the spark plugs or the ignition leads. spark plugs have a tendancy to fail when under load.

Feb 09, 2011 | 2000 Toyota 4Runner

2 Answers

As you've probably heard before my 91 cav starts fine gets warm stalls at lights starts right back up but cuts off when i put it in gear


pull off the transmission transition switch wire pluged on to tranny
start car drive should be fine never hook op again 0 money
or pay 700 dollars to install a new one
or buy switch pull tranny and install your self

Jul 14, 2010 | 1991 Chevrolet Cavalier

1 Answer

Was driving on freeway, everything was OK. RPMS


Unfortunately, yes. The transmission went out. What you may be able to do is check the transmission fluid level. If it is extremely low, it will not allow the gears to slip into the proper position to drive. However, if this problem is because of not having enough transmission fluid and your gears or the automatic clutch are damaged, you may end end up having to have costly repairs. What happened was either the gears in the transmission seized up, or the fluid level got so low that they will not build up enough pressure to slide the gears to drive position.

Apr 05, 2010 | 2000 Ford Taurus

1 Answer

Van dies after 10 min drive when pulling into


Try removing the idle speed motor on side of throttle body, and spray it clean, as well as the port it came out of, with throttle body spray cleaner. Don't pull and extend shaft of idle motor, just leave it in position it's in, and make sure you don't lose small "O" ring on idle motor. Re-install and try it. If it cures it for a while, then starts to do it again, replace the idle speed motor.

Apr 03, 2010 | 1995 Plymouth Voyager

1 Answer

Replaced motor,car run fine.Lost transmission fluid replaced it with to much fluid.Took it for a drive woked fine & shifed as it should,stoped at a stop sign went to pull away and had no gears.There...


Sometimes the axel shaft backs out of the transmission on front wheel drives when not seated correctly. This usually occures in new transmission or engine swaps. I would take a look at the driver side shaft for fluid residue and shaft placement.

Oct 24, 2009 | Toyota Camry Cars & Trucks

1 Answer

Driver side seat


the motor or gear has went bad...the only fix is to replace the seat track assembly...the motors are not available from chrysler

Nov 30, 2008 | 2000 Jeep Grand Cherokee

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

13 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

76846 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...