Question about Cars & Trucks

1 Answer

I have a 1995 chevy c 1500 350 engine it wont start without ether but when i get it started the transmission does not wont to change right what could it be

Posted by on

  • kenneth white
    kenneth white Nov 06, 2012

    i found the problem it was the throttle position sensor

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Cars & Trucks Master
  • 76,682 Answers

Great.

Posted on Nov 07, 2012

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
Ajkill
  • 2035 Answers

SOURCE: "Changing Transmission Filter"+1995 Chevy Blazer

Please click on this link:

http://www.autozone.com/addVehicleId,1996801/initialAction,repairGuide/shopping/repairGuide.htm?pageId=0900c152800c0018


Good luck...

Posted on Aug 28, 2008

joecoolvette
  • 5660 Answers

SOURCE: 1998 454 engine wont start. starter replace selonoid replaced.

Items of interest.

1.When a starter fails to start a vehicle, and the wiring has been found to be bad, and changed, one suspects the wiring first.

2.If a starter is suspected to be bad, one takes it out, and performs a benchtest, or takes it to an auto parts store, and see if they can do a benchtest. They need to load test it, not just see if it will Spin!

This test result should stop the needless buying, of starter after starter. If you get three bad starters in a row from an auto parts store, I suggest it's time to change auto parts stores! (Make sure, you are not twisting the S terminal on the Solenoid, when installing the ignition wires)

3.The frame of your vehicle should be the Ground.

Make sure that the motor home manufacturer, hasn't reversed the system for this motor home, and is using the frame for Positive.
This was done in the past for some older vehicles, because it was thought to reduce rusting, of the frame. However, you're dealing with a motor home. Hard to say what type of system they used.
Normal, would be using the frame as a Ground.

In the normal type of setup, of using the frame as ground, make sure where the starter contacts that 454 Chevy engine block, that this area of the starter has no paint on it. The starter grounds through the engine block, and where the starter contacts the engine block.

Make sure also, that this area of the engine block has no paint on it.

Be sure that there are flat braided ground straps going from the frame, to the engine block. If they are an insulated wire, and not braided flat straps, be sure they are about the thickness of your little finger. You'll notice I stated -> They. There should be TWO of them. ONE, will NOT Do!

The frame is the ground. The starter gets it's Ground source from the engine. The engine gets it's ground source from the frame. The only contact the engine has to the frame, is the motor mounts, and the transmission mount. They have
RUBBER in the middle!
There HAS to be -> ground straps! There MUST be TWO of them for the correct amount of grounding!

4.Power to start the starter turning comes from the ignition switch. The reason you have a solenoid on the starter, is so that there won't be a wire that is the thickness of your little finger, going up to the ignition switch!

Check the wire that comes from the ignition switch, for power, once the ignition switch is turned to the Start position.

Battery -> Negative terminal disconnected. Ignition wire from starter disconnected. Put electrical tape on the terminal end, of the ignition wire you removed from the starter solenoid. (Goes to the -> S <- on the solenoid)

Leave the other wires on, put the nut back on, and tighten. (Use caution in this area. The nut is only 5/16 inch, or 11/32. This means that threaded post is TINY. DON'T overtighten! IF, the threaded post starts to turn, STOP! Pull out on the post.

Inside the solenoid cap, that you can't see, there is a square boss, on inside end, of this tiny threaded terminal post. The solenoid cap, has a square hole that this boss fits into. Keeps that tiny threaded post from turning. Inside the cap, the tiny threaded post is connected to a one strand copper wire. If you twist the tiny threaded post, more than 90 degrees, the wire will twist off! Time for another solenoid!

Wheels chocked. Transmission in neutral, and it's best to have the parking brake on, and someone in the drivers seat. Have this person hold their foot down on the brake pedal. This way you avoid any accidents happening to YOU, someone else, or property.

Reconnect the Negative battery terminal. (Order of connecting up a battery is ALWAYS, Positive terminal First, Negative terminal last)

Take a multimeter set it to DC, and to the 50 volt scale. Find a clean, non-painted surface on the frame, (Or scratch a little area), touch the Black lead, (Negative probe) of the multimeter to it. Touch the Red lead, (Positive probe), of the multimeter to the ignition wire, electrical tape partially removed. (Enough so you can make a good contact to that terminal. The tape is there, in case the wire slips out of your hand, and touches a ground. If it has no tape, you'll think it's the Fourth of July under there!)

No reading? Be sure the person inside, has the ignition switch in the starting position. Still no reading? Check that ignition switch out. See if it's getting power.

Posted on Apr 24, 2009

redbeard00
  • 957 Answers

SOURCE: 1993 Chevy Astro Mini Van not starting

If You can start the vehicle off ether only then you have a fuel issue. the pump is working and the fuel pressure regulator is too. so either the injectors are not getting an electrical signal to open and close of possibly, Your oil sending unit is defective and has shut down your fuel system (a safety).

Posted on May 30, 2009

  • 37 Answers

SOURCE: 1995 Chevy S10. The transmission (4L60E) has been

Imput drum is built incorrectly or bad imput drum. trans assembled correctly, put on trans x and if trans does not operate correctly I will ship you one for $1000 www.TransmissionGarage.com

Posted on Dec 30, 2009

  • 10 Answers

SOURCE: engine wont start without priming with gas first, then runs well

i have the same problem on a 98 jimmy 4.3 4x4.
i replaced the fule pump and have good pressure.
new wiers & coil (good spark) no MIL & no codes.
will only start when primed. it will run & drive all day
with no problems.
but once it has been turned off (warm or cold) i will
have to prime it once again to start it.
i have another engine that was in it before it spun a bearing.
it ran fine so i know all parts are good.
i swaped the mass air flow and throttle body but i still have
to prime it everytime to start it. am i forgetting something?
should i swap out the intake with the injectors?
any help would be sweet. thanks.

Posted on Jan 05, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

08 impala wont start


Impalas are a nightmare on wheels. My brother had a long list of problems, and the one that kept his from starting was the sensor in the transmission. Try starting it in neutral. He traded it in without repairing it, because it involves removing the transmission.

Feb 22, 2016 | Cars & Trucks

1 Answer

My gmc 4.3 stalls when warm and wont start without ether. then it runs fine


I had the exact problem with my 1993 chevy c1500. I found that the IAC was sticking so the engine would die at idle after warming up and the ignition module was pulsing the ECM intermittently after the engine warmed up so the fuel pump wasn't being turned on after the engine died....I replaced the ignition module and the IAC valve and all is good. I don't know if testing the ignition module reveals that it isn't sending pulses to the ECM.

Mar 28, 2013 | 1991 GMC Sierra

1 Answer

I have a 1993 GMC Safari van code W engine with automatic transmission, cruise control. It is central port injection. My problem is it is it will not start. I have change the all parts in the distributor,...


Spray some carburetor cleaner into the engine an see if it starts ! I don't think 58 psi fuel pressure is enought ! Has to be above 60 psi .415-455 kPa (60-66 psi).

May 28, 2017 | 1993 Chevrolet Astro

2 Answers

Just R&R a motor in a 2002 pontiac grand prix GTP-Supercharged. started up after a few cranks and a shot of ether. But idles very high and when we test drove it shifted fine on the first run but wont...


To fix the high idle, replace the top oxygen sensor. I would drop the transmission pan and change the transmission filter. You can then check the old fluid for contamination and metal filings. Metal filings will clog the transmission filter and lead to low pressure that would cause delayed shifts

Jun 27, 2010 | 2002 Pontiac Grand Prix

1 Answer

How can i fix a clogged fuel pump on a 2001 chevy malibu. the fuel pump is working ( you can hear it hum when you turn the key) I removed my back set to make sure and the car will turn over but wont start....


Have you changed the fuel filter? Did it die while driving, or just wouldn't start? Don't use starting fluid on a gas engine! It will cause a lot more problems than it solves. Ether, starting fluid is made for diesel engines... not gas, not ever. If it won't start, it isn't lacking ether. It's lacking gas, air or spark.

Jul 20, 2009 | 2001 Chevrolet Malibu

1 Answer

1993 Chevy Astro Mini Van not starting


If You can start the vehicle off ether only then you have a fuel issue. the pump is working and the fuel pressure regulator is too. so either the injectors are not getting an electrical signal to open and close of possibly, Your oil sending unit is defective and has shut down your fuel system (a safety).

May 30, 2009 | 1993 Chevrolet Astro

1 Answer

No start with out ether


There are to money things to look for, We need to get DTC codes from your ECM and hope that will shine some light at the end of the tunnel.
Here is a link on how to retrieve the DTC codes, after you have the codes if any there is also a link on the web sight to your year and engine type for the DTC codes. 
Good luck and keep me posted, be glad to help you. Just don't like the guessing game. http://www.troublecodes.net/GM/

May 30, 2009 | 1993 Chevrolet Astro

1 Answer

1995 Z24 chevy cavalier wont even turn over...


obviously the altenator is running to earth inside ,could be a rectifier diode .change altenator and recharge battery

Apr 12, 2009 | 1998 Chevrolet Cavalier

1 Answer

Dying while braking or down shifting at low rpm


STARTING HARD SHOULD BE A BAD GLOW PLUG AND DIEING OUT WHEN DOWN SHIFTING OR BRAKING ON THE PASS SIDE FRONT BOTTOM OF BLOCK THIER IS A LOW PRESSURE MECHANICEL FUEL PUMP WITH A PIECE OF RUBBER HOSE IF IT IS KINKED OR BAD IT WILL CAUSE THAT

Aug 18, 2008 | 1995 Ford F250

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

271 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

76673 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...