Question about Cars & Trucks

Open Question

How to replace crank angle sensor 2002 alfa 147 selespeed

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

SOURCE: Alfa Romeo 156 Selespeed

Try this
http://homepage.mac.com/paul_denyer/selespeed/index.html

Posted on Aug 10, 2008

Ad

SOURCE: Selespeed problems

Sounds like your Slespeed Pump is on it's way out..

Posted on Sep 03, 2008

  • 231 Answers

SOURCE: 1997 GMC Jimmy Crank Angle Sensor

it's at the front of the engine and below the and left of the front of the crank shaft.
dis-connect negative attery cable
dis-connect the electical connector to the sensor
un-bolt it and pull it out
reversr for installation

Posted on Oct 10, 2008

  • 3 Answers

SOURCE: Alfa Romeo Selespeed 156. How to drive uphill in traffic.

Left foot braking technique shold solve your problem!

Posted on Apr 29, 2009

  • 701 Answers

SOURCE: need location of crank angle sensor on 1997 pontiac sunfire 2.2 liter

Hello oldiro: My name is Roger and I can help. From under the vehicle look up between the transmission and the side of the block. Mid motor above the pan rail there is a bolted in sensor. This should be the crank sensor.It will have two wires plugged in to it. Please rate this answer as this lets us know you received the information you asked for. Should you need further help please just ask. Thank You for using FixYa. Roger

Posted on May 06, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Why does it switch off when it get hot and starts again after 20min when its cool?


That is a common crankshaft angle sensor trait just before it quits completely. Find your crank angle sensor (almost behind the crankshaft pulley) and when your engine gets hot & cuts out, pour cold water over the sensor to cool it down. If the engine then starts straight away the sensor is faulty.

Apr 28, 2013 | 2001 Alfa Romeo 147

1 Answer

Top upmoilon Alfa Romeo 147 Celespeed 2002


I believe that there is a Filler Port on the Side of the Transmission

Apr 10, 2013 | Cars & Trucks

1 Answer

I have a 2001 Alfa 147 selespeed, you have to keep your foot on the brake or accelerator otherwise it goes to neutral immediately. Is this normal it my first tiptronic and i'm dumb! Please help.


this is a manual car with an electric clutch (no pedal)so if you dont have your foot on one of the pedals it will roll down the hill...this is infinitly more economical than a standard auto box.(fluid drive).and if you want you can change gears like a manual car,good eh....

Aug 12, 2010 | 2000 Alfa Romeo 156

1 Answer

Im looking at a 147 Selespeed 2001 40k on clock,what should I look out for?When does timing belt get changed? Kind Regards Joe


Timing belt should be changed around 60-70k

Just look for any signs or leaks or abnormal wear.

Nov 16, 2009 | 2000 Alfa Romeo 145

1 Answer

VDC system failure on 156 selespeed


I have the same problem with my 156 2.4 JTD 2002...two most common reasons are:
-steering angle sensor ( "U shaped, black thing" on your steering column/wheel_217.jpg has a lose connection or needs to be changed )
-old battery ( sounds stupid but new battery solved the problem in many cases)...it could also be an alternator problem
I've checked my car with FiatECUScan and it says...see pictures below..._216.jpg
Good luck!
Mark

Jun 22, 2009 | 2000 Alfa Romeo 156

1 Answer

Alfa Romeo Selespeed 156. How to drive uphill in traffic.


Left foot braking technique shold solve your problem!

Apr 19, 2009 | Alfa Romeo 156 Cars & Trucks

1 Answer

Alfa 156 selespeed no gears


hi have you checked your selespeed fluid ? as this can cause this regards bob

Jul 29, 2008 | 2000 Alfa Romeo 156

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

265 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

76164 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...