Question about 1986 Nissan Maxima

Open Question

My 1986 Nissan Maxima engine sometimes bogs and runs rough and I can't accelerate to more than 10 miles per hour.

After my 1986 Nissan Maxima V-6 engine with 88,000 miles on it warms up and is driven several miles and then is shut off and restarted a few minutes later, or if it sits at idle for a few minutes - the engine bogs and bucks and won't accelerate beyond five to ten miles per hour. If I keep driving in the bogged/rough running condition, after about 10 minutes of driving the engine will slowly start gaining more power/smoothness for maybe a mile until its back to normal power. If instead of driving in the bog/rough running condition I turn off the engine for some time and then restart, it may run normally. Some people have said change the gasoline filter. Should I do that or is there some other more likely problem that I can check or test for myself?

Posted by on

Ad

3 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Mechanic can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Mechanic (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 66 Answers

SOURCE: rough running engine at temp

0340 is camshaft position sensor and the other 0325 is the knock sensor. Chances are you need to replace the sensors and good to go.

Posted on May 05, 2009

Ad
GARYca
  • 672 Answers

SOURCE: 1996 Nissan Maxima, 183,000 mi, car runs fine, 25

DID you properly gap the spark plugs?? This will cause misfires and may cause hard or no start conditions. Also inspect all your Ignition coil boots for cracks or oil. Clean them and blow any oils in the spark plug chambers!!

Posted on Sep 29, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2006 maxima se starts@idle ok but not much power 20 mpg


you may have a restricted catalytic converter plugging up exhaust flow and bogging down the engine. on the vq35 engine there are 2 precats located right under the exhaust manifold and it is then plumbed down the downpipe and into the main catalytic converter. i would remove the downpipe and inspect the the condition of the catalyst.

Oct 18, 2014 | 2006 Nissan Maxima

1 Answer

Hi. I have a 99 nissan altima. My problem is with it dying in gear. Forward or reverse. It runs a little rough at idle (about 500 r.p.m) you can rev it up to 3-4000 no problem, as long as it is in neutral...


Check the throttle positioning sensor and the transmission, it sound loke the sensor is givving bad information to the computer whis is cutting the engine when in gear, this might cause the transmission to break its syncro plate if it slamms in and out of gear.

Jun 30, 2011 | 2003 Nissan Altima

1 Answer

Nissan Maxima 2000 Year model A33 3 Litre 55000KM Sometimes when starting hot or cold, engine runs rough as though miss fireing on 1 or 2 cylinders, after a few revs it settles to normal. Also...


most likley a ignition coil is failing, is unfortunatly common for the A33 maxima. these engine have 6 coils, one for each cylinder. the only way to work out which of the 6 is the faulty one is to remove the little cover over the front bank of spark plugs, has 4 allen key bolts, then you can see the front 3 coils and the rear 3 are inbetween the manifold pipes. each coil wiring will have a button/leaver on the connectors (i think they are green) and if you push this in will release connector.
when the engine is missfireing unplug one coil at a time then reconnect after. if the engine runs worse that coil is working. if you unplug 1 that makes no change, that is the the one thats not working. replace the coil and the spark plug.
do not worrry, there is only 12volts at these connectors, not spark plug voltage

Mar 26, 2011 | 2000 Nissan Maxima

1 Answer

I have a 2001 nissan maxima. my car sometimes would not change out of first gear only going 20 miles per hour and the rpm is dangerously high. it sounds like the engine is traveling at a high speed but the...


Welcome to fixya

Hello


I have a solution for this


Press Ok, Accept or replay so we may get started


Your pre-solution is coming up shortly


PLEASE REPLY OR LEAVE COMMENT TO CONFIRM YOU RECEIVED THIS EMAIL


My name is Bruce

Jan 16, 2011 | 2001 Nissan Maxima

2 Answers

95 Maxima engine stalls, then runs fine


change the mass air flow meter.You have nothing to lose that supposed to be changed at 60.000.miles

Jun 11, 2009 | 1995 Nissan Maxima

14 Answers

My nissan maxima stalls


Every answer here is wrong. This has been driving people nuts for 15 years. The problem is the engine wiring harness which has a bend going past the right strut tower, Nissan had a service bulletin on this in September of 1999, Google it, it's in pdf.

Jul 15, 2008 | 1995 Nissan Maxima

1 Answer

Flat Turbo Transition


Go to pelicanparts.com go to the 911 tech area for great help.

Jim

Jul 05, 2008 | 1987 Porsche 911

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

43 people viewed this question

Ask a Question

Usually answered in minutes!

Top Nissan Experts

yadayada
yadayada

Level 3 Expert

77499 Answers

Phil Lovisek
Phil Lovisek

Level 3 Expert

726 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22306 Answers

Are you a Nissan Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...