Question about 1983 Buick Riviera

1 Answer

Lights are on, I start car it clicks, lights go out, but wiggle positive cable lights come back on still no turnover?

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that got 5 achievements.

    Greenhorn:

    A rookie expert who has answered 20 questions on their first day.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Contributor
  • 20 Answers

It's likely the battery connection isn't good enough. You would need to change the positive battery clamp.

Posted on Nov 04, 2012

Ad

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 118 Answers

SOURCE: Car will not start. I wiggled the shifter around

You may have gotten a bad switch otherwise just check to make sure it is adjusted properley. If you loosen the bolts there is about a half inch of adjustment on those. The turn signal is a ground issue most likely. You gotta chase down the wires to figure that one out. It may also be a faulty turn signal switch but not very likely

Posted on Mar 11, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

2005 Chevy Aveo that won't start. Lights etc. turn on and there is a clicking sound but car won't start.


Check the positive cable going to the start and the negative cable going to the ground,are the cable tight at the battery.

Jun 11, 2017 | Cars & Trucks

1 Answer

I have a 2009 elantra and when doors r locked and I hit the starter the car lights blink twice and doesn't start! It was a factory install by Hyundai . The car is an automatic . What do I do? Thanks


I would return it to the installer

My 2012 Hyundai Elantra Wont Start - CarGurus

www.cargurus.com > Questions > Hyundai > Elantra

CarGurusJul 30, 2013 - My 2012 hyundai Elantra GLS would not start this morning. ... I hit my door unlock on mt Key fab and the doors unlocked fromt here I proceeded start my car.... it and it wont turn over just makes a light click. not like a battery issue. .... But if Istart from the zero position on the starter it doesn't start on the first try ...

No horn / No lights when I lock my car - Hyundai Genesis ...

www.gencoupe.com/.../244433-no-horn-no-lights-when-i-lock-my-car.h...

Mar 30, 2014 - 16 posts - ‎8 authors
I do not know what could have caused this but when i lock my car... ... lock yourdoors with your key fob(might have to hit the lock button twice) ... The alarm/horn should start beeping. ... 2010 Hyundai Genesis Coupe 2.0T R-spec in Karussel White.... My lights flash when I lock it, but the horn doesn't sound.

2013 Hyundai Elantra Engine Won't Turnover, Won't Start ...

www.carcomplaints.com/.../Elantra/.../engine_wont_turnover_wont_start...
The 2013 Hyundai Elantra has 19 complaints for engine won't turnover, won't ...

Jan 04, 2016 | Hyundai Cars & Trucks

2 Answers

99 gmc jimmy wont crank..replaced battry..still no sound or turnover..how do know where to go next..starter.?..cylenoid.?..or fuse..


ok if you have a test light hook your test light to a good ground use the probe and touch terminal on the starter with the pruple wire attached to it and have someone turn t he key to the start position if your test light lights up and the starter does not turn then you have a bad starter, If your test light does not light up then you have a bad fuse and/or bad relay! good luck

Jul 01, 2011 | 1999 GMC Jimmy

1 Answer

Car wont turnover but here clicking coming from the fuse box....whats the problem all the lights work


you have a bad connection on starter turn on lights turn car over if lights dim check to see if battery cables is loose or corrided

Mar 13, 2011 | 2006 Ford Taurus

1 Answer

Battery was replace 2 yrs ago. I had an issue with the car dying on me a few weeks ago. I wiggled the positive wire and it started. Now 2 weeks later, i tried the same thing when it decided not to start....


Take the battery cables off one by one and clean the inside of the clamps with sandpaper/emery cloth. do the post also, re-clamp and try again. Many times the inside of the cables become corroded and have enough contact to power the lights but when you try to start it there is not enough flow to turn the starter.

Jan 25, 2011 | 2003 Dodge Intrepid

1 Answer

Starting issue with 1994 jaguar xj6


Had similar problem which ended up being the Park Gear selection position. Do you get a beep noise when out of gear? What about when in park. Although my car was in Park, it needed wiggling out a little while turning the ignition to get it to crank and has been this way ever since.
Also had a Sovereign with an immobiliser that gave me the same no start problems some times, no solution other than an expert auto electrician for that.

Jul 28, 2010 | 1994 Jaguar XJ6

2 Answers

Key turns to start, but no engine turn over


Hi, The problem is likely to be the starter soleniod, but check all your connections to battery first

Aug 28, 2009 | 1995 Saab 900

1 Answer

Truck won't start, no click, no nothing


Here are a few things you can try.
Clean the battery terminals and the inside of the battery cable ends with a wire brush. Make sure the cables are a snug fit back on the terminals. If that doesn't fix your problem check to make sure both the positive and the negative battery cables are good using an ohm meter. You should read just a few ohms. While you're measuring the cables wiggle them around. If you see the resistance jump up while you're doing the wiggling that cable may be bad. Follow the negative battery cable to where it makes connection to the engine block. Make sure this connection is a good clean metal to metal connection. If you aren't 100% sure the battery is good try jumping it with another car.
I hope these suggestions help you out.

May 30, 2009 | 2005 Dodge Dakota

2 Answers

Car wont start but will turnover


ya hi there do you know motor size and year ? can you locate the ignition coil ? if so check to see 12 volts is present when you turn ignition to start position? check all fuses and also check relay's take each relay out and wiggle back in might be a bad connection .

Jul 12, 2008 | 2005 Dodge Magnum

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

47 people viewed this question

Ask a Question

Usually answered in minutes!

Top Buick Experts

yadayada
yadayada

Level 3 Expert

76630 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8499 Answers

Are you a Buick Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...