Question about Cars & Trucks

1 Answer

My 2002 alero will not shift and has a code for speed sensor

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Cars & Trucks Master
  • 76,109 Answers

Have a shop hook up a live data real time scanner and read the VSS input to see if the sensor has no output.

Posted on Nov 04, 2012

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
  • 16 Answers

SOURCE: Why can't 2002 Oldsmobile Alero won't shift into park or reverse

1st check the shifting cable on drivers side of engine.

Posted on Jan 04, 2009

  • 1071 Answers

SOURCE: My 2002 Kia Optima 6cyl shifts extreamly hard and

top of trans if you get a new sensor compare plug in but i believe its almost dead center up top there may be a bracket over it

Posted on Jul 22, 2009

centralvalle
  • 386 Answers

SOURCE: e300 1994 codes read p0720 and p0500 one is speed

try changing the drive shaft speed sensor, sounds like you have a malfunctioning drive shaft speed sensor, change sensor and reset codes and test... e 300 had this problem in 94 and 95 even when they were close to new with very low miles... please rate my help , thanks

Posted on Aug 05, 2009

  • 1 Answer

SOURCE: I have a 2002 mazda

Can't solve, but, had the same problem. Replaced everything the codes indicated. Drove a couple of weeks and the transmission went. Third gear is gone.

Almost $ 2000.00 to chase the codes, now the transmission is going to cost $ 2,700.00 to rebuild.

Take car to a trans. shop before the transmission burns up and the rebuild will be less!!!!

Posted on Nov 10, 2010

Dak408
  • 277 Answers

SOURCE: 99 alero won't shift to third going uphill till it

Couple of things that could help is make sure your transmission fluids are at the proper level.

Also the another condition that may be caused by the molded seal portion of the direct clutch piston assembly delaminating from the steel housing eventually causing the outer lip of the piston seal to cut or tear. This cut or tear prevents the direct clutch piston assembly from applying causing the loss of both third and fourth gear.
Correction
To correct the above condition, install a Tech 2 to the vehicle and command third gear. If third gear does not exist, proceed with an inspection of the direct clutch piston assembly for the cause listed above. If the direct clutch piston has a torn seal, replace it with a new piston that has been released to prevent this condition. Inspect and replace any other parts that show potential damage or quality concerns
dak408_33.gifWith Transmissions it could be a simple to a complex repair , it also could be a
sprag assembly even.
Unfortunately to do this test you will have to seek a Transmission Professional to confirm. I am sure this is not what you wanted to hear but throwing parts at it hoping to correct the problem will only cost you more money.

Posted on Nov 16, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Where is the speed sensor located on a 2002 oldsmobile intrigue


It is on the outside of the transmission where the speedometer cable used to go in older cars. It has a 2 wire barrel shaped about the size of a Cuban cigar.

Jul 03, 2016 | 2002 Oldsmobile Intrigue

1 Answer

What problems does a bad speed sensor cause


A defective speed sensor will normally cause the check engine light to illuminate as well as affect speedometer operation/cruise control operation/and transmission shifting depending on make and model. It should not affect the vehicle from reaching speed. IS the check engine light on? If so, was it scanned for codes that may point you in the right direction. You may have an exhaust/converter problem starting to develop that will cause a lack of power resulting in reaching higher speeds

Jan 06, 2016 | 2002 Oldsmobile Alero

1 Answer

Two new error codes have shown up, P1189 & C1222. The C1214 error code has been cleared but the C1233 is still showing. What do the new codes mean?


P1189 Oldsmobile: Engine Oil Pressure (EOP) Switch Circuit

C1222 Oldsmobile: Right Front Wheel Speed Sensor Input Signal is 0

C1233Oldsmobile: Right Front Wheel Speed Circuit Open or Shorteduse this, http://www.aboutautomobile.com/DTC/C1214

Jun 08, 2015 | 2002 Oldsmobile Alero

1 Answer

Where is the speed sensor located on a 2002 Chrysler Concorde


Beware speed sensors seldom fail. Chrysler products transmission have a limp mode where they only shift to second gear when something goes wrong and many times when nothing is wrong. If the speedometer fails it goes to limp. If an OBD scan gives a transmission code sometimes clearing the code will end the problem. When driving if the transmission shifts one time as it should the sensor is working.

Sep 01, 2014 | 2002 Chrysler Concorde

1 Answer

Engine idles up and down shifts hard transmission has been rebulit pcm gives a mass air flow troubble code replaced it problem unresloved


You need more information. I would start looking for a vacuum leak, especially if the mass air flow sensor is still not giving the desired readings. The O2 sensors will likely also be off.

Sep 26, 2009 | 2002 Oldsmobile Alero

1 Answer

Sometime my 2002 alero jumps into gear when I


Is the check eng light on go to parts store to find out code like poss unplugged air temp at air snorkal unplugged could cause this

Aug 29, 2009 | 2002 Oldsmobile Alero

1 Answer

2002 Alero shifting hard


I have a 1999 Oldsmobile Alero and my car was running rough and stalling. Also when the car was shifting, it was making a "thud" sound. My service engine light was on, so I took it to Autozone to run their diagnostic tool. It came back with code P0108 and they advised me to check my vacuum hoses as a possible solution. I looked and found that my air hose running from my throttle body to my map sensor was disconnected. I reconnected the hose and the engine ran normally and didn't make any "thud" sound when shifting. My car is back to normal. So check your hoses. If its still running rough, you may need to replace your map sensor.

Mar 13, 2009 | 2002 Oldsmobile Alero

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

18 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

76109 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...