Question about 1993 Honda Prelude

1 Answer

No spark my car doesnt have any spark while cranking. just shutoff while i was driving. checked coil seem to be good also distributer seems to be ok. any suggestions ?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 2,920 Answers

If its not getting fire it could be your crankshaft sensor being bad

Posted on Jan 04, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Won't start new coil and distributer cranks good but seems no spark


check out your crank sensor on the back of engine

Sep 22, 2013 | 1998 Jeep Cherokee

1 Answer

Suzuki wagon r wont start


all fuses good, using ohm meter tests in hand. or better
12v on both ends of fuse key on?
K12a, 16valves, DOHC, chain cam motor.)
well you are on track, no spark, that be real. huh>
the immo (slang for UK immobilizer) for other readers.
so not TDC codes, but that is not all there is, you can attach
a scan tool and see if you have CMP/CKP sigs, and RPM cranking.
crank for 5 seconds to see if these critical to spark parts are in fact working.
single distrib? (the 2 forms of k12a ) a= real japan engine not china.
new cap, new rotor, , no china rotors that mount backwards allowed.?
do you have schematic of your engine EFI?
you really need that, or finding problems can be very hard.
in usa we have 3 major sources here , all on line, to get that fast.
do you? have that in UK? do you have a suz, dealer? with shop man?
we have mitchells,alldata, and chiltons all on line for this.
we also have the for free in public libs here...
diagnosis. (ill assume its flooding) prevents fire and ring damage.
1: i cut the fuel pump by pulling FP relay.
2: then check spark,,if spark is bad to all 4 spark plugs, that's right 4.
then check spark directly at the COIL, some cars have hidden coil.and can be checked, ask.
if spark is bad at coil, HV terminal. then check for Ignitor drive
pulses. if good then coils is bad. (good input, bad output, bad coil)
if the ignitor is dead, check its input, if input bad , ECU is not
sending inputs. this can happen for only few reasons. in no order.
1: bad ecu
2: no cmp or ckp signals.
3: lost power to ECU, fuses,
IF car has dash tachometer, is it dead, cranking , no 300 rpm cranking?
scan too.
RPM dead. cranking.
no CMP /CKP errors cranking from ECU DTC, ERRORS ON SAME.?
That is how i do this, and never fail.
better is:
1: compression good?
2: spark good and timed
3: good fueling?
you fail #2 (lets work that)

Apr 16, 2013 | Suzuki Swift Cars & Trucks

1 Answer

1994 Mazda PU Truck sometimes won't start if shutoff for 5-10 minutes.. Several tries later, it will start. spark seems ok, it gets enough fuel for a second, but then poops out. fuel pump shuto


Well there is no shutoff relay, but there is a fuel pump relay that powers the pump.
I would check it first. The computer grounds the relay for 3 seconds when you crank the engine to boost fuel pressure. Once the engine starts the pump is powered only if you have oil pressure.

Apr 12, 2013 | Cars & Trucks

1 Answer

1999 volkswagon jetta v6 cranks but wont start


I'm having a similar issue with my '97 Golf K2 with a 2.0 I checked the resistance to the crank sensor and it was almost 900ohms with the replacement one being 500 ohms. Changed it, didn't work.


Mine was running fine driving 70MPH on the highway and just shut off. Now it cranks, fuel pump runs and it seems to be getting fuel but still no spark. I have a coil/module on order and will try it tomorrow.


UPDATE

Replaced the coil. Coil sparks once when you first turn the key on, that's it. crank sensor has already been replaced yesterday.
Injectors seem to fire (I smell fuel if I crank it a while) but still no spark.
I have 12V to the coil and 12V when cranking.

I see tons of posts with this issue but no resolutions. Come on somebody has to have been here before....

UPDATE #2

I do NOT have an injector pulse or a pulsed signal to the coil. When I crank the car the oil pressure light blinks on and off (just noticed this not sure if it is relevant)

I do get a check engine light when I turn the key on and when cranking, thought this meant ECU was good?

Any other way to test the ECU?

Could the pick up in the distributor be bad? Doesn't the pick up signal the ECU to fire the coil and injectors, I thought the crank sensor was just a TDC reference point?

------------------------------------------------------------------------

Launch X431 Master

Mar 15, 2013 | Cars & Trucks

2 Answers

Saturn won't start it cranks but won't turn over. There is no fire between the coil paks and spark plugs but can't figure out why


Someone would need to check for power and ground at the coils and that the timing belt is ok.

Dec 06, 2012 | 2001 Saturn SC

1 Answer

I have a rodeo/isuzu 4ze1-a recently replaced the MAF sensor and ended up with no spark.. Power to coil and out but no power to distributer.. Replaced distributer and still no luck... All relays and fuses...


you said your not getting spark..... double check that all of your plug wires are firmly attached ... you could possibly have a bad coil pack .

Feb 11, 2012 | 1995 Isuzu Rodeo

2 Answers

940 SE Turbo won't start. Seems to be linked to damp weather conditions. but is so intermittent it is impossible to be sure. Fuel pump relay replaced.


try changing the distributor cap and if that doesnt work then the coil in case the coil tower insulation is breaking down

Mar 22, 2011 | 1991 Volvo 940

2 Answers

OK 1997 gmc sierra 5.7liter 4x4 replaced coil and


Doesnt this engine use a crank position sensor? mounted on timing chain cover.I would check that first

Oct 17, 2009 | 1997 GMC Sierra

2 Answers

When cold it will run ok, but after it warms up it starts missing until it dies. I let cool off for a while and it will start again. I replace the spark plugs, crank sensor and the coil pack. When it...


If u have a scan tool make sure the distributer is in sync. I sugest the u rent a DRB3 from chrysler at techauthurity.com. Adjust the the distributer and set the cam/crank sync close to 0 if the sync does not move the distributer and drive gear(camshaft) is damaged. It sound like a sync problem though let me know if this helps.

Jul 17, 2009 | 2003 Jeep Grand Cherokee

Not finding what you are looking for?
1993 Honda Prelude Logo

Related Topics:

108 people viewed this question

Ask a Question

Usually answered in minutes!

Top Honda Experts

yadayada
yadayada

Level 3 Expert

61037 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you a Honda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...