Question about Ford Cars & Trucks

Open Question

My diagnostic codes read P1635 and P0401. I sthat due to 85000?

Car runs fine.

Posted by Anonymous on

3 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

GM Elec
  • 1000 Answers

SOURCE: code p1635

The P01535 refers to the 5 volt reference circuit generated by the PCM. The reference voltage is being pulled low for some reason.
If there are no other codes present, the code is indicating the PCM 5 volt output is too low caused by an internal PCM failure.
If you have a volt meter, check the voltage at the TPS ( gray wire and key in run position ) and see what the actual voltage is.
Let me know and we can go from there.
Regards,

Posted on Apr 23, 2009

Mustgo
  • 2359 Answers

SOURCE: SEL code P0401 (2004 Mitsubishi Galant 2.4L)

Check for

vacuum leaks on intake manifold,

the air tube between the air filter.

intake manifold vacuum hose.

===
clean throttle plate with Berryman carburator cleaner

SEE sample picture HERE
===

Also remove carbon built up behind the EGR valve and the EGR passage tube.

===

Vacuum leak WILL offset the intended 14.7 to 1 air fuel ratio.

More un-metered air (leaks) will lean out the fuel mixture.

Use small amount of Berryman carb clearer at potential air leak area will help you identify trouble spot.

At idle,just spray and listen for the RPM surge.

The in-rush of carb clearer will increase the RPM on the motor.

Record the problem spot(s) and address it later.

===

EGR carbon built up require 2+ hours to clean from start to finish.

You will need a new EGR base gasket before your start.

Locate and remove the EGR valve after the vehicle is cool down.

Carefully record the connector and vacuum line (for older vehicle) location by drawing an easily to follow diagram.

Remove the EGR valve.

Inspect the location of the carbon built-up inside the valve and the EGR passage tube.

SOAK these areas with WD-40 spary.

You will need a small screwdriver,cloth hanger and lot of newspaper and time to get this cleaning done right.

RE-SOAK the carbon and let it sit for over-night will also help.

One the last round,pass a shop vacuum of the EGR valve and the passage pipe.

Install the new EGR gasket and connectors.

Allow the vehicle to warm up outdoor to burn up any remaining WD-40.


Take it for a test drive.


Please rate my answer if it's useful to you.


Cheers,

Mustgo

Posted on Dec 19, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Grand am 3 4


Sounds like a faulty fuel pressure regulator, or possibly the MAF sensor.

Mar 28, 2014 | 2004 Pontiac Grand Am

1 Answer

Volvo v40gdi sometimes won't start but starts fine from cold when trying to start it chokes and struggles if I remove air filter assembly it starts fine,


To troubleshoot the issue, click the link below:

Car Repair Diagram

http://technoanswers.blogspot.com/2013/03/car-repair-diagram.html

-------


HOT/WARM START ISSUE


Its a hot start issue.

Can be related to low fuel pressure or problem with crank sensor.


Also it can be weak battery or starter.


But possibilities are to be inspected to confirm what exactly it is.------


To troubleshoot and confirm the issue,i suggest you refer few solved help links with similar types of problem like yours:------


Click the link below:------


1991 Toyota Trecel: Engine Starts fine but dies when gets Warm?

http://whatisbyme.blogspot.in/2012/05/1991-toyota-trecel-engine-starts-fine.html

-------------

1994 Toyota Pickup: Starts fine but dies in few seconds?


http://howtobyme.blogspot.in/2012/05/1994-toyota-pickup-starts-fine-but-dies.html

------------

1995 Lexus LS400: Running Hot?

http://whatisbyme.blogspot.in/2012/05/1995-lexus-ls400-running-hot.html

------------

2002 Toyota Camry: Puff of Blue or White Smoke while Starting?

http://whatisbyme.blogspot.in/2012/05/2002-toyota-camry-puff-of-blue-or-white.html

------------

Multiple problems on car: Car runs hot, A/C blows hot and car starts surging?

http://schematicsdiagram.blogspot.in/2012/04/multiple-problems-on-car-car-runs-hotac.html

--------------

Delay starting on Toyota Prius?


http://schematicsdiagram.blogspot.in/2012/02/delay-starting-on-toyota-prius.html

-----------

Honda car will not start intermittently?

http://technoanswers.blogspot.in/2012/02/honda-car-will-not-start-intermittently.html

--------------

Vehicle Starts, Runs and Loses Power

http://whoisbyme.blogspot.in/2012/07/vehicle-startsruns-and-loses-power.html

--------------

Intermittent starting issues on Volvo 760?

http://schematicsdiagram.blogspot.in/2012/02/intermittent-starting-issues-on-volvo.html

-----------

Car starts and cuts off immediately?

http://repairhelpcenter.blogspot.com/2012/01/car-starts-and-cuts-off-immediately.html

-----------

Car won't start when cold?

http://schematicsdiagram.blogspot.com/2011/12/car-wont-start-when-cold.html

===========

These details will help.

Thanks.

Mar 14, 2013 | Cars & Trucks

1 Answer

I changed the 02 Sensors on my 03 Mitsubishi Galant do I need to reset anything on my car? It turns on fine but idles low when put in gear and shuts off.


Its a hot start issue.

Can be related to low fuel pressure or problem with crank sensor.


Also it can be weak battery or starter.


But possibilities are to be inspected to confirm what exactly it is.------


To troubleshoot and confirm the issue,i suggest you refer few solved help links with similar types of problem like yours:------


Click the link below:------


1991 Toyota Trecel: Engine Starts fine but dies when gets Warm?

http://whatisbyme.blogspot.in/2012/05/1991-toyota-trecel-engine-starts-fine.html

-------------

1994 Toyota Pickup: Starts fine but dies in few seconds?


http://howtobyme.blogspot.in/2012/05/1994-toyota-pickup-starts-fine-but-dies.html

------------

1995 Lexus LS400: Running Hot?

http://whatisbyme.blogspot.in/2012/05/1995-lexus-ls400-running-hot.html

------------

2002 Toyota Camry: Puff of Blue or White Smoke while Starting?

http://whatisbyme.blogspot.in/2012/05/2002-toyota-camry-puff-of-blue-or-white.html

------------

Multiple problems on car: Car runs hot, A/C blows hot and car starts surging?

http://schematicsdiagram.blogspot.in/2012/04/multiple-problems-on-car-car-runs-hotac.html

--------------

Delay starting on Toyota Prius?


http://schematicsdiagram.blogspot.in/2012/02/delay-starting-on-toyota-prius.html

-----------

Honda car will not start intermittently?

http://technoanswers.blogspot.in/2012/02/honda-car-will-not-start-intermittently.html

--------------

Vehicle Starts, Runs and Loses Power

http://whoisbyme.blogspot.in/2012/07/vehicle-startsruns-and-loses-power.html

--------------

Intermittent starting issues on Volvo 760?

http://schematicsdiagram.blogspot.in/2012/02/intermittent-starting-issues-on-volvo.html

-----------

Car starts and cuts off immediately?

http://repairhelpcenter.blogspot.com/2012/01/car-starts-and-cuts-off-immediately.html

-----------

Car won't start when cold?

http://schematicsdiagram.blogspot.com/2011/12/car-wont-start-when-cold.html

===========

These details will help.

Thanks.

Nov 28, 2012 | 2003 Mitsubishi Galant

1 Answer

96 honda civic engine ,starts & runs fine cold-but dies when warmed up


Did you find a fix?
Same problem, wondering how you fixed it?

Mar 07, 2012 | Cars & Trucks

1 Answer

Car runs fine just quits


Does this have a "Check Engine" or "Service Engine Soon" light on? If so, get the codes pulled and post them back here along with the engine info. If no codes are present then it may well be a bad crankshaft sensor. I have seen many of these give intermittent problems (usually heat related) and do exactly what you have described without setting a code.

May 24, 2010 | 1994 Buick LeSabre

2 Answers

2003 tdi, 54 k miles, bought car new, had manifold cleaned, new glow plugs and harness. car has been driven only short commutes for 3 years. Heavy blue smoke at startup, then it clears right up. No...


valve seals are going. when car sits excess oil gets past the valve seals then when you staRT up it burns the oil off then runs fine and no more blue smoke. It is fine to run like that had the same in a dodge caravan 1996 6cyl. ran another 100 000 km. and still ran fine got rid of it for other reasons.

Nov 20, 2009 | 2003 Volkswagen Jetta TDI

1 Answer

Car starts and runs fine then after 30 min or so runs rough


Check the primary and secondary resistance on your coil and resistance and gap on your spark plugs. Sounds like you have a high temp foul out.

Jul 31, 2009 | 1983 Ford Crown Victoria

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

101 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

fordexpert

Level 3 Expert

5501 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...